Question about Pioneer Car Audio & Video

Open Question

Pioneer 900 amplifier is on but no sound - Pioneer Car Audio & Video

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix my problem I m having with my pioneer sa-1510 amplifier


You simply have a bad solder joint somewhere. A visual examination of the solder joints should show you the problem.

Mar 03, 2016 | Pioneer Audio Players & Recorders

1 Answer

Problem with pioneer m f10


Sounds like a capacitor is failing.

May 04, 2014 | Pioneer Audio Players & Recorders

1 Answer

Pioneer DEH-X6500BT amp & speaker problems


Depending on the car and your setup sounds like the amplifier is not wired properly or an issue with adjustments on your deck itself. More info on your sound setup would be helpful.

Dec 28, 2013 | Pioneer DEH-X6500BT MP3/USB A2DP Bluetooth...

1 Answer

My pioneer A-109 amplifier has stopped emitting any sound. power is still being recieved, but no sound from any inputs or sound devices, also no feed back noise. speakers and cables are as should be. any...


If there's not even a hiss from the speakers it may be that you've inadvertently hit the small button underneath the power button which turns the speakers off in favour of the headphones.

Oct 12, 2010 | Pioneer A109 2-Channel Amplifier

1 Answer

What amplifier should I use for 2 650W Subs?


HI DUDE .. I JUST GIVE suggestions Boss Car Audio D5504 "Diablo Series" 4-Channel Car Amplifier 2200 Watts ITS REALY GOOD FOR SOUND SYSTEM DUDEaaf1faf.jpg

Jun 10, 2009 | Pioneer GM-6300F Car Audio Amplifier

1 Answer

My pioneer 600w amplifier cuts at high volume...


this means that the enternal preamp is starting to fail eventualy it will make no sound at all if you would like you can use a 4 channel amplifier if you would like to keep this deck

Feb 05, 2009 | Pioneer GM-6300F Car Audio Amplifier

1 Answer

Pioneer gm-5000t amp


If the amplifier is powering, but no sound, try disconnecting the speaker outputs from the amplifier and connecting a test speaker to the output channel. If you get sound, then one of the speakers in the car may be bad or shorted out. That can be confirmed with a voltmeter. If still no sound, then you need to check the input to the amplifier. Disconnecting the RCA cable from the input and testing that with an amplified speaker like you can get from Radio Shack will allow you to make sure that the amp is getting signal from your radio.

Jul 13, 2008 | Pioneer GM-5000T Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

74251 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...