Question about The Audio Players & Recorders

1 Answer

How do I fix a volume / sound problem on my kustom 2x12 amp

When playing at a low volume the sound will fade or drop out completely to get the sound back I have to turn the volume past 2 then its so loud its deafening is there a quick fix?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Expert
  • 54 Answers

You have a bad potentiometer which is a variable resistor. Might be the switch you are turning.

Posted on May 08, 2017

  • Russell Pangle
    Russell Pangle May 08, 2017

    so can the brass strips be cleaned on the pot or does it have to be replaced?

  • Edward Shelton
    Edward Shelton May 08, 2017

    You can try some electronic spray cleaner. a pot is just a fancy capacitor. They get dirty and make that scratchy sound you hear. Also the resistance factor increases over time. The part is very cheap.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

This is on a 15 watt Peavey Vypyr. I have a buzzing at the bottom end of my amp, when playing on the low E string. I plugged in my headphones and the buzzing went away while playing. I have also raised my...


The voice coil on the cube speakers must be scraping against the magnet.Or the speaker cone must be damaged causing it to flutter at low frequency where there will be large cone movement. Try removing the phono jack from your musical instrument/ guitar and touch the tip of the jack with your finger. You will hear a hum, now turn down the volume and listen to the speakers very closely and see if you can identify the flutter. All the same you will have to fix the speaker or replace it. Have you ever dropped the speakers, if so the speaker frame could have warped causing the scraping noise.

Aug 08, 2011 | Peavey Vypyr 100 Guitar Combo Amplifier...

1 Answer

My Laney VS30 212 at band practice last week decided to intermittently cut out, but not fully just the volume would drop out then return about 5 mins later. Not sure if this was a common problem. It might...


Sounds like output valve, if the amp is more than few hundred hours then suspect this for sure. I don't know much about this amp specifically but does the sound fade/return suddenly or over a few seconds? Try running it with the back off and fan on the valves etc. Then play at loudness where problem occurs and see if any improvement. Remember that at band practice you always play much louder than you think and put a lot of stress on it.

May 03, 2011 | Laney VC30-212 VC Series 30 Watt Class A...

2 Answers

I have a Kustom HV 100 hybrid tube amp. When I power it up, It will play normal for about 5 seconds and then the volume drops off. The preamp tube is only about 2 months old and this amp only gets played...


After the volume drops off, let the unit sit idle for a minute and then try it again. If the volume has restored for another brief period, suspect the filter caps are weak and voltage drops when you start driving the unit. In any case you need to have it serviced. Unless you can see the heater in a tube going out with vibration this may not be a DIY repair. If you see purple glow in a tube, replace it.

Apr 04, 2011 | Kustom Double Barrel 30-watt 2x12 Hybrid...

1 Answer

Whent turn up the valume sound whit no power


I would contact Adcom for a service place near you

Feb 17, 2010 | Adcom GFA-5400 2-Channel Amplifier

6 Answers

Kustom Profile One 100w PA -loud bang!


i have three of these in my amp repair shop. one of them does exactly this. as well, the other two are suspect to the same issue. i believe it is low quality leaky or shorting caps. are you using the xlr inputs or 1/4 inch inputs? so far, these are working good thru the 1/4 inch jacks, but the xlr inputs are squeely with feedback and i get that loud bang/pop from one of them. kustom wants me (my shop) to be an authorized repair station for them. i want to be able to resolve these three amps before i accept. if they are a nightmare to deal with, then i will tell them no way.
i will post back with in the next week with more results and hopefully i will have precise solution with parts and procedures.
yost amplifier repair
yostamplifier.com

Oct 06, 2009 | Audio Players & Recorders

1 Answer

L or r speakers will not play when the volume is low


sounds like you have a wiring problem or the amp is bad. take it to a stereo shop.

Nov 16, 2008 | Eclipse (XA1000) Car Audio Amplifier

1 Answer

Tweeters fading out


Turn on the HPF it will definatly clear up the sound.

Aug 07, 2006 | MB Quart DSD 216 Car Component System

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top The Audio Players & Recorders Experts

ctlimey

Level 1 Expert

24 Answers

D. E. Hev

Level 3 Expert

1167 Answers

JOHN TOPLISS

Level 2 Expert

151 Answers

Are you a The Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...