Question about Whirlpool Washing Machines

1 Answer

Hi, I have whirlpool white mazic pro 700, top load machine. When I plug the power it is not showing any Display. machine stopped while it was in use. Please help me how to sort this problem. Thanks

Posted by on

  • Ambati Krishnamurthy
    Ambati Krishnamurthy May 08, 2017

    Hi RDjggar,

    I have already checked and found power supply is there.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Whirlpool Master
  • 2,136 Answers

Check power outlet to make sure there is power to the plug.

Posted on May 07, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Do i remove the white plugs from the red and blue inlet valves?


Hi from retired Englishman in SW France,

'YES' if they are indeed plugs to stop general rubbish entering during pre-use but 'NO' if they are fine filters which are there to stop impurities in the water supplies entering!

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck!
John C.

Aug 01, 2011 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Our Cabrio is showing "LD" in the display code and


you need to check your main drain pump for anything that may be restricting the water flow or stopping the impellar wheel from turning

Nov 21, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Washer keeps shuting off in the spin cycle and the code ob shows up.


Hi


Thanks for using FixYa. Error ob indicates off balance, if the motor controller detects an unrecoverable off-balance condition, the machine controller will shut down and display an “ob” for off balance. The lid switch must be opened at least once before restarting the cycle, if this condition occurs. Opening the lid will allow the customer to view and redistribute the load. Press STOP/CANCEL to clear the display. Please do rate the solution if the issue is resolved or post a comment for further assistance.


Thanks
Rylee

Aug 23, 2010 | Whirlpool Calypso GVW9959K Top Load Washer

1 Answer

Display shows F1 top load cabrio whirlpool washer


Keypad/User Interface Failure

F then 2 flashes when in:
Diagnostics Test mode if a stuck key is detected.
Standby mode if there is a user interface mismatch.
DISPLAY (Saved Code) EXPLANATION AND RECOMMENDED PROCEDURE

Console and Indicators
This test is performed when any of the following situations occurs during the Console and Indicators Diagnostic Test:


None of the indicators light up No beep sound is heard Some buttons do not light indicators None of the indicators light up:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the P11 connector is inserted all the way into the machine/motor control.
2. Visually check that the user interface assembly is properly inserted in the console assembly
3. If both visual checks pass, replace the user interface assembly.
4. Plug in washer or reconnect power.
5. Activate the Console and Indicators Diagnostic Test mode to verify repair.
6. If indicators still do not light, the machine/ motor control has failed: Unplug washer or disconnect power. Replace the machine/motor control assembly.
Plug in washer or reconnect power. Activate the Console and Indicators Diagnostic Test mode to verify repair.

No beep sound is heard:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the P5 connector is inserted all the way into the machine/motor control. If visual check passes, replace the user interface assembly.
2. Plug in washer or reconnect power.
3. Activate the Console and Indicators Diagnostic Test mode to verify repair.
4. If replacing the user interface assembly failed: Unplug washer or disconnect power. Replace the machine/motor control assembly. Plug in washer or reconnect power. Activate the Console and Indicators Diagnostic Test mode to verify repair.


Some buttons do not light indicators:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the console electronics and housing assembly is properly inserted
into the front console. If visual check passes, replace the user interface assembly.
2. Plug in washer or reconnect power.
3. Activate the Console and Indicators Diagnostic Test mode to verify repair.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.%^#*

May 10, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Whirlpool Cabrio wtw6600 stops at rinse and flshing light and sound, then afert pressing pause resum washing


Press STOP/CANCEL to clear the display and completely cancel the cycle

flashes if the washer loses power during a running cycle. The washer does not flash "PF" when it is first plugged in.
Press START to continue the cycle from the moment that power was lost

Mar 09, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

My whirlpool duet front load washing machine stops in mid cycle


F21 = LONG DRAIN ERROR

If the drain time exceeds 8 minutes the water valves turn off. After 4 minutes the “Sd” error will be displayed, then 4 minutes later the F21 error code will be displayed.

Press PAUSE/CANCEL two times to clear.

Procedure:

1. Check the drain hose and make sure it is not plugged or kinked.
2. Unplug washer or disconnect power.
3. Check the electrical connections at the pump and make sure the pump is running.
4. Check the drain pump filter for foreign objects.
5. Plug in washer or reconnect power.
5. If the above does not correct the problem, go to step 7.
6. Unplug washer or disconnect power.
7. Replace the pump.


Alternative Procedure:

If the machine cannot be forced to its diagnostic mode then:

1. Disconnect the washer from the power supply and water supply.
2. Remove the top panel by taking out the three screws in the back of the washer. The pressure switch is right on top.
3. Remove the Molex connector from the water level switch / pressure switch.
Refer to the picture below.
4. Reconnect the power supply but not the water supply.
5. Power the machine. The machine will enter diagnostic mode.
6. Power off the machine.
7. Replace the water level switch / pressure switch.
8. Reconnect the water supply.
9. Power on the machine it will work without error

Oct 02, 2009 | Whirlpool Duet GHW9150P Front Load Washer

2 Answers

Heelo, during the spin cycle the washer stops and


Water not draining from the tub. Check for hose crimp ir clog. Here is your manual codes on page 19.
http://www.whirlpool.com/assets/pdfs/product/ZUSECARE/8566930.pdf

Aug 17, 2009 | Whirlpool Calypso GVW9959K Top Load Washer

1 Answer

Whirlpool Duet Front loader mdl WFW8300SW00 will not start


I had a variety of error codes show up on my duet, and I'm not sure but I seem to recall a 31, but the most constant was 02. I took off the front cover, pulled the white plug out from the unit, put a bucket under it, unscrewed it and drained it. It may be the MCU is having problems because the washer got plugged up. 

Apr 23, 2009 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Hotpoint aqxxd169


take the top of the washing machine with the 2 screws on the back pull the top backwards. keep the power or ull get electrucated now ull see white plugs just simply press them in or if that doesnt work try
and click the circuit board back in
hope this helps u out
darren

Mar 23, 2008 | Hotpoint Ultima WF860 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...