Question about Pioneer AVH-P6400CD Car DVD Player

2 Answers

No Sound Nothing comes from the unit. Replaced unit with friends and everything seems find

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Im havin a similar problem but i have a amplifier connected 2 my unit and i can hear everything just fine but mines comes on and works a few seconds then just stops

Posted on Sep 13, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 105 Answers

It sounds like the amplifier with-in the deck is blown or the fuse inside the unit is blown. I would take it to a shop and have them test it for you . Pioneer will no longer repair that model but there are various repair companies around the world . If you would like a list for your area please email me back with the city and state you live in and I will give you 3 options . mmaudio545@yahoo.com

Posted on Jul 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wurlitzer 1100


This is an idication that something was left disconnected.

Mar 23, 2014 | Audio Players & Recorders

1 Answer

My ASUS K50IJ sound comes from only one speaker. I've tryed everything and the balance seems ok


One of the speakers failed or it has a bad connection.Most likely the non working speaker will need to be replaced.

Mar 29, 2013 | ASUS K50IJ-C1 Notebook

1 Answer

I have a Cobra 29ltd CB with no sound coming from the internal or external speakers. So I went out and bought another Cobra 29ltd thinking that the old one was shot. Hooked up the new one and the same...


are you using the antennas that are installed thru the mirrors or the ones on the side of the truck. If you are using them you should make sure that they are connected to the coax. some just get thrown together ,antenna to mount then one end of coax to ??? so take a multi meter and set it on x1.Touch bottom of the antenna and the connector that come out of the dash. If you are connected you should get a reading. If you are not ,then you will have a problem hearing anyone because you are not connected to the antenna but the coax. If the connection is good to go then I would try running a ground wire to the chassie and maybe even a ground strap.

Mar 09, 2013 | Radio Communications

1 Answer

My denon avr-985 has no sound coming out of it why could this be


Go though your menu on the reciever, Look for the speaker functions for your front end rear speakers ,It was probably turned off. Was it working before you got it from your friend,

Sep 20, 2012 | Denon Avr 985 7.1 Channel 945 Watt...

1 Answer

Logitech Z-5300 subwoofer from computer to i-pod problem...


The best thing to do is to contact the manufacturers. From this i understood that your speaker system is new. You surely have the manufacturer's guarantee. So its better to contact them than to get it repaired or replaced for free. Sir please do not try to open the sub as it will void the guarantee policy.

Hope your subs come into play as soon as possible.......
All the best...

Jan 05, 2010 | Logitech Z-5300e Surround Sound System...

1 Answer

Everything works fine on the unit no problem until


3. If your Nuvi has a FM transmitter, is it selected to "FM" or "Speaker"? The "FM" setting will mute the internal speaker. Setting it to "Speaker" will send sound to the speaker.

if this side of it works then the FM transmitter is faulty

Check that the sound has not been MUTED

plug the earphone into the socket to see if any sound is heard. The socket is also a switch that takes sound from internal speaker to ephone and reverse.
If no sound is hear in either FM or normal mode your unit is faulty and needs repair

Jul 24, 2009 | Garmin nuvi 250W GPS Receiver

1 Answer

Lights everything seems to be on, but no sound


make sure the speakers and everything are hooked up correctly and try to use the different functions if you have an aux cord use it with an mp3 player or ipod and see if it will play music if you've already done that well then i dont know what to tell ya

Apr 12, 2009 | JVC MX-GT88 CD Shelf System

1 Answer

My grand daughter had the remote. did something no sound nor .


try unplugging the t.v. this usually resets them to factory settings

Nov 15, 2008 | Pioneer SD-P50A5-K 50" Rear Projection...

1 Answer

Used nintendo 64 av issue


cleaning the cartdriges hole or check if properly inserted if nothing happen youre unit have defective.

Mar 26, 2008 | Nintendo 64 Console

Not finding what you are looking for?
Pioneer AVH-P6400CD Car DVD Player Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

73691 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...