Question about Computers & Internet

1 Answer

HOW TO OPEN FILE IN BROUSER WITHOUT SAVE\OPEN DIALOG\?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Forcing one to save rather than open a file is generally controlled from the website.

If your issue is happening on just some web sites, it is by design of the web site (or their server settings).

You may want to try a different browser. What are you using?

Posted on May 03, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I very much like to work with graphic things


https://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

How to repair ai file?Place the damaged Illustrator file in a new Illustrator file.
Important: This solution doesn't work if you didn't select Create Compatible PDF File in the Illustrator Native Format Options dialog box when you saved the original file. On the Macintosh platform, the damaged Illustrator file may appear dimmed in the Place dialog box, but you will still be able to select it and place it in the new Illustrator file.
  1. In Illustrator, choose File > New.
  2. Select the appropriate size and color mode, and then click OK.
  3. Choose File > Place.
  4. In the Place dialog box, choose All Formats from the Files of Type pop-up menu (Windows) or choose All Documents from the Show pop-up menu (Mac OS), choose the damaged file, and then click Place.
  5. Name and save the file.
How to recover corrupted ai file of Adobe Illustrator

Feb 14, 2018 | Adobe Computers & Internet

Tip

How to recover PowerPoint 2007 password with PowerPoint password recovery...


How can I password protect PowerPoint 2007 Presentation? Many people ask how to add password to the PPT file . Meanwhile, else people ask how to remove or recover PowerPoint password in case they forgot it. Follow these tutorial to get to know how to add password to PowerPoint Presentation, remove PowerPiont password and recover PowerPoint password.
Set a password to open or modify Powerpoint 2007 password
Set a password to open a PowerPoint presentation
  • 1. Click the Microsoft Office Button office.gif , point to Prepare, and then click Encrypt Document
  • e8c05b9.gif
  • 2. In the Password box, type a password, and then click OK.
  • 3. In the Reenter password box, type the password again, and then click OK.
  • 4. To save the password, save the file.
Set a password to modify a PowerPoint presentation
  • In addition to setting a password to open a PowerPoint presentation, you can set a password to allow others to modify the presentation.
  • 1. Click the Microsoft Office Button office.gif , click Save As, and on the bottom of the Save As dialog, click Tools.
  • 2. On the Tools menu, click General Options. The General Options dialog opens.
  • 3. Under File sharing settings for this document, in the Password to modify box, type a password.
  • 4. In the Confirm Password dialog, re-type the password. Click OK.
  • 5. Click Save.
Remove password protection from a PowerPoint presentation
  • Use the password to open the presentation. (Note: If you forgot the Open password, you have to recover PPT password with the third Office password recovery tool)
  • 1. Click the Microsoft Office Button default.aspx?assetid=za100771021033 , point to Prepare, and then click Encrypt Document.
  • 1be8614.gif
  • 2. In the Encrypt Document dialog box, in the Password box, delete the encrypted password, and then click OK.
  • 3. Save the presentation.
Recover PowerPoint password with Office password recovery Software
If you have forgot or lost PwerPoint password, the best choice to open the ppt slideshow is to recover PowerPoint password with the third part utility. Office Password Unlocker is a professional Office password recovery tool, which can recover PowerPoint 2007 Password with a few steps.

on Jun 02, 2010 | Computers & Internet

Tip

Protecting your documents with password !!


You can protect your document by applying password so that unauthorized person can not display as well as modify your document. You can apply two types of passwords:
Password to open the document:
If it is applied then you have to give the correct password to open the document, otherwise you cannot open the document.
Password to modify the document:
If it is applied then you have to give the correct password to modify the document, otherwise your document is opened but you cannot modify the document. It means that your document becomes read-only.
To apply a password to document, follow these steps.
* Open Save As dialog box by selecting "Save As" command from File menu.
* Click "Tools" button of Save As dialog box and choose "General Options" from drop down menu, "Save" dialog box appears as shown in figure below.
* Enter first password in "Password to open" text box and second password in "Password to modify" text box (if required) and click "Ok" button of dialog box. Microsoft Word will open "Confirm Password" dialog box for the confirmation of passwords. The maximum length of password is 15 characters.
* Re-enter the password to open and password to modify and click "Ok" button of Confirm Password dialog boxes one by one.
* Click "Save" button of Save As dialog box.

on Mar 19, 2010 | Computers & Internet

1 Answer

How do I change my outlook.com emails from opening in notepad (which is gobbly ****)


SOLUTION 1:
Save the file in your computer and open it with MS Word.
SOLUTION 2:
You can change the program that starts when you open a file of a certain type.
Follow the steps:
1) In My Computer or Windows Explorer, click the Tools menu, click Folder Options, and then click the File Types tab.

2) In the Registered file types list, click the file type you want to open with a different program, and then click Change.

3) In the Open With dialog box, select the program you want to use, and then click OK.

4) Click OK in the Folder Options dialog box.

Oct 15, 2014 | Computers & Internet

1 Answer

Unable to save a .pps file due to converter failure ???


You can choose the option to save it without conversion to overcome that error message.
When you get to the SAVE dialog, you can actually choose what version you want to save it as,

Don't forget to rate this answer if it helps

Dec 06, 2009 | Microsoft Windows XP Professional

Tip

Protecting Document with Password


You can protect your document by applying password so that unauthorized person can not display as well as modify your document. You can apply two types of passwords:
Password to open the document:
If it is applied then you have to give the correct password to open the document, otherwise you cannot open the document.
Password to modify the document:
If it is applied then you have to give the correct password to modify the document, otherwise your document is opened but you cannot modify the document. It means that your document becomes read-only.
To apply a password to document, follow these steps.
* Open Save As dialog box by selecting "Save As" command from File menu.
* Click "Tools" button of Save As dialog box and choose "General Options" from drop down menu, "Save" dialog box appears as shown in figure below.
* Enter first password in "Password to open" text box and second password in "Password to modify" text box (if required) and click "Ok" button of dialog box. Microsoft Word will open "Confirm Password" dialog box for the confirmation of passwords. The maximum length of password is 15 characters.
* Re-enter the password to open and password to modify and click "Ok" button of Confirm Password dialog boxes one by one.
* Click "Save" button of Save As dialog box.

on Jan 29, 2010 | Computers & Internet

2 Answers

Code 10 cd/dvd


Hi,

Lets follow this:-

1. Choose Start > Run..
2. Type regedit in the Open text box and click OK.
3. Expand my computer - Expand HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class and select the {4D36E965-E325-11CE-BFC1-08002BE10318} key, which appears as a folder.
4.On the right hand side, you'll find upper and lower filters, select them one by one and delete.
5.Restart PC and hope it works for you.

Note:Create a restore point before you delete any key from registry.

Thanks

Oct 07, 2009 | Computers & Internet

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Computers & Internet

1 Answer

Name some common dialog boxes and mention its uses.


Hi,

There are numerous common dialog boxes in windows, please note i am very specific to windows (and not VB since VB has difference nominclature for common dialog boxes)

following are some windows common dialog boxes:
  1. UserInput dialog box: to fetch user input.
  2. Alert dialog box: to display some alert information to the user.
  3. File Open Dialog Box: to browse and open file from selected filesystem.
  4. FileSave dialogbox: to save a file to a filesystem on selected path.
  5. Print dialog box: to setup printer preferences and print setting commands routing to printer.

Thanks.

Mar 07, 2009 | Acer Computers & Internet

1 Answer

I'm using MS Publisher 2007 and pdf creation problem


  1. On the File menu, click Publish as PDF or XPS.
  2. In the File name list, type or select a name for the publication.
  3. In the Save as type list, click PDF.
  4. Next to Optimize for, click Change.
  5. In the Publish Options dialog box, click the optimization in the Specify how this publication will be printed or distributed list that matches the needs of the publication. For example, if the publication will be distributed online and print quality is less important than a small file size, click Minimum size. If the quality of the printing is more important than file size, click High quality printing.
  6. Click Advanced to display the entire dialog box, and select the settings that you need. (Find links to more information on these options in the See Also section.)
  7. Click OK.
  8. In the Save As dialog box, if you want to open the file immediately after saving it, select the Open file after publishing check box. This check box is available only if you have a PDF reader installed on your computer, and if the Commercial Press option is not selected in the Publish Options dialog box.
  9. Click Save.

Feb 10, 2009 | Microsoft Office Publisher 2007 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...