Question about Washing Machines

1 Answer

Pump works fine when i remove hose. When i attach hose, pump comes on but nothing comes out hose. Hose is not clogged

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Washing Mach... Master
  • 8,040 Answers

U absolutely sure the hose is not clogged? Makes no sense.

If it is working without the hose and stops working with the hose, it is a no brainer!!!!!!!!!!!!!!!!!!!!!!!!

Posted on Apr 30, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

If there's error saids is a drain clog but there's nothing clog what else could it be Whirlpool washer


Hello,

It's possible that the drain hose or the pump may be clogged. Make sure the tub itself is clear. You can then try removing the drain hose from the machine and see if something is stuck in it.

Also, while the hose is off, look inside where the hose attaches to the machine and see if anything appears to be stuck in the pump. You may have to service the pump as well.

Aug 13, 2015 | Washing Machines

2 Answers

I have a modelF5914-900 steamvac cleaner.serial #0704 0011 4711 I cleaned the carpets in my house and then started to do the stairs with the stair attachment. I got down to the last four stairs and the...


Check the hose. Take the hose off the vacuum cleaner, if possible. If the clog doesn't shake out, try running something down the hose. Don't poke a hole in the hose.

Apr 13, 2008 | Vacuums

1 Answer

Whirlpool Cabrio Washer fills but will not do anything else


1. Remove the drain hose from the drain and try to drain the water from the washer. To do this plug the washer back in and attempt another drain cycle. If water does not come out of the drain hose then you now know that the plumbing is in good working order. 2. Place the drain hose back into the drain and remove the washers cabinet.
3. You will now be able to see the pump and it should have two hoses attached to it.
4. Disconnect the hose coming from the basket. If water comes out you will know that nothing is clogging the basket.
5. If both of these tests come out good you now know that the problem is the pump.
6. Make sure you write down all relevant information such as the washing machine model and serial number.
7. Head to your local hardware store and buy a pump (they typically run about $15.00).
8. Remove the old pump and install the new one (make sure the washing machine is turned off and unplugged).
9. Test it. Let it run through a cycle to make sure everything is installed and working properly.
10. If it is still broken call a repairman or ask a handy friend to check it out for you.

Sep 20, 2012 | Whirlpool WTW5500XW 3.6 cu. ft. Cabrio Top...

1 Answer

The washine machiin (Hotpoint WF350) ne isn't emptying out the pump sounds like it's trying to pump out but nothing's coming out


remove the hose and check the pump, possibly something is blocking the hose, its fairly normal for something to work its way into the smaller hose attached to the pump

Jul 19, 2011 | Washing Machines

1 Answer

Will not drain. I have checked the drain hose for blockages, nothing there. I pulled the drain hose from the pump and the dirty water flowed out.


Drain pump not working anymore. Depending on your make & model there are a few ways to acces the drain pump, but most common practice is removing the Top Panel (fastened by 2 screws at the back) and then the side panels. A normal Dishwasher should be attached to the sump.

Replace it and all should be fine, the reason why dirty water is coming out when you remove the hose is called a Siphoning effect. The dirty water is what your drain pump can not push out of the dishwasher.

Kind Regards :-)

* If you found this solution helpful, please rate 4 thumbs up and leave a small testimonial. :-)

Apr 09, 2011 | Dishwashers

1 Answer

My lg washer and dryer wm3431hs isn't draining. I took of the hoses in the back, cleaned the filters and still nothing please help!


Hi

If the washer is not draining then it is due to a clogged drain pump or a drain filter or a kinked drain hose. To resolve the issue you'll need to clean the drain hose, inspect if the drain hose is plugged. If the hose is fine, then remove the front kick panel and access the drain pump and filter, if you are unable to find the pump and filter remove the back panel as well and trace the drain hose to the bottom of the tub. There is a drain filter connected with the drain pump. It usually gets clogged, and needs to be cleaned every 6-8 months or so. The drain filter is a small white filter connected to drain pump with a hose. If it still doesn't work then you'll need to check the connections of the drain pump, check the electrical connections with a multimeter. If it still doesn't work then you would need to replace the drain pump. Hope this helps...


Daniel

Jan 10, 2011 | LG WM3431H Washer and Dryer

1 Answer

We have a Kenmore 3.5 Super Capacity Quiet Tumble Action Wash Easy Access. The spin cycle works however the water won't drain and our laundry is soaked. Help...


It could be either the pump or a clog in the discharge hose. Take a shop vac and attach it to the discharge hose to remove the water from the machine. Remove the pump housing and run a wire down the discharge hose to check for a clog. If there is no obstructions, reattach the pump housing and remove the pump motor. Run a spin cycle and see if the pump motor turns.

Aug 27, 2010 | Kenmore 3.5 cu. ft. Front Load Electric...

1 Answer

Losing pressure 2-3 min vacuum hose is attached to skimmer


de filters clog very fast i suggest put vac in pool put hose over pool attach a wet vac to get water out of hose remove wet vac and vac saves de and water

Jul 09, 2009 | Hayward 1HP Super Pump II Inground Pool...

2 Answers

Decreased suction


you might have a clog, to try and unclog the lines, you need to unplug the unit, and remove the bag compartment. Then take a shop vac using the hose attachment hold it into the attachment door where there is low suction and try to draw the clog out the way it went in.

May 09, 2009 | Broan-NuTone CV353 Central Vacuum

2 Answers

Dirt Devil Upright Bagless Vibe Vacuum no longer sucks


Sounds like there's a clog in the long hose that connects to the dirt canister. Remove the hose completely and check for clogs. There is a blue plastic piece that the hose is attached to. You can remove it by taking out the two screws in the back, and the four screws behind the dirt canister. Once those are removed, the hose comes away from the vacuum with the blue plastic piece attached. That should allow you to check for clogs. If necessary, take the hose outside or a place that is well lit, so you can visually verify the absence of clogs.

Mar 09, 2009 | Dirt Devil M087700SV Bagless Upright...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

Brad Brown

Level 3 Expert

15441 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...