Question about Harley Davidson Harley-Davidson Motorcycle Desktop Telephone

1 Answer

Speedometer stopped working after putting passenger on back

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 150 Answers

Someone need to loose weight? No really that has nothing to do with anything would be nice to know the year of the bike is the speedo mech(cable) or electronic? Are we just supposed to know the year and make of ur bike..Im a Guru not a mind reader.

Posted on Oct 06, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Speedometer stopped working after fitting an alarm. What could be the problem?


Put everything back the way it was and see if speedometer starts working again?
Newer instrument clusters, the gages are not hardwired, The cluster receives buss data telling the instrument what to do with gages and speedometer. Checking the speedometer/vss sending unit would be a thought. Hopefully, you didn't hurt the instrument cluster?
What is year--make--model?

Apr 26, 2016 | Cars & Trucks

1 Answer

I was driving my 2009 yamaha vstar 650 classic yesterday, and the speedometer stopped working. I stopped, I noticed the speedometer cable had come loose. I tightened back, but nothing! What do I do?


Check if the cable is not broken by twisting the inner cable anticlockwise and observe the speedo to see if it moves.
If ok, put it back on the wheel, making sure that the pin with flats is in the groove and tighten the nut. Good idea to pull the inner cable out and grease it with a light grease.
Good luck.
Also found some links.

http://meiguohosting.com/How-to-fix-a-malfunction-speedometer-for-your-2009-Yamaha-V-Star-950/
http://yamahaclub.com/forums/topic/19481-v-star-speedometer/

Jul 03, 2015 | Yamaha Motorcycles

1 Answer

Speedometer will stop and also power steering


After reading up on your problem,(I was dieing to find out what it was). It seems you are not alone, your car has a power steering pump called a servotronic, or something like that, and they go bad, there is a relay switch on the passenger side under the dash, pull it out, and see what it does to the steering, It may be a little tough getting used to , but everybody who does it says they won't put it back in. As far as the speedo goes, it has to connected somehow unless it is coincidence. I would get the one going and worry about the other later. Check it out.

http://www.tyresmoke.net/forum/audi-a8-s8/124742-a8-d2-power-steering-problem.html

Jul 19, 2010 | 1998 Audi A8

1 Answer

Lost speedometer and overdrive light flashing


Its most likely the vehicle speed sensor. Its on the transmission near the output shaft on the passenger side. Check the connection first, if it's good, change the sensor.

Apr 15, 2010 | 1998 Ford Taurus

1 Answer

I have a 1992 honda accord just got a new


make sure they connect the speed sensor back
there is a sensor on the passenger's side
near the passenger's side inner axle boot

Mar 04, 2010 | 1992 Honda Accord

1 Answer

The speedometer is not working. I the passenger


NO. Thats a sensor for the ABS system for the RF wheel speed sensor.

Nov 03, 2009 | 1999 Ford Explorer

1 Answer

My speedometer in my car stopped working all of a sudden!


Well, you learned the hard way, always disconnect the neg. battery cable before working on anything electric. (I've screwed things up trying to save a couple of minutes by not disconnecting the cable myself, sure I would be careful and not ground out anything!)
Your diagnostic link plug in is under the dash on the driver's side, mounted on the passenger side of the steering column. Autozone should have been able to find it. Get the codes scanned to see what fried when the wires touched. If you have any questions, post the trouble code #'s here for further help. Good luck! Curt

Apr 14, 2009 | 2002 Mitsubishi Galant

1 Answer

!992 Accord speedometer not working.


this is usually caused by a bad speed sensor heres the location http://senduit.com/09251d its on the transmission on the passenger side .
If there is anything else I can help you with let me know

Apr 03, 2009 | 1992 Honda Accord

3 Answers

Speedometer


Speed sensor is located on the top of the transmission on the passenger side.

Aug 17, 2008 | 1990 Oldsmobile Cutlass Ciera

Not finding what you are looking for?
Lands Phones Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

ted dux

Level 2 Expert

135 Answers

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

386 Answers

Are you a Harley Davidson Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...