Question about Kenwood Car Audio & Video

1 Answer

I have a 1996 Silverado k1500 iam trying to install a kenwood stereo , it will turn on but I have no sound ,could I have a factory amp an if so what is the color of the wiring

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 26 Answers

Double check the wiring, make sure it's snapped in all the way.
Also, try different sources, like fm, and then cd, and aux if you have it. See if you have sound on anything.

Posted on Apr 28, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cannot get it to power on How does it work?


Kenwood Excelon DDX9902S DVD receiver at Crutchfield ...

www.crutchfield.com > ... > In-dash Video Receivers Crutchfield Corporation
Rating: 4 - ‎21 reviews - ‎$674.99 - ‎In stock
Kenwood Excelon DDX9902S Android Auto integrates your phone's app with the ....deliver an ultra-clean signal for adding additional amps for even more power. ...... Only thing I can't get to work with the Apple Car Play is the ITunes radio.

Car Stereos FAQ - Crutchfield

www.crutchfield.com > ... > Car Stereos

Crutchfield CorporationJump to What's the best way to connect the Crutchfield wiring ... - A: Most CDreceivers will play at least ... for example, some receivers work with ... If you can'tfind a new cassette deck ... the remote wire did not power the amp .... KenwoodExcelon KDC-X399 ... 12 tips for getting the best sound quality in your car.

Kenwood KDC-BT362U CD receiver at Crutchfield.com

www.crutchfield.com > ... > All Car Stereos

Crutchfield Corporation
Rating: 4.5 - ‎174 reviews
A smartphone haven With Kenwood's KDC-BT362U CD receiver, you can ... A newcar stereo offers power that's superior to most factory radios, along with .... Gettingthe installation kit and the wiring harness with my stereo purchase was great. .... Cons: Pandora did not work and I tried contacting customer service and their ...

Kenwood - Car-Audio FAQ


Jan 06, 2016 | Kenwood Car Audio & Video

1 Answer

Battery drains after stereo install


Sounds like BCM unable to power down with this unit. Call Kenwood tech. support for assistance.

Jan 09, 2014 | 1997 Chevrolet Blazer

1 Answer

This stereo was installed into my 2001 mustang & there is no Bass


maybe there is a factory sub in this car or an amp of some kind. Did you connect the amp turn on wires in your ford harness. You'll need to basically connect all blue and/or blue-white stripe wires together to turn on a factory amp.

Sep 02, 2011 | Kenwood KDC348U

1 Answer

I need help!! i installed my kenwood kvt-617 in my 2000 jeep grand cherokee with the stock infinty sound system and now its all working right except the rear drivers side speaker is cracking and buzzing...


sounds like the speaker is not grounded and to by pass the amp there are two way unhook the speaker wires to the amp and trace what color is what or just run a new speaker wire from stereo to speakers i hope this helps.

Aug 17, 2010 | Kenwood KVT-617DVD Car DVD Player

1 Answer

Kenwood kdc mp242, no sound, ford explorer, 94


if that ford had premium sound you have either not hooked up the factory amp or you have blown a fuse to it. you won't get sound unless that amp is hooked up.

Jan 03, 2010 | Kenwood Car Audio & Video

1 Answer

How to install a kill switch for kenwood amp? i have a 2002 ford taurus, factory radio. which means (this thing does not have an RCA wire behind the radio). where do i install the kill switch then?...


Run the remote on the amp to a known switched power. (one that goes on and off with the switch) Does not have to be associated with the wires in the stereo.

Dec 21, 2009 | Kenwood KAC-9152D Car Audio Amplifier

4 Answers

Wiring diagram 1996 ford explorer premium sound radio f57f-19b165-ag


Here it is.

1996 Ford Explorer Car Stereo Radio Wiring Diagram
Car Radio Constant 12v+ Wire: Green/Violet
Car Radio Switched 12v+ Wire: Yellow/Black
Car Radio Ground Wire: Black/Light Green
Car Radio Illumination Wire: Light Blue/Red
Car Stereo Dimmer Wire: N/A
Car Stereo Antenna Trigger: Orange/Blue
Car Stereo Amp Trigger Wire: Blue (If Equipped)
Car Stereo Amplifier Location: N/A
Front Speakers Size: N/A
Front Speakers Location: N/A
Left Front Speaker Positive Wire (+): Orange/Light Green
Left Front Speaker Negative Wire (-): Light Blue/White
Right Front Speaker Positive Wire (+): White/Light Green
Right Front Speaker Negative Wire (-): Dark Green/Orange
Rear Speakers Size: N/A
Rear Speakers Location: N/A
Left Rear Speaker Positive Wire (+): Gray/Light Blue
Left Rear Speaker Negative Wire (-): Tan/Yellow
Right Rear Speaker Positive Wire (+): Orange/Red
Right Rear Speaker Negative Wire (-): Brown/Pink
-->

Sep 29, 2008 | 1996 Ford Explorer

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8195 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...