Question about The Computers & Internet

1 Answer

What is the botanical name of the Ivory Tree?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • The Master
  • 42,218 Answers

Ivory tree: any of several trees of the family Apocynaceae; especially: an east indian tree ( holarrhena antidysenterica) with a hard white wood and bark formally much used as a remedy for diarrhea and dysentery
the genus is phytelephas which has 6 known species of the family apocynaeae
pink ivory -- Berchemia zeyheri
ivory curl--buckingham celsissima
and many more of the family
google -- ivory tree botanical name--- to cover the rest

Posted on Apr 27, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I HAVE AN AC ADAPTOR,… CLASS 2 TRANFORMER FOR OUTDOOR USE THAT NEEDS TO BE REPLACED.. MODEL: KMUA - 240 - 05000- 66UL INPUT: 120V - 60Hz 570mA OUTUT: 24V - 50VA


Amazon has it.

AC Power Adapter 120V input 24V 50W (50VA) output, UL listed
www.amazon.com › ... › AC Adapters
Mobile-friendly - AC 24V Power Adapter; 50W Output (50VA); 120V AC Input; UL Listed; Ivory Color item in OEM box ... 24V20AC 24V AC 20VA Transformer Input: AC 110V / 120V 60Hz Output: AC 24V 880mA

Dec 09, 2015 | Computers & Internet

1 Answer

Did Obama ever refer a Christmas tree as a holiday tree?


No, it is a myth. The White House said

"There is no truth to this, and the letter referenced ............ does not exist. No letter has gone out yet from the White House pertaining to Christmas tree ornaments. The trees in the White House will be called Christmas trees, and the tree on the Ellipse will be called the National Christmas Tree. There will be no name changes.

Dec 14, 2014 | Watches

1 Answer

What is the meaning of the name Olivia


The name Olivia was first used by Shakespeare in his play "Twelfth Night". It doesn't mean anything in particular. Specifically, it doesn't mean "olive" or "olive tree" in Latin (that would be "Oliva") or Greek (which would be written as "Elia" ). It's a pretty name though, and because it brings the olive tree to mind, it may be associated with fruitfulness and wisdom (because the olive is a symbol of Athena, the Greek goddess of wisdom).

Jul 06, 2014 | Computers & Internet

2 Answers

What is a cottonwood tree


Cottonwood trees are a common name given to several trees in the poplar family. In the Eastern U.S. cottonwood describes populous deltiodes, (the one I am familiar with), a large, fast growing weak wooded tree with roughly serated triangular leaves. There are however other trees throughout the u.s.and Europe that are commonly referred to as cottonwood, the all however are in the poplar (populous) family. It is generally best to determine the Latin name because that will always only refer to one specie of tree, whereas a common name can refer to several species and often differ in different regions. Likewise a tree can have several common names Such as red Maple, soft maple, swamp maple these all refer to Acer Rubrum

Jun 10, 2014 | Garden

2 Answers

Howtorecognise antique ivory


Probably the best way to confirm what the set is made of is to go to a reputable antiques store and have them take a look at the set.

Apr 30, 2014 | Computers & Internet

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top The Computers & Internet Experts

Perry Ralston

Level 1 Expert

17 Answers

ted dux

Level 2 Expert

134 Answers

Anthony Nolan
Anthony Nolan

Level 1 Expert

39 Answers

Are you a The Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...