Question about Golf

1 Answer

Ezgo 36 volt buggy i have 2 one in good running order other one not going now solenoid not clicking have swwapped solenoid and controller to good running cart and it works problem cart still problem

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 100 Answers

Hope it's fixed by now. If the solenoid is not clicking then one of your switches is bad or wiring. Check the key switch, forward/ reverse micro switch, and the switch in the floorboard that is connected to the gas pedal.

Posted on Oct 07, 2017

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
mr1967mejias
  • 637 Answers

SOURCE: 36 volt ezgo

First of all, lift rear axle off the ground and place blocks or jack stands underneath. Check to see if you have 36 volts On your batteries. Now you want to run a jumper across the big cables on the solenoid. Press the accelerator and the motor should engage. Clicking is a pretty sure sign that the solenoid is bad. Please let me know if this is useful. I can further elaborate more troubleshooting if this doesn't solve your problem.

Posted on Nov 09, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Solenoid clicks. Why doesn't it go?


Need to know what kind of cart you have. Ezgo, Club Car?

36 volt, 48 volt ? for ezgo look at manuf. code, for club car serial number has the year. Then maybe we can figure out something.

Sep 09, 2015 | Golf

1 Answer

I have a ezgo 36 it's got power but runs slow, batteries are full


Does your controller have a 6 pin connector on the top? If it does then only 4 pins are wired. Pins 1 and 2 are the throttle, pin 3 is reverse and pin 4 activates the controller.
First I would check the batteries under load. then check voltage from main negative battery post to pins 3 and 4. Should get approx. 15 volts going to the ITS throttle and other pin should get 5 volts at full throttle. If you get no voltage at either pin then probably a bad controller. Go to buggiesgonewild.com and search for wiring diagrams, they have a few for download.

Aug 14, 2015 | EZGO TXT Golf Cart Golf

1 Answer

How to troubleshooting sylnoid on 36 volt ezgo golf cart ?


goto buggies gone wild.com there are several forms that share this information on how to check a solenoid. You can also call golf cart kings in Austin Texas. They will tell you exactly how to check the solenoid. A thumbs up would be greatly appreciated if answer is helpful for your question. THANK you and GOD BLESS

Aug 31, 2014 | Golf

2 Answers

36 volt ezgo


First of all, lift rear axle off the ground and place blocks or jack stands underneath. Check to see if you have 36 volts On your batteries. Now you want to run a jumper across the big cables on the solenoid. Press the accelerator and the motor should engage. Clicking is a pretty sure sign that the solenoid is bad. Please let me know if this is useful. I can further elaborate more troubleshooting if this doesn't solve your problem.

Aug 06, 2014 | Performance Plus Carts EZGO Golf Cart 36...

1 Answer

Buggy is removing charge from battery


try investing in a battery charger instead of replacing the battery the dune buggy probably doesn't have an altinater to recharge the battery

Apr 18, 2010 | Jeep 36 Volt Battery for Minimoto ATV, Go...

2 Answers

EZGO golf cart won't go forward


Your batteries have died. The reason it will barely move in reverse is that current is being supplied to the motor is a direction that it spends very little time using. There is a slight change in the armature over time, and reverse tends to work better over time. Check the voltage when under load. (run jumper wires from the + and - of the battery bank. If it is a 36 volt cart and the voltage drops to below 36 volts, you do not have enoug current to run the cart. Plug in the charger and watch the ampmeter. If it goes up to about 20 amps, then it is charging. It should take a good charge after 10 hours. If the cart charges and only runs a short distance, the batteries need replacing.

Apr 09, 2010 | 1993 Acura Vigor

1 Answer

Mini moto atv 36 volt will not run


it probably is the interlock switch/ the black square with 2 small green wires and to large reds.replace that and should run.just bypassed mine and know it works.have fun

Oct 12, 2009 | Jeep 36 Volt Battery for Minimoto ATV, Go...

Not finding what you are looking for?
Golf Logo

Related Topics:

492 people viewed this question

Ask a Question

Usually answered in minutes!

Top Golf Experts

FastHarley
FastHarley

Level 3 Expert

637 Answers

ray gallant

Level 3 Expert

44312 Answers

Ronald Prier

Level 2 Expert

100 Answers

Are you a Golf Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...