Question about Pool & Spa

Open Question

Why doesn't tail sweep. It just drags along behind cleaner.

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
jharwell668
  • 640 Answers

SOURCE: 280 sweep hose does not sweep-drags behind unit

Make sure that the opening at the end of your pool cleaners sweep hose is not blocked by the sweep hose scrubber. If this does not work, you will need to adjust the sweep hose screw as mentioned above. The only thing that I would add about that is to make sure that you turn your booster pump off before you make adjustments. Hope this helps! I have a copy of the users manual for this model. Let me know if you need it and I can give it to you.

Posted on May 20, 2010

Ad
thepatioman
  • 52 Answers

SOURCE: My Polaris 3900 sweep hose simply drags behind the

The hose connected on the interior of the polaris could be disconnected. seperate the housing and you will see the hose. Or you need more pressure at the wall. Try closing are reducing the amount of flow to the skimmers to up the flow at the wall connection. Your back up valve should pull the polaris off the steps. Set the rotating jet propulsion on rear to 11: 00 position.

The Pool Tech

Posted on Jul 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tail on pool sweep is not moving


screw on bottom open up it will let water in and tail will wag

Jan 27, 2013 | Pentair White/Gray Legend Platinum...

1 Answer

Polaris tail not sweeping. I believe the impeller on the booster is clogged restricting water flow


If unit is operating satisfactorily otherwise, the check end of sweep tail for missing orifice tip. Without it tail won/t sweep. Also check adjusting screw. Out - more tail flow In - less.

Dec 01, 2012 | Polaris Pb4 - 60 Booster Pump

1 Answer

Pentair legend platinum sweep hose doesn't sweep


open up the screw on the bottom that will let water to the tail

Apr 28, 2012 | Pentair White/Gray Legend Platinum...

1 Answer

What would cause the 3900 to run but the tail does not move?


Make sure that the feed hose floats are properly attached and spaced. Make sure that the opening at the end of the sweep hose is not blocked. You might also need to adjust the power to the pool cleaners sweep hose. To adjust the motion, turn off the booster pump and turn the sweep jet clockwise to increase motion.

Jun 24, 2011 | Polaris 3900 Sport Pool Cleaner ()

1 Answer

The sweep tail doesnt sweep


Make sure the opening at the end of the sweep hose is not blocked by the sweep hose scrubber. You might also need to adjust the screw that holds the sweep hose in place. If it is too tight it will not have the slack to move. If it is too loose, it will not have enough tension to move. Try adjusting it and it should have the pool cleaners sweep hose motion.

Mar 14, 2011 | Pentair White/Gray Legend Platinum...

1 Answer

My Polaris 3900 sweep hose simply drags behind the vacuum. I've adjusted the sweep jet, but it doesn't appear to do anything. I'm also finding that the vacuum is gettin hung up when it gets to a the...


The hose connected on the interior of the polaris could be disconnected. seperate the housing and you will see the hose. Or you need more pressure at the wall. Try closing are reducing the amount of flow to the skimmers to up the flow at the wall connection. Your back up valve should pull the polaris off the steps. Set the rotating jet propulsion on rear to 11: 00 position.

The Pool Tech

Jun 13, 2010 | Polaris 3900 Sport Automatic Pool Cleaner ...

2 Answers

280 sweep hose does not sweep-drags behind unit-unit works fine-cleans pool


Make sure that the opening at the end of your pool cleaners sweep hose is not blocked by the sweep hose scrubber. If this does not work, you will need to adjust the sweep hose screw as mentioned above. The only thing that I would add about that is to make sure that you turn your booster pump off before you make adjustments. Hope this helps! I have a copy of the users manual for this model. Let me know if you need it and I can give it to you.

Apr 27, 2010 | Polaris 280 In - Ground Pool Cleaner with...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1339 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

5045 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...