Question about Creative Labs Inspire 4400 Computer Speakers

1 Answer

Front right speaker has no sound i have creative 5.1 live sound blaster and all was good but now i dnt now why its not working i have checked the card and all the cords they are all fine

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 120 Answers

In order to verify if you have a good speaker,, connect you speaker to any other pc or laptop. If still same problem,,maybe you have a bad cable or connector at the end of the cable.

Posted on Jul 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will only play 4 speakers i have 5


Check that the leads are all plugged in correctly. Which of the 5 speakers will not play? Does that speaker work if you connect it to a different socket? You need to take each part in turn and test it with knon good ones.

Nov 30, 2009 | Creative Labs Creative Sound Blaster Live...

1 Answer

Creative 5.1 sound blaster


is it usb or what? please check first your cables if properly installed. specially power cord of your creative. check it.

Aug 11, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Problem with creative 5.1


you should not have a problem running the card, check these:
1 is the sound muted? control panel sound and audio dev.
2. is the card properly seated in the slot?
3. are the speakers working and plugged in the right port
4 control panel, system, hardware ,dev mgr look in the list for sound,video and game controllers see if you have a problem there, unknown device memory conflict or other.
5 does the mother board have built in sound? if so you will have to disable it in bios before you can use another card.
hope this helps and good luck

Jul 23, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Vista for driver sb0220 live 5.1 need


Check these links:

http://www.ojolink.net/sb0220-live-5.1-digital-driver-vista/p-5/

http://www.motherboardpoint.com/sound-blaster-live-5-1-sb0220-model-drivers-t109946.html

Have a good one!

Jun 24, 2009 | Creative Labs Creative Sound Blaster Live...

1 Answer

5.1 speakers dont work right on sound blaster card


Most music does not put out sound from the rear speakers. Test it with a DVD, most of them use the rear speakers for some sound effects.

Feb 22, 2009 | Creative Labs Sound Blaster Live! 5.1...

3 Answers

Sound is nt coming from speakers?


Do you have two sound cards in your computer now or have you removed or disabled the old sond card?

FYI, looks like in the media player you havent selected the right sound output.

Try this,
1. In Windows Media Payer, Menu bar-> Tools -> Plug-ins -> Options.

2. Go to Device tab and click on Speakers ad the click Proprties button below.

3. Click Advanced

4. Select your new hadrware.(Creative Aspire 5.1)

5. Click Set as default.

6. Click OK, OK OK...

Then restart Windos media player and try again.

-------------
Another thought, make sure you have pluged the jacks right and you speakers are working right.

Good Luck!!!

Feb 20, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

I have a creative inspire 5.1home theater i need 5.1 songs


5.1 plays surround sound tracks when available, when playing an audio track that was recorded in stereo (2 channel) it should only emit from the front left and right speaker, and when playing a movie in 5.1 at points in the audio track all five speakers should emit sound. Is this the case?

Feb 12, 2009 | Creative Labs Sound Blaster Live! 5.1...

Not finding what you are looking for?
Creative Labs Inspire 4400 Computer Speakers Logo

Related Topics:

228 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

618 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...