Question about Sony RM-BR300 Remote Control

Open Question

Sony EVI-D70 + Sony Anycast switcher = Problems?

I am hoping someone here has some insight into some issues that have been plaguing me for a bit now. I have been using Sony Anycasts and four or five Sony EVI-D70's in several mobile kits that we ship all over the world for mobile video productions. The Cameras and Anycasts are always packed carefully away in foam padded road cases for transport, the cases may end up being banged up **** what's inside is always well protected. But over the past year we have seen issues developing with the cameras and I am wondering if it could be related to the anycast or something else and more importantly if anyone has a way of fixing it.
It starts out like this, the anycast and the hard drives are set up but the anycast isnt turned on. The cameras are then set up and connected via visca and s video. and then the anycast is turned on. The cameras are then plugged in one at a time. Sometimes one or more cameras will go into standby mode. Repeating the turning on/plugging on process might fix some of the cameras but some times it doesnt, and no matter what I do the cameras stay in standby mode. We bring the cameras back to our office and try connecting them to a DV deck and using he remote control and again sometimes the cameras will work and sometimes they wont. When we take them to the shop to be repaired sometimes we're told that there isnt anything wrong with them.
Has anyone else encountered this problem? Does anyone have an idea of what it could be? Does anyone have an idea of how I cant, when on the road, diagnose if this is a real problem or not. And lastly and more importantly is there anyway I can fix this problem when on the road. Some sort or reset ( I have often tried the Shift-0 that is supposed to reinitialize the cameras to no avail)

Any help would be greatly appreciated

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 12 Answers

SOURCE: RM BR300 and EVI D70

Had the same problem myself - check the connections at the back of the remote control itself. I recrimped and after cold rebooting everthing, seems to work fine now. Hope this helps.

Posted on Jul 28, 2009

Ad
welcomejee
  • 10594 Answers

SOURCE: My Sony Dvcam DCR-HC15E Mini DV Digital Camcorder

Go to camcorder Menu and enable USB Streaming option.
Computer / Windows will recognize camcorder and will install drivers automatically for further communications.
Thanks.

Posted on Sep 18, 2009

  • 4 Answers

SOURCE: Hello, I have a Sony EVI-D100

Visca cable is only for camera control, it does not transmit video signal. You will need a USB video capture device and a s-video or composite video cable. Make sure the device you choose has the drivers for your version of Windows.

Posted on May 30, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CONTROLLER NOT CONTROLLING CAMERA. AFTER A FEW MINUTES OF TURNUNG ON CONTROLLER AND CAMERA


Did you check your wifi signal level? try first with cable to see if yo are still having a problem.

Tony

May 08, 2015 | Sony EVI-D70 Video Camera; Pan Tilt Zoom,...

1 Answer

Connecting a EVI-D100 to a Macbook Pro Laptop Help.


Hi, I have a Sony EVI D100 that works. I have a Visca USB Cable and an s-Video cable and video cable. I will be connecting it to my MacBook Pro. What else do I need to use this Cam with my Mac to feed video to the mac? I also have a Mini Display Port To AV/CVBS/RCA/S-Video Converter Mac

Jul 29, 2012 | Sony EVI-D100 Webcam

1 Answer

I have the EVI D70 attached to a remote control RM-BR300 and on manual adjusting the white balance the problem is not there. but when in auto settings for our presets we have a red hint line on the edge of...


Here's the manual for the Sony RM-BR300 Remote Control click the resources link to download the manual if you don't have it.
http://pro.sony.com/bbsc/ssr/mkt-government/mkt-governmentcourtrooms/product-RMBR300/

Here's the manual for the EVI D70 click the resources link to download the manual if you don't have it.
http://pro.sony.com/bbsc/ssr/mkt-government/mkt-governmentcourtrooms/product-EVID70/

I hope this will help to trouble shoot it as we can't really help you with out actually seeing the way you have it setup.

Oct 09, 2010 | Sony RM-BR300 Remote Control

1 Answer

Can't get my Sony EVI-D30 cam to work on XP?


Could be OS and usb issue. Try it with another computer using different operating system.

Jul 02, 2017 | Sony Computers & Internet

2 Answers

Hi, How do I set up a Sony EVI D30 camera as a


You will have to plug that camera into a TV tuner card (also called video capture card, TV capture card)that has the rca input jacks. All the info and cables and software you will need can be found at http://www.j3soft.net/webcam/evi-d31.htm#Top
for recording live cams:
for skype you can use http://skypecap.com/
another one is http://www.ustream.tv/
There is alot of different software out ther to do this.

Sep 20, 2009 | Sony EVID31 Webcam

1 Answer

RM BR300 and EVI D70


Had the same problem myself - check the connections at the back of the remote control itself. I recrimped and after cold rebooting everthing, seems to work fine now. Hope this helps.

Jun 18, 2009 | Sony RM-BR300 Remote Control

1 Answer

SONY EVI-D100 constant blur which requires power off/power on


Normal 0 Probably has corrupt driver.
Try disconnecting the Camera from the USB port and reinstall the software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

Jan 02, 2009 | Sony EVI-D100 Webcam

1 Answer

D70 USB setting issue


Users of Windows 98SE, Windows ME, Windows 2000 and Mac OS 9.x may experience problems trying to download images from the Nikon D70 using Nikon View. Initial shipments of the D70 have the USB option in the "Set up" menu set to PTP - Picture Transfer Protocol. PTP is only compatible for downloading images with Windows XP and Mac OS X. To solve this issue please set the USB menu option to Mass Storage and then connect the camera to the computer. The D70's card will then mount like a removable disk and Nikon View will be able to transfer images

Aug 30, 2005 | Nikon D70 Digital Camera with 18-50mm Lens

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

582 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74198 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...