Question about Yamaha Audio Players & Recorders

1 Answer

My DSP A1 has a monemtary hum on power up and the subwoofer selection "SW Main Both" does not work for SW (not sound from Subwoofer) but does for Both. Otherwise works good and provides excellent sound. Please advise Greg

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,200 Answers

Hi

First you need to determine if this hum is coming from the Amp or the sub - if the hum is there when you power on with no volume there is a problem with the Amp itself. Often this can be caused by poor grounding of the amp and it is important to ensure all cables are tight and well secured.

The fact that your amp is not switching properly points to a problem within the amp itself. This may be within the switch or a resistor on the circuit. The only way to check this is to test the circuit for a fault.

Sometimes an isolation transformer such as this http://www.amazon.com/gp/product/B0002KR2RM?tag=blurayforum-20 works to elimate the hum associated with a subwoofer being connected.

However the switching of your amplifier will need proper testing to identify the cause of the fault.

Hope this helps. Please remember to rate my amswer. Many Thanks.

Posted on Jul 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

Klh powered subwoofer model ASW10-120B... when you plug in to power... it makes a loud buzzing/humming noise


I would check the caps on the power supply. They are rather large electrolytic capacitors that will look like they burst and/or leaking. When these die, the caps ground and the sub will make a loud buzzing sound. If you are handy with a soldering iron you can replace them yourself. Replace them with the same voltage or a little bigger and same with the size.

If the cap. says 16v 4700pF on it, for example, a 20v 5300pF or a 16v 6200mF cap. will work for this application.

when-plug-in-power-makes-loud-buzzing-lgqxs5x4gp2eri5a2qchwtne-5-0.jpg

when-plug-in-power-makes-loud-buzzing-lgqxs5x4gp2eri5a2qchwtne-5-1.jpg

when-plug-in-power-makes-loud-buzzing-lgqxs5x4gp2eri5a2qchwtne-5-3.jpg

Jan 05, 2016 | Audio Players & Recorders

1 Answer

Klipsch sw 350 subwoofer not working in auto on off position


The audio signal on the subwoofer output of your amplifier turns on the subwoofer after a brief delay to prevent "popping". Sometimes you have to crank up the gain to turn on the sub, then turn it down to a comfortable level. If this approach does not produce results, there may have been a component failure in the input circuit.

Jan 14, 2014 | Klipsch SW-350 Subwoofer Speaker

2 Answers

Pioneer VSX-822-k Subwoofer problem


Go to manual setup, selct the subwoofer and set it to Pus.

Jul 29, 2012 | Pioneer Vsx-822-k 5.1-channel 3d-ready...

1 Answer

Can i connect a powered subwoofer to center channel pre-out connection inYamaha DSP-A1


Can i connect a powered subwoofer to center channel pre-out connection inYamaha DSP-A1

Jun 14, 2012 | Yamaha DSP-A1 Receiver

1 Answer

I have a yamaha yst sw320 subwoofer connected to a yamaha dsp-a595a amp. I recently disconnected my equipment and when i reconnected it im getting a feedback hum/noise through the sub. I've tried...


Subs don't go to a variety of connections on the amp. Let's stop guessing and stick with the prescribed one.

Register and download the manuals for free at retrevo.com

http://www.retrevo.com/support/Yamaha-YST-SW320-Subwoofers-manual/id/320bh340/t/2/

See page E1 regarding placement and safety.

http://www.retrevo.com/support/Yamaha-DSP-A595-Amps-manual/id/319ag821/t/2/

Page 44 - read about "humming".

If you have hum on the sub, is it there with and/or without the input cable attached?

Disconnect the input(s) and see if it hums in the absence of an audio source. A bad audio cable shield or unwisely-routed audio cables will allow entrance of unwanted signals from external power sources, magnetic fields, even dimmer-controlled track lights. Sometimes, simply reversing the orientation of the ac power plug can eliminate humming.

Mar 02, 2011 | Yamaha YST-SW320 Subwoofer

1 Answer

Can you help me connect my Yamaha hi-fi system? I want to connect my Yamaha ampliier DSP A1 to my Yamaha equalizer 630 but I don't how to.


Your EQ will be connected to the amp via one of the Tape loops. Connect rec out from the EQ to play in on the A1 Tape input,and rec out from the A1 to play in on the EQ. Then select Tape Monitor on the A1 to hear sound with the EQ settings applied. It won't affect the surround channels,only the main ones. You can also connect the EQ across the pre out and main in sockets for the front channel on the A1

Aug 13, 2010 | Yamaha DSP-A1 Receiver

1 Answer

My sw 15 sub woofer is making aloud humming noise ithink it is oprably the fan


Most likely, you could feel the fan if it was that, but it could also be the the cord that connects the Sub to the main console, much like guitar feedback on an amp

Aug 18, 2009 | AudioSource SW-15 Subwoofer

1 Answer

Connecting a subwoofer to JVC KW AVX800


Hello pmdharan, It sounds like the subwoofer is not turned ON. Go to MENU ITEM > SPEAKER SIZE >SW (subwoofer) and select ON. Hope this helps.

Jun 06, 2009 | JVC KW-AVX800 CD Player

1 Answer

Subwoofer wont work


Receivers often have the ability to switch off the subwoofer channel. Especial if it wasn't connected before. If it has the ability to do a speaker test or set up try that. If it bypasses the subwoofer that will confirm the channel is not on.

May 22, 2017 | Aiwa AV-D58 Receiver

1 Answer

No signal on subwoofer out in Onkyo TX-SR703(E) - similar to TX-SR803


Hey Tad, I have the same problem and perhaps a solution. I just moved to the other SW "pre-out" and it seems to be working..the green light is on . Whatever works i guess.

Jan 24, 2008 | Onkyo TX-SR703 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5017 Answers

The Knight
The Knight

Level 3 Expert

73665 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...