Question about Washing Machines

1 Answer

My hotpoint wf541 wom't drain!!! Ihave cleaned the filter and found some items but it is still not draining... the pump does however seem to be making a humming noise could you please help!!!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 850 Answers

Something may have reached the pump & jammed it !
remove hoses to inspect [make sure its not pluged in to power] if it not blocked it may have burnt out the motor b4 you found those items

Posted on Jul 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint fdw85 does not drain


sounds like the pump is not working

Jun 11, 2017 | Dishwashers

1 Answer

Hotpoint Aquarius wf541 fabric conditioner compartment fills with water and doesn't drain out


There is a syphon tube with a cover dome like a thimble. Lift it off, clean it and clear the syphon tube. Refit the cover.

Apr 25, 2012 | Hotpoint Washing Machines

1 Answer

Wheres the filter on my hotpoint


Hi maizi42,

Please follow my below tip on the fix:

ACCESS, DRAIN & CLEAN THE DRAIN PUMP FILTER...

If this does not help, the drain pump may be faulty.

Kind Regards

JEDEMEYER1

* If this solution helped you, please rate it

Sep 11, 2011 | Hotpoint WMA31 Front Load Washer

1 Answer

Hotpoint Aqaurius WML520. No functions at all, motor does not spin, pump does not empty water out, none of the programs work.


Hi

This issue usually occurs due to kinked drain pipe, clogged drain filter or drain pump. First make sure that the drain is not clogged and remove clogs if present. If no visible lint is present then remove the lower front access panel to check the drain filter and drain pump for any clogs, you'll need to clean the drain filter and drain pump completely. Hope this helps... Please post back for any further assistance.
Daniel

Aug 24, 2011 | Hotpoint Aquarius WMA56 Front Load Washer

2 Answers

Hi our hotpoint wf541 starts its cycle as normal but doesnt spin and the mini load and reduce crease buttons flash as well as the on/off button, any ideas of how i can fix this thanks.


hi i had the same problem.
its either your filter is blocked or your pump is not working.
after switching the power off, remove the front bottom panel of the machine and unscrew the filter cap on the right behind that panel. check it's intact and clean iside, if not clean it out or replace it and that should fix it. be careful screwing the filter cap back in and make sure its on tight.
to check your pump is working you can pull out the machine and check that water is coming out of the hose by putting it on the pump out / drain cycle after pouring in some water for it to pump out.

Dec 08, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint wf541


ckd to be sure pump is operating in drain/spin feel pump housing for vibrationn from pump spining if pump not runing or huming ckd voltage to pump with wires removed.. voltage 110? pump probably bad ck for loose impeller they have been known to come loose from motor shaft..no voltage? ckd wiring at control bd last resort bad control bd..good luck

Jun 18, 2008 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Will not drain


probably the pump impellor is jammed. it behind the rear cover, disconnect the pump, its only small, and clean all the pipes. check the little impellor turns freely.

Feb 19, 2008 | Hotpoint First Edition FEW12 Front Load...

1 Answer

Hotpoint WD51P First Edition 1100


two possible cause. 1)drain pump motor faulty. 2)some thing struk inside the pump. it easy to locate the pump ,normally at the bottom near the draining pipe .hope it help

Aug 02, 2007 | Hotpoint WMA46 Front Load Washer

1 Answer

Error E15 - MAchine not draining


drain is same wehatever the program. filter is likely blocked. access is not that easy. take off panel at bottom rear. filter is in pipe from bottom of tub to pump. undo this pipe, take out filter. you may have water everywhere so be carefull

Nov 10, 2006 | Hotpoint Ultima WD72 Front Load...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...