Question about Samsung Digimax S730 Digital Camera

1 Answer

NO SOUND! hi, i need some help. i have taken video clips with my camera and played them back on the camera. there is sound when i play it back but when i download them to my computer and try to play it there is no sound. i know it's an avi file. my media player plays avi files so why isn't there any sound? thank you for what ever help you can give me!

Posted by on

  • pele glass Dec 03, 2007

    I am having the same exact problem. i tried and updated

    my codecs and still no sound. Mine also plays sound when being

    played back on the camera but not the computer. any help would be

    great. otherwise take it back while in warrenty.

  • Graham1981 Dec 17, 2007

    Yup! I think it's Vista's fault. Worked ok on mates PC with windows XP, but I have no volume on the device when I play it back either... 080012263727 is the helpline but closed!!



1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 75 Answers

Download Remote Service driver in

Posted on Jan 16, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I am having trouble watching the video clips from my camera on the computer. We have inserted the SD card into the computer and can see the files, but when we play the video, it either jumps or the sound...

Hi - If you're saying you're playing your video files right off the SD card that would be your problem. The data rate right off an SD card is too slow to play any decent sized video clip.

Copy the video files from your SD card to your hard drive and it take care of the problem.

Good Luck and thanks for using Fix Ya.


Apr 18, 2011 | Cameras

1 Answer

I can record video clips on the Sony DSC-S930 but when it plays back, there is no sound. How can I get sound?

I can record video clips on the Sony DSC-S930 but when it plays back, there is no sound. How can I get sound?

Dec 26, 2009 | Sony DSC-S930 Digital Camera

2 Answers

Video Playback in fast mode (canon ixus 80)

Oh my, sounds like you accidentally recorded in "Time Lapse" mode (one of the specialized video features of your camera). Unfortunately, there's no way to convert the already taken video back to "Standard" video with sound, I'm sorry. However, you'll obviously need to set your camera back to standard mode for future videos. Press the "Function" button while in video mode. Then press left/right to select "Standard" video.

Jul 25, 2009 | Canon PowerShot SD750 / IXUS 75 Digital...

2 Answers

Video clips

I have not resolved this problem but as you want me to pay for the information i will search for free forums. many thanks anyway. regards ****.

Jan 02, 2009 | Vivitar ViviCam-X30 Digital Camera

4 Answers

No sound when i download to windows movie maker-S630

I have the same problem with playing videos from my Samsung Digimax S600 on Windows Vista. The audio plays fine on the camera, but not in Windows Media Player. The only solution I've found is to play the videos in Quicktime...then the sound works just fine. Hope this helps.

Jun 26, 2008 | Samsung Digimax S600 Digital Camera

1 Answer

No sound on video clips


On most digital cameras of this variety (but not all), the video recording is more of an add-on feature and not its main function. The video clip is actually a series of still pictures taken continuously to give semblance of video. For this reason the video clips is a couple of seconds at most. In the same token, there is no feature for audio recording (no mic, no electronics) hence the playback is absent of sound.

Hope this be of help/idea. Pls post back how things turned out or should you need additional information.

Good luck and kind regards.

Feb 01, 2008 | Polaroid PDC 5070 Digital Camera

6 Answers

Re: No sound

yup 9 proable dont suprt vista 11 verison will and beter

Jan 05, 2008 | Ulead VideoStudio 9

2 Answers


Your Camera records sound but does not play it back on the device. Go to and download the driver for your camera. Install it on your pc and you should have sound when playing video in windows media.


Aug 27, 2007 | Vivitar ViviCam 5386 Digital Camera

Not finding what you are looking for?
Samsung Digimax S730 Digital Camera Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Cameras Experts


Level 3 Expert

102366 Answers

Cindy Wells

Level 3 Expert

5298 Answers


Level 3 Expert

577 Answers

Are you a Samsung Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides