Question about Whirlpool Washing Machines

1 Answer

I am trying to assemble the clutch on my whirlpool washing machine. I am having problems getting it put back together. I need a detailed diagram. Any ideas?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 61 Answers

Why did you remove the clutch in the first place? I take it the clutch fits directly to the motor shaft, and is a twin speed i.e. when the motor spins faster the clutch closes and spins the drum faster? you should have taken pictures when dismantling the system this would have helped a lot, I could not comment on how without looking at the set-up attach a link to a photo or attach one

Posted on Jul 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a whirlpool toploader.The coupler broke. Idid not see this . I thought it had stripped a gear or some thing because it would not wash or spin, but the motor would turn. Iopened the gear box stripped...


See the following three Whirlpool / Kenmore documents:

Pay particular attention to the "Neutral Drain Assembly" since there is a very small spring on one of the plastic parts that pushes the part into the main spin gear. If the spring is missing or broken, the washer won't spin. (we had the same problem and only found it after tearing the transmission apart the third time.)

WHIRLPOOL PARTS SITE

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf

Nov 03, 2010 | Washing Machines

1 Answer

I need a diagram of clutch for a washing machine


Hi- Get the model # and go to reliableparts.com and do a model number search, the breakdown should be available but sometimes they are not that detailed. Best just to buy the whole clutch assembly if you have to replace it (sometime this is the only choice). Good luck.

Sep 24, 2010 | Whirlpool Washing Machines

1 Answer

Just replaced a clutch assembly but cant get the three bolt holes close enough to put back together


Sounds like its not going up through the drive block,I am assuming that the bolts you are referring to are the transmission bolts. Spin the clutch to a different location to make sure its not hitting the actuater on the brake assy then try again.Your question was posted a few hours ago you probley are washing clothes by now...Good Luck

Sep 18, 2010 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Kenmore Washing Machine Model# 110.22036100 won't spin or drain.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

Following is a description of how to release the console for access to the pins.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

It also has a troubleshooting guide.

Also see the following for a more detailed description of how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.


http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

May 16, 2010 | Washing Machines

1 Answer

My washing machine has stopped spinning.. and when it gets to that cycle it's very loud. Is this a simple problem I'd be able to fox? If so, how because I'm getting tired of wringing the water out of the...


This could be a couple of different problems one could be the drive block this is the part that hooks on top of the basket drive assembly and lock that and the basket together. To check and replace you need to remove the agitator and inner tub. The second and most expensive problem is the basket drive assembly this is expensive and hard to get to.This requires removal of previous mentioned items and then you have to tip the machine back, unhook the pump, motor, then unbolt the transmission to get to clutch/basket drive. It could just be the clutch that is the problem but you will not know for sure until it is completely apart most techs will replace the whole assembly to make there are no callbacks for the same problem. Let me know if I can help in any other way.

Mar 18, 2010 | Whirlpool Washing Machines

1 Answer

Washing machine will wash , but the spin cycle does not work.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

We had the same problem:

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

The Sears site for your washer may have a section on the gearcase. Check in that section for a Neutral Drain repair kit.

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

http://www.fixya.com/support/r699497-replacing_gearcase

OR ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

Oct 20, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 90 series washer (model 110.24932200) won't spin!


You have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?pop=true&modelNumber=110.24932200

The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If you cannot hear the motor trying to turn the pump, (but the washer will agitate) the problem points to the Timer, or the Lid Switch.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

If the problem isn't in the switch, and the Timer continues to move, the problem is likely in the transmission.

The clutch is driven by the transmission.

If you lift the lid, put it down again and the washer begins to spin, the problem is likely in the transmission "Neutral Drain Assembly".

Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode. Apparently, by opening and closing the lid, torque from the motor starting throws the cams into the right gears so that the washer will spin.

Ours had the same problem, no spin unless the lid was raised and lowered or we shut off and re-started the cycle.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt. You don't have to remove the drum.

http://www.fixya.com/support/r699497-replacing_gearcase

OR Illustrated description of removing cabinet, pump, motor, transmission and clutch.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2

inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main

agitator shaft, remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged or the main spin gear is damaged, the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

Oct 14, 2009 | Kenmore Washing Machines

1 Answer

Whirlpool washing - clothes are still dripping wet at end of wash


Hello, sounds like you have a problem with your clutch assembly, tilt the machine back and access it from underneath..if you see oil at the base next to the motor this means your transmission is going bad and the oil has got into the clutch assembly..If this is the case you may as well go buy a new washer now since it is really expensive to replace the clutch and transmission. If however you don't see any evidence of oil underneath your going to need to replace the clutch assembly. If you have mechanical experiance by all means try yourself...if no experiance get a tech in to do it :) thanks for using fixya! Mike

Sep 16, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Whirlpool Clutch Problem


H i there.........it sounds as if your incorrectly assembling the clutch ....there is a diagram with the new clutch....no its part of the assembly

regards Sir Galahad

Aug 20, 2009 | Whirlpool Ultimate Care II LSQ9564J Top...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...