Question about Light Outboard Motor Boat Bass Fishing Saltwater Base

1 Answer

Yamaha 70 took on water. Drained everything and it ran fine in the yard. But now, even on a charger it won't turn over enough to start.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 207 Answers

Test your battery it should have no less than 12.5 volts un hooked and when the motor is running you should have no less than 13.5 volts if not then u have a bad regulator recitfier if both are good then you have a dead short and i would install a battery cut off switch to your main power

Posted on Jul 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motor fires up fine runs slightly rough for about 10 seconds then smooths out for about 5 seconds and cuts off. Will start right back up after about 5 seconds and does the same thing. I have drained the...


Previous owner had way overfilled crankcase oil. Oil had gotten into carb and clogged air filter. Drained oil to correct level. Ran engine but kept cutting off-see above. Took off carb cover cleaned housing and ran without air filter-ran fine. Unsuccessfully tried to clean air filter with gas-did not work. Apparently, the engine could run just long enough to exhaust the air in the old filter and cut off which is why it would start back up after a few seconds. Bought new air filter-whole thing-about $15 at Carquest. Put in some carb cleaner and installed the new filter and it runs perfectly.

Jun 10, 2014 | Homelite Pressure Washer. 2700 psi 2.3 GPM...

1 Answer

Lg washer fills, starts to wash but stops


have you checked brushes on motor

Jan 27, 2014 | LG Washing Machines

1 Answer

Yamaha dt 175


try a new spark plug

Oct 02, 2017 | Watches

1 Answer

97 Yamaha Virago 1100, When you turn the key all is fine but as soon as you push the start button, "click" then everything goes dead. No lights, even the neutral light, everything. Could it be the...


It could be the starter, but I would check battery connections and voltage. When you turn the key on, there may be enough power to turn the lights on, but not enough power when the starter switch is engaged. Also, you

Oct 25, 2013 | Motorcycles

1 Answer

I have a 91 talon I just got it and it ran fine until I accidentally put regular intead of premium and car sounded like it ran on 2 cilenders so we drained fuel put premium and car still ran badly. we...


Its possible you got water or dirt in the gas when you filled it up.
Or it could be a coincidence and the problem is something electrical.
I would want to know if all 4 plugs are firing and what kind of fuel is coming thru the injectors. You should be able to spray carb cleaner into the throttle body and make it try to start if all cylinders are firing.

Aug 08, 2013 | Cars & Trucks

1 Answer

I have a '99 Virago 250. Everything worked great. Took battery out for winter storage, put it back in changed battery and it ran. However, no neurtal lamp or horn, but bike started and ran fine for 2...


Take direck power from bat to the problem.If works its a open circuit .Els trace weiering from the problem to the power sauce. Test fueses seperate.

Oct 24, 2017 | Yamaha Motorcycles

1 Answer

1998 sebring v6 2.5 convertible


Auto Zone does not test the alternator under full load so the test result could be borderline.
start the car and turn everything on. If the voltage drops lower than 14.2
replace the alternator.
also the battery could be being drained overnight. to check use a test light by removing a battery terminal and connecting light between battery and cable with car off.
if it lights start be removing fuses.
when the light goes off the problem is with this circuit.
lastly if the light stays on take the wires off the alternator.
if the light goes out replace alternator.

Mar 02, 2013 | 1998 Chrysler Sebring

1 Answer

98 indy 500 I pull it over cold and it backfired, and wont start


It sounds like some of that water turned to steam in the engine and the pressure of the steam did some damage. Check out the timing chain and the timing mark alignment. Check out the valve condition...there might be some chipped or cracked valves...yikes!

Jan 20, 2013 | Winter Sports

1 Answer

Samsung Washer WF306LAW stopped draining and won;t spin


Drained the water from the tub into a bucket. Since the water flowed through the disharge tub I knew there were no obstructions in the line. I then took took the discharge pump out and took it apart. Turned out to be a bobby pin in the motor that was jamming the impeller.

Put it all back together and it works just fine. Took me about 2 1/2 hours total to diagnose and repair.

Aug 30, 2008 | Washing Machines

Not finding what you are looking for?
Light Outboard Motor Boat Bass Fishing Saltwater  Base Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Light Boating Experts

ray gallant

Level 3 Expert

45384 Answers

fordexpert

Level 3 Expert

5537 Answers

ka4iup
ka4iup

Level 3 Expert

3957 Answers

Are you a Light Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...