Question about Hobart Handler 140 Mig Welder

1 Answer

Wire feed stopped after tack welding on set-up jig

Checked wire back to rollers and noticed wheel was not feeding. Started checking wireing . Trigerclicks and gas comes out and it sounds like the solinoid is working properly. I've reset the breaker on the rear of the machine and still nothing. I did loosen all tension on the rollers also. Any help would be appreciated. thanks! Bo

Posted by on

  • 1 more comment 
  • gn4205 Jul 22, 2009

    Ace, first let me say thanks for the rapid responce. No. can't say that I can but I don't here so good anymore. Is their another method I can use? If so. Please continue . thanks, Bo

  • gn4205 Jul 27, 2009

    Ace 68 I cleaned everything and brushed all connections and thought I'd reconnect everything just to see if it worked. It did ! However only for a few minits, Then I took it apart and soldered it as you had suggested. Everything seems to be working fine. Here's a toast to you! sure wish you could taste it too. T^hanks again, Bo amd the Kids

  • con May 11, 2010

    can you hear the feed motor running?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 24 Answers

I had the same problem. its probably a bad solder on the wire feed pot. not hard to fix ,but you need a solering iron .BE CAREFULL 1 unplug welder.
2 remove pot and the nut underneath.
3 remove case from welder and remove controll box.
4 run the soldering iron over the joins , then put it all back together, should work fine.

Posted on Jul 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why does my cmapells haussfield welder not feed the wire correctly (it stops feeding in mid weld then picks back up) and just stop feeding completely after 10 min of welding?


Check the "duty cycle" for your unit. If you try to run it too hot for too long, it will shut itself off to prevent overheating.

Mar 06, 2015 | Welding Tools

1 Answer

A new welding machines lincoln 500s with wire feeder linc feed 45 co2 gas shielding ... when i begin the welding process continueous just for 10 seconds and then the wire feeder stop and then after 50


the obvious, yet sometimes overlooked problem is to check if the wire feeder rollers.do you have the proper tension set?(did you do the wire test when you shot the wire to see if it bends or stops)

Apr 11, 2013 | Lincoln Electric Welding Tools

1 Answer

Lincon mig stops feeding wire


Been welding for a while, open side, check for proper tension on the feed wheel inside side panel, hit the trigger, if feed motor continues to spin tensioner needs tightened or mig wire may be getting hung up inside main cable lead. If motor is off on off on then its probbably the switch on the trigger getting a bad good connection, hope this helps o and check welding tip on gun end, may need replaced if worn or melted, unscrews.

Mar 05, 2012 | Welding Tools

1 Answer

I have a century 125 110 welder, the welding wire backs up to gun when stricking arc


Hi there, Sounds like your wire speed is to slow or not feeding at all.Your wire may be crossed or the spool may be to tight.I lay mine on the side so the wheel shavings fall away from the wheels. and I open the lid to see whats going on.One time I got the wire twisted and It wouldn't work right and it finely snapped in to.Take the label off and that can help to.Feed some wire out with out striking an arc and watch the spool and rollers.Make sure wire is in the proper grove.One last thing you want to feel the wire push your hand back when you weld.Depending on the use you may need a new liner.Thank you for choosing FixYa.............Darryel

Aug 08, 2011 | Century Welding Tools

1 Answer

I have a Miller Shopmaster power source attached to a Miller model 22A wire welder. The problem is when the heat is set above 150 the wire feed pulsates and will not maintain a constant wire feed. Do you...


Check to make sure wire feed brake is not set too tight and that all cables and gun are clean. Also check wire feed wheels are clean and in good shape

Apr 09, 2011 | Miller Welding Tools

1 Answer

Wire quit feeding checked motor and tested good was welding when wire quit spooling visibly all pc board compononents look good checked numerous things feeling lost on this one any guidance would be...


if motor and feeder roller is turning. check that their is the correct pressure on feeder roller for the wire thickness you are using and that it is in the right groove on those rollers.
also check the tip it may have splash buildup which is affecting the wire feed.
hope this helps

Mar 03, 2010 | Welding Tools

1 Answer

I have a mig-flux 105 set up on 25/75 gas, running .030 wire. Was doing some welding on 1/8 x 1' tubing on a lawn trailer and the wire feed just stopped! Acted like the duty cycle had been reached but had...


open the case and check the feed wheel and its tension

also check the the wire is not fused to the tip..that happens alot

you may have to change the tip

Jan 14, 2010 | Campbell Hausfeld Welding Tools

1 Answer

Toolex 140 mig welder, wont feed wire.


You may have the scew settint your wire tension set to tight. Try loosening the tension and if that doesnt work check the eletrical wire that supplies the power to the roller and make sure it hasnt become disconected.

Jun 26, 2009 | Welding Tools

2 Answers

Handler 140 wire jerky when welding


make sure rollers are clean and slots not wore out check alignment
do not over tighten wire feed so it smashes the wire
flux wire is hard to get a good setting
make sure if you can set it for gas welding it is not on this setting

Apr 06, 2009 | Hobart Welders 500505 Handler 140 MIG &...

1 Answer

SP-250 power supply problem


When you pull the trigger the wire should feed imediately, if it dosn't then this will give you the problem. first check the clutch on the wire spool, this is in the centre post that the spool goes on the nut/screw should allow the wire spool to turn easly without tention,
if the spool runs on adjust the cluch. Check the shaft that the rollers are atached they should be held with key-way to stop them slipping, re-adjust the WFS ensure the wire feeds fast or slow as you rotate the WFS control and ensure the wire feeds instantly, lastly make shore the rollers are correct: the right size

Feb 20, 2009 | Lincoln Welding Tools

Not finding what you are looking for?
Hobart Handler 140 Mig Welder Logo

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Welding Tools Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Troy
Troy

Level 1 Expert

35 Answers

Are you a Hobart Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...