Question about Alpine Car Audio & Video

1 Answer

The speakers on my alpine mrp m-500 quit when I turn the radio up loud.When I turn the radio off then on again the amplifier and speakers work until I turn it up again then it quits again.Ground and positive are 4 gauge.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Try a heavier ground wire to amp..

Posted on Jul 21, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the Alpine MRP-M1000 amp. I want to use 2 subs with this amp. Which Alpine subs would work best with this amp?


this amp is rated at 600w at 4 ohms and 1000w at 2 ohm so as long as you calculate your speakers to match the ohm specs of the amp you can hook up

parallel = pos to pos and neg to neg of the 2 speakres
2 - 8 ohm speakers in parallel = 4 omhs
2 - 4 ohm speakers in parallel = 2 ohms

series = pos to neg of the 2 speakers
2 - 1 ohm speakers in series = 2 ohms
2 - 2 ohm speakers in series = 4 ohms

Feb 22, 2011 | Alpine MRP-M1000 Car Audio Amplifier

1 Answer

I haw alpine mrp-m350 amplifier how many sub can i


Hook up the MRP-M350 to one 4-ohm sub, and you get 200 watts RMS; connect a second 4-ohm subwoofer and the power output increases to 350 watts! All that juice means that your subs won't just be loud, they'll sound clean and thumping.

Apr 08, 2010 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

Need to wire alpine amp to factory ford radio


use one of these in parrallel on the speaker output, and connect the RCA-RCA on the amp, should work fine

http://cgi.ebay.co.uk/Speaker-to-RCA-Line-Level-Converter-Adaptor-Pre-outs_W0QQitemZ370214078716QQcmdZViewItemQQptZUK_Audio_TV_Electronics_In_Car_Entertainment_GPS_Car_Amplifiers_PP?hash=item56327a88fc

Feb 14, 2010 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

Hi ive got a alpine mrp-m1000 it lights up no sound was woking fine in the car didnt use car for 3 months then i wouldnt work all wires are fine and so is the sub please help


If your not getting any sound make sure the sub input is in the right spot on you radio. if not check the speaker wires on your harness

Feb 14, 2010 | Alpine MRP-M1000 Car Audio Amplifier

1 Answer

Equipment not turning on!???


Have you tried checking the remote wire yet? Because it could very possibly be that. Without a remote wire hooked up, you cannot get any power. Try that and see if it works.

Apr 29, 2009 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

Wiring diagram for Alpine MRP-F300


From the Crutchfield site:

Owner's manual

You'll use fig.8 for the front speakers and fig.9 for the subs.

Sep 03, 2008 | Alpine MRP-F300 Car Audio Amplifier

1 Answer

Problems with MRP-M650


as far as it staying on it may have been wired to your hot unstead of your remote on your radio

when it runs wide open it gets hot
how are your gains

I have an alpine and I just hooked up jl 12 w3s and it kinda j did what yours did
it played.. hit hard then no subs.. my mids and highs platyed, but until I would turn off the car and restart the radio the subs immediately came on and the subs are only connected to this aplpine mrp m 650 amp

what speakers and what ohm did they wire it too?

i think my problem was I was overloading my amp feeding it a 2 ohm load or a one ohm load and it was shutting down my subs.. protectection I suppose?


Jun 02, 2008 | Alpine MRP-M650 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4885 Answers

hoyzee1

Level 2 Expert

150 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...