Question about Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

Two different subnet in same vlan how to creat HSRP

my Vlan configuration


ip add
ip add secondary

Like wise i have 50 vlan

How can i create HSRP ???????

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers
Re: two different subnet in same vlan how to creat HSRP

You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address secondary
ip address
standby 1 ip
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address secondary
ip address
standby 1 ip
standby 1 preempt
standby 2 ip
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be the same for vlan 50

Posted on Jan 01, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Difference between VLANs and subnetting?

VLAN- Essentially, you are separating a network into different broadcast domains with a switch by moving some ports on a switch into a separate VLAN other than the default, 1. Switch ports in VLAN X will communicate with any other ports on the network also in VLAN X, but not any other VLAN, unless you so configure it that way.

Subnetting- Subnetting is the breaking up of a chunk of IP addresses into different networks. These subnetworks are generally assigned to each LAN on that network, which all connect to a router, which may connect to the cloud through the ISP, or to another router on the network, or separate network. The addresses on that subnet are assigned to clients on the LAN the subnet is assigned to.

Nov 12, 2013 | Networking Hubs & Switches

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it

What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 -"
interface 50
name "Uplink to HP2650 port 49 -"
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address
ip helper-address
tagged 49-50
no untagged 47-48
vlan 2
name "Voice"
untagged 47-48
ip address
ip helper-address
tagged 1-46,49-50
ip route
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...

Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

2 Answers

IP Addressing by dhcp for vlans

tell each vlan about DHCP server using

ip helper <DHCP servers ip adddress>.

in config mode.

Mar 03, 2009 | Cisco Catalyst 2950 24x10/100 Mbps...

2 Answers

Sending DHCP request across diffrent vlans

Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope /24

scope /22

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

3 Answers

Routing vlans on 3com switch 4500

i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

How can I reset it back to original configration

Hey Eric, I do use same Avaya switch at my lab at office. To me what you have to do is quite simple, first of all you have to get from your network administrator the following info: - Free IP to assign to the switch - Subnet - Gateway (If you ping such IP from a machine of same subnet, there will not be an answer). Then log as superuser (#) and do this: 1. Type set interface inband Replacing , and with the VLAN, IP address and netmask provided by your network administrator and press Enter. (for VLAN you can list them and decide which one to use, but normally you should use 1) 2. Type reset and press Enter to reset the stack. 3. After the Reset, perform login again as superuser.  4. Type set ip route , replacing and with the destination and gateway IP addresses. (If you want all packets not from your subnet to be send to the gateway, then use as destination, list routes set on device for more info) 5. Press Enter to save the destination and gateway IP addresses. That's all. Your switch will be rechable from your same subnet and from other networks if your gateway is working properly and there's no other element blocking you the access. Good Luck!

Oct 23, 2006 | Lucent Cajun P333T Networking Switch

Not finding what you are looking for?
Cisco Catalyst 4006 Chassis ( 4006) Logo

2,988 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Networking Hubs & Switches Experts

Sr. Pelo
Sr. Pelo

Level 2 Expert

72 Answers

 Mike M
Mike M

Level 3 Expert

3320 Answers


Level 2 Expert

103 Answers

Are you a Cisco Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides