Question about Vehicle Parts & Accessories

Open Question

My car doesn't want to start after having Done the setup. i get flashes but nothing else. My valet button is rusted...The light from the antenna is not flashing. How to override?..tks ...

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Power button Flashes

Bad Convergence circuit , replace 2 STK392-110 & fuse will take care the problem

Posted on Jul 18, 2007

Pyrhyc
  • 2028 Answers

SOURCE: flashing red and green battery light dell 6400

Ok, probably not the battery. With Dell machines, once they overheat to a significant level, it locks an overheating code into the bios, so you will have the light codes at start up. I've had three C840 machines with an overheating issue come through my shop. In order to get the machine working again, you will have to fix the problem that caused the overheating, then there is a download at Dell's site to clear the code. If the initial problem isn't fixed the code won't clear. On the machines that I worked on, 1- had a hair wound in the fan and the other 2 had bad fans one burned up the processor. I believe the 6400 and the C840 is basically the same machine. It's been a while since I worked on those machines so I can't remember exactly where the clearing download is at Dell's site, I do remember reading several forums at Dell on the subject. I hope this approach helps a little more than my last. If you have any more questions please ask.

Posted on Jul 09, 2008

  • 1 Answer

SOURCE: 2001 Subaru Outback security code won't stop flashing !

im a service manager at a Subaru dealer. The security system is in valet mode. Open the drivers door, with the drivers door open hold the small unlock button on the remote and keep holding it until the light stops flashing.

Posted on Dec 06, 2008

doin12volt
  • 233 Answers

SOURCE: car starter not working

look under the dash for a small silver toggle switch....this is a disable switch for the remote start portion of the system..you may have kicked it / bumped it with your foot, causing the remote start portion to be deactivated. Just flip the switch the opposite way and try again..
Also, there may have been a pin style switch installed under the hood...Check to see if it is bent or broken, if it is, simply disconnect it and insulate the wire that was going to it. 
This wire is used as a safety to keep the vehicle from remote starting while the hood is up..to keep people from being injured if the remote start is activated while the engine is being worked on. 
Have whatever shop installed the system replace your pinswitch if that is the problem.

Posted on Dec 19, 2008

  • 2 Answers

SOURCE: lights flashing on a/c and air recirulate buttons

Sounds like its gone into programming mode. All you need to do is start your van. (if you are unsure what knob or lever is which I am looking in the manual for proper terms) Then slide your temp lever all the way to the left (full cold). Then turn the Mode Control to 'panel' (the one that sends air to your face only). Then turn the 'blower switch' to all the way to full. Now go to the leftmost three buttons. Press the top one (rear wiper on constant) and the bottom one (rear wiper washer fluid). Hold these two for a few seconds. Once the lights come on solid then begin to flash you can let go. The AC will now calibrate. You will feel the air blow out of all the different zones at different intervals and see lights come on and go off. Then after a minute or two the top bottn you pressed will be slowly flashing. This means it has been completed (I actually let it run for 5 more minutes just in case something else started blinking). Press the last flashing button and you are done.

Posted on Apr 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alarm remote not functioning properly, no valet switch.


i would think the button is activating the fob, or when you put new battery in is it the right way or you may have pushed something inside and its come lose off the board, it would need opening up and having a look, and testing the switch.

Jun 10, 2017 | Audiovox Prestige Code Alarm Remote Alarm...

2 Answers

Excalibur alarm


hi

when you press the off button you have to remove the plastic cover under the steering wheel


remove the fuse from the red wire which is the power wire to the alarm

this will disable the alarm but you will be able to use your car

aries

Sep 15, 2013 | Vehicle Parts & Accessories

1 Answer

Viper 5701 led light does not flash when armed, stays lit when alarm is disarmed


If the LED is on solid then the alarm is in valet. To exit valet, press "F" twice then press unlock on the remote. The LED should turn off.
OR,
enter the vehicle, turn the ignition on then off, press and release the valet/programming button on the antenna. LED should turn off

Jan 30, 2013 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

How to reprogram Python 4Button Remote 474P ?


I had the exact same thing happen with my 4-button 474p remote. WITHOUT REMOTE START the correct sequence is:

1. Enter car - Leave door open.

2. Turn key to "on" position.

3. Within 5 (five) seconds press the Valet button 7 times then hold down. (Programs to channel 7)

4. Watch alarm light - It should now flash 7 times.

5. While still holding down the Valet button - Press the "lock" button on the remote and release. Should get a "chirp"

6. Now release and repress the Valet button once, holding down. You'll get the "chirp". Release Valet button.

7. Turn key "off". Exit vehicle and test remote. All 4 buttons should now work.

Mar 09, 2012 | 4Button Remote 474P

1 Answer

Crimestopper SP501 car alarm/remote starter will not respond. The 2 way one doesn't work, the sidekick does.


You need to program your crimestopper sp-501 key fobs, you need to program both the 2-way and the 1-way key fobs, during the same key fob program session. First find your valet button/switch, when you have found it, turn your ignition on and press the valet button four times, if you have a toggle type switch for a valet switch, toggle it up and down four times, when its in remote key fob program mode, it will honk your horn 4-times followed by 4-parking light flashes. Once your have done this press the lock button on the 2-way key fob, horn will honk and the 2-way will sing a little song to confirm programed, then press the lock button on the 1-way key fob the horn honk will be your confirm programed. turn ignition off this will exit you from program mode. then shut all doors and test key fobs for operation functions....hope this helps you out

Dec 03, 2011 | 2006 Hyundai Sonata

1 Answer

I am trying to find the valet switch on my car so I can set up a replacement transmitter.


The valet switch on that model is part of the "control center". The antenna, LED and valet switch is all one piece and is most likely mounted on the top edge of the windshield by your rear view mirror. There's a small behind right by the flashing LED light. That's the button for programming different features of the system and programming in remotes. Hope that helps.

Apr 01, 2011 | 1401 Remote Start/Keyless Entry System

2 Answers

My viper remote, no matter what button I push on it just beeps and an icon that looks like a antennae flashes but nothing happens.


Try this first, unplug the 2-way antenna on your windshield. Let it sit for at least a few minutes. Try recoding the remotes after you replug the antenna back in. This is an issue i have seen on some of the Viper units. Usually they never have issues, but here and there they need reset.

Aug 21, 2010 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

99windstar no crank, thief light flashes while in start/run position, battery was disconnected for app. 24 hrs. while repairs to the engine cooling fan were done. when battery was reconnected the problem...


there should be a kill switch/button under dash, you should put your key in ignition shut all doors, press button and turn key to on postition and then back to off 2 times, that should place the alarm in valet mode which will allow you to start the car and drive. i would recommend getting the alarm disabled eventually because the alarms are a hassle if you dont remember the valet option

Nov 16, 2009 | OEM Systems Vehicle Parts & Accessories

1 Answer

Valet Switch/Button


Contact a dealer for the location of switch

May 02, 2017 | 2002 Mitsubishi Galant

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Parts & Accessories Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14228 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...