Question about Coffee Makers & Espresso Machines

Open Question

Monitor 20 won't run with capsule tank in as the switch where tank goes in shuts unit off?

Posted by on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 9 Answers

SOURCE: know tank pressure

"no matter how long the compressor runs" If it's not connected to any high volume consuming devices, and that no leak has been detected...then either an head valve (checkvalve) , severed motor shaft, nor the piston/diaphragm is defective. If it does stop after a few minutes the gauge is surely defective

Posted on Jun 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ignition switch goes on when key is in off position. And you can start truck but it will not shut off. Unless you pull ign.fuse 2005 Columbia 60 series


you appear to have a faulty ignition switch assembly the capsule can be removed and replace with a new assembly along with keys

Apr 15, 2015 | Cars & Trucks

1 Answer

I have a new 1 hp utiltech pump and a new. Precharged tank with 34 psi in it now. When i prime the pump the pressure goes right to 25 psi and i can hear some water moving . When i open the shut off valve...


The 34 psi of the pressure tank sounds high, but it depends on what the cut-in pressure is set at in the pump pressure switch. Typically the pressure switch is for 20-40 psi or 30-50 psi. To establish what the pre-charge of tank should be , you need to establish what the pressure switch setting are (i.e 20 - 40 psi , etc.) Run the water and watch the pressure gauge and note at what pressure the pump comes on. The pressure tank needs to be pre charged 2 -4 psi below that cut-in pressure. So if the cut-in pressure is say 30 psi, then the tank needs to be pre charged to 28 psi.
To pre charge the pressure tank, turn the pump off. Drain the pressure tank of water to relieve all pressure in the tank. Then check the pressure of the tank at the air valve. Set the pressure to 2 psi below what the cut-in pressure is.
If you adjust the pressure switch, say from 20-40 to 30-50, you will need to go through the procedure of re adjusting the pressure in the tank. I hope this helps....

May 21, 2014 | Plumbing

1 Answer

OS Maverick very slow after time capsule backup


Use the App "Activity Monitor" to see what process is driving hard. if not already open: open the activity monitor window. Click the CPU% tab and show highest percentages at the top (should be an upside down triangle) may have to click the CPU% twice to do this. now the Activity monitor is showing you what processes are eating up your computers power. Google the process/es . It may be indexing the drive, which can take a long time. there are other processes too, that you should just let it do. once they are done, then things should be good. Such is the case for me when I upgraded to Mavericks.

Nov 19, 2013 | Apple iMac Computers & Internet

1 Answer

I have an oil fired aga the oil will not come throw to the burner


see the following steps:
f the burner doesn't run, set the thermostat a few degrees higher than normal to see if it comes on. If it still doesn't come on, check switches, and breakers and fuses (see the Electrical Service Panel Fix-It Guide). If the unit has a reset button, press it. Also oil the motor at any oil ports (see below). If the unit doesn't want to start and run, first check the c to make sure that the ignition is getting power. If there is power, check the built-in safety controls (see below) that may turn the system off if they perceive problems.
If the burner cycles too often, replace the filter (see below). Also, oil and adjust the blower (see the Forced-Air Distribution Fix-It Guide).
If the burner runs but won't fire, make sure the oil valves are open and that there's oil in the tank. Check the tank level with a clean stick.
If the burner smokes or squeals, shut off the unit, let it cool, and fill the oil cups. Recheck them after the motor has run for an hour.
If the chimney smokes even after the flue has warmed up, the unit is wasting fuel; call for professional repair.
Safety Controls
Oil furnaces and other heat systems include safety devices that monitor operation and turn off the unit if something goes wrong. In some cases, the safety device can be the problem.
If you encounter an operating problem with an oil furnace, first reset the safety and try again.
If the burner kicks off again, shut off all power at the electrical service panel ; the burner motor and ignition may be protected by separate fuses or breakers.
If the sensor has a photocell, wipe it with a clean rag or tissue and see if the furnace starts.
If the safety is a stack switch mounted on the flue, remove the screw holding the unit to the stack, slide it out, and wipe off the sensor.
If the furnace won't start after three tries, seek professional assistance. Unburned oil can accumulate in the combustion chamber and "flash back."


8_1_2012_7_22_39_am.jpg

Jul 31, 2012 | Heating & Cooling

1 Answer

I have 1986 Alfa Spider that won't start. Car has been sitting for a year. I replaced battery, fuel tank, fuel sender unit, both fuel pumps. I seems that the in tank pumps is not getting any po


Could be the main or fuel run relay located in the compartment under the luggage rack, passenger side, main relay also, fuse for the fuel relay 8amp. Electronic Control Unit is also located there.

Could be electrical, Hook up a timing light, three leads: Power, Ground, and one that goes around the wire to #1 cyl. Turn the engine over and see if there's firing. Note: u can check all 4 spark plugs this way.

Fuse lead goes to pin 30 of the fuel relay, u can jump 30 across to 57 and check for the pumps running, if not, change-I suggest both relays, main and fuel run relays. Both pumps get their 12v DC from the fuel run relay, both should be running when you switch ignition switch to on, then a tachymetric signal is fed from the coil to the relay to keep it running.

Jun 10, 2012 | 1986 Alfa Romeo Spider

1 Answer

My lavazza espresso point capsule machine has stayed plugged in and working for almost 2 years. Now it turns itself off after being on a short time or after brewing a few shots of espresso. If I turn it...


The only possibilities I see here are either the Plug Holder with Fuse Block which sometimes goes bad and periodically will shut down the unit. The other possibility is that the Electronic Card has gone bad. It over-heats and shuts down power.

Jun 01, 2011 | Lavazza Espresso Point Capsule Machine

1 Answer

Power washer shuts off during use after 15 or 20 minutes


Could be problem with fuel lock if your engine was designed for California standards. New style fuel caps tend to cause fuel lock by not allowing air into fuel tank. Try using your washer with less than a full tank of fuel (so that fuel will not spill out) and run with cap loose on tank. If problem goes away, replace the cap with one that has better venting. If no joy, could be issue with low oil sending unit. Try running the engine with oil sensor disconnected. Leave disconnected or replace as necessary.

Nov 21, 2010 | Honda Pressure Washer PSI 3000

1 Answer

Can't use front tank. i fill the rear tank, front tank eventually fills up. switch to front tank, it'll run for about 5 minutes then stall. then i switch to rear...fine. why is the front tank filling up...


Ok sounds like a electrical problem being an 89 its fuel injected eather 5.0 or 5.8 each tank has its own fuel pump and sending unit a dashboard switch, relay, fuse and switching motor. check your fuel line from the front tank it could be clogged. check for 12v pwr. to the front pump the sending unit will require 4V but not much. as soon as the fuel rail pressureizes the ECM shuts the pump off using the relay. Usually the tank switch goes bad first.

Sep 12, 2010 | 1989 Ford Econoline

1 Answer

My 20 inch Dell Monitor keeps shutting down..


mcdevito75 here, Sounds like the monitor itself, contact Dell for rep[lacement on warrantee if warrantee applies.

Jul 14, 2010 | Dell ST2010 20" Monitor

2 Answers

Starlogic 20 inch widescreen monitor screen keeps going black


This is probably a back light problem. Take a bright flashlight and while the monitor is on, point it at the LCD and try different angles, etc. If you can see an image, it is the back light, probably the back light voltage converter unit in the lcd. It could also be the back light bulbs.

If you don't see an image with the flash light, then it could be the main logic board.

ort11

Mar 08, 2009 | Computers & Internet

Not finding what you are looking for?
Coffee Makers & Espresso Machines Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Coffee Makers & Espresso Machines Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Kolbrun...

Level 3 Expert

1205 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Coffee Maker and Espresso Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...