Question about Televison & Video

Open Question

Digigram vx222hr input problems - Televison & Video

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I use Input 1 the sound is cracking and sounds really bad but when I use Input 2 it sounds great.


Cannot be the amp module if it sounds great on input 2. The problem has to lie in the circuitry for input 1

Mar 29, 2015 | Audio Players & Recorders

1 Answer

Behringer mixer Eurorack UB802 is losing partial stereo signal in one channel. When I record (audacity software) I can hear both channels but displays one channel. Is it my computer's audio jack t


Sounds like the output cable from the 802 is not correctly pinned to your input on the computer. Fred is on the right track but you may need to take it a bit further.
It may also be helpful to use a Pro USB audio interface such as the Digigram UAX220v2 (line level version).
If you wish to use the computer's on board sound card consider an IHF/Pro interface that converts balanced audio to unbalanced , and the proper cables. Two 3-wire balanced 1/4-inch from the 802 to the left and right inputs of the interface (XLR Male), then RCA (Red and White) to a 1/8-inch TRS Plug cable onto the the computers audio input.
Henry Engineering's Matchbox HD comes to mind.
Good Luck.

Apr 24, 2012 | Behringer Eurorack Ub802 - Ultra Low-Noise...

2 Answers

I need a driver for Windows7 for my VX422



http://download.cnet.com/Realtek-AC-97-Driver-Windows-Vista-Windows-7/3000-2120_4-10962344.html
Realtek AC'97 audio driver package. The package includes: driver setup program, drivers for Vista/Windows 7 32-bit and 64-bit editions.

http://download.cnet.com/Realtek-AC-97-Driver-Windows-Vista-Windows-7/3000-2120_4-10962344.html
Update your embedded sound from Realtek to the latest AC'97 codec.
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or you can download the drivers

Download the driver software by

http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html free sound drivers

http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10005159.html

hope one of these helps

Jul 11, 2011 | Digigram VX422 Sound Card

1 Answer

MixArt8 AES card drops audio for 1-2 seconds. Sometimes shows error c601 and most other times shows "No Data Available" which will put a hole in the audio.


Click start control panel administrive tools computer management then select event viewer depending on what operating sytem you have this may vary

extend the events there you will see errors in red you will no what exactly what the error was and at what time it occured you might have to uninstall then reinstall the program and its files?

uninstall the program, reboot your computer, and then install the latest version again from scratch.

until you know what the problem is you cant fix it or you might try

you could run the check disk utility

click start?run type?cmd then type?chkdsk/r/f which will scan for and attempt to repair any bad sectors and automatically fix any corrupt files on your hard drive this should schedule to happen when you restart your computer then defragment your hard drive

do not do anything while chkdsk is in process any input may damage your computer

or you might download and use this registry cleaner it is totally free to use

?http://download.cnet.com/ccleaner/

hope this helps

Jun 14, 2011 | Digigram miXart 8 AES/EBU Sound Card

1 Answer

I run a PC with the newest sandy bridge hardware and a Msi GTx 560 Twin Frozr II video card (dual Dvi-I input and a mini-hdmi input). I also have a BenQ G2222 monitor (one VGA input and one DVI-D input),...


The problem might be with your ram. Try taking it out and putting it back in. You might also have a problem with the video card. Make sure it is secure and screwed in.

Mar 19, 2011 | Computers & Internet

1 Answer

I have my satallite on hdmi input 1 and my x-box on hdmi input 4. If I turn the tv on and tv's on hdmi input 1 all 4 of my hdmi inputs show that input until I change the input for my x-box to hdmi input 4...


I have the exact same problem/symptom. I suspect this is a very common problem only folks just now discovering it as we buy new hdmi devices. I called technical support and got the "sorry, out of warranty" talk. Mr Badge #74754 claimed that this was not a known problem. Would love to hear if others having this problem.

Jan 01, 2010 | Vizio VM60P 60 in. Plasma TV

1 Answer

Manual input selector problem


maby a bad cirket .i have the same reciver but mine dose not have this problem.

Jul 11, 2008 | Technics SA-DX930 Receiver

1 Answer

Analog input problem


same EXACT problem it is a PIECE of **** !!
Schafe1001@aol.com

Mar 06, 2008 | Sony STR-DE445 Receiver

1 Answer

Inputs


No problem there. They are independent of one another.

Nov 14, 2007 | Pioneer PRO-610 58" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74383 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...