Question about Heating & Cooling

1 Answer

Burner comes on for about 30 seconds then goes off. after a little while it lights again. then goes off again. this repeats 4 or 5 times then furnace shuts down completely. gas supply problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 587 Answers

That's usually your flame sensor. If the board doesn't detect a flame after burner is running it will shut your gas valve down. You can usually fix this by cleaning the flame sensor with some extra fine steel wool.

Posted on Jan 02, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Blodgett gas oven 60-90 sec main b urner goes out


After burner on did you hear any spark ignitor if that your flame sensor is dirty or need to replace....good luck

Dec 11, 2013 | Blodgett DFG-100 Gas Single Oven

1 Answer

Furnace continues to short cycle over and over and over...


It could be two things flame sencor needs cleaning of conections not tight or the pressure switch is not working try jumping it out and see if it lights

Jan 15, 2013 | Heating & Cooling

1 Answer

When call for heat on model # WGPH-10eamer serial number DF5D302f419801914 the furance goes throught the cycles, the burner comes on and cuts off after 8 seconds. The flame censor was changed and the...


It could be the control board, But before I would replace the board I would check to see if the flame sensor is not touching the burner and shorting it out. Also check the flue make sure it is open. This has a combustion blower on it and a proving pressure switch. Some time the pressure drops when the burners come on will trip the switch and start the process all over again and acts just like a flame sensor fault if the flue has some blockage. Also make sure you have a good ground back to the board. A little rust on the burner right at the flame sensor can block the micro signal back to the board. I am sorry I can't remmember the light codes. There should be sticker on the panel with the wiring diagram that show the codes. Good Luck I hope this helps....

Feb 06, 2011 | Weather King Heating & Cooling

1 Answer

I have and oldsmobile 2000 intrigue. i changed the computer and now it wont crank when the key is turned and also the security light is flashing constantly how do i reconcile the new computer to the car?


There is a simple procedure for this.
First of all (and VERY IMPORTANT) is to connect the vehicle to a battery charger. Leave the battery charger on during this entire process.
This procedure takes approximately 30 minutes . Make sure the battery is fully charged before proceeding.
  1. Turn the ignition switch off.
  2. Turn the ignition switch all the way from the off to the start position, then leave it in the on position.
NOTE: The engine will not crank.

  1. The SECURITY will come on and stay on for at least 10 minutes . When it goes out, proceed to step 4.
  2. Turn the ignition switch off for five seconds .
  3. Repeat steps 2, 3, and 4 again for a second time.
  4. Repeat steps 2, 3, and 4 again for a third time.
  5. Turn the ignition switch off.
  6. Turn the ignition switch all the way to the start position. The engine should now start.

Oct 20, 2010 | 2000 Oldsmobile Intrigue

1 Answer

Hi. My sony KDF-E50A10 will turn on for about 30 seconds, then the picture and sound go off, the standby/power light flashes 49 times green and the set turns back on. After 30 seconds, the same thing...


tv works for about 2 minutes, then shuts itself off. the red standby light flashes 50 times, then the tv. comes back on for approximetly 2 minutes then goes off again, only to repeat again

Sep 28, 2009 | Sony KDF-E50A10 TV

4 Answers

Tv tunrns on then goes to stand by flashes 4 times & repeats


turn tv on picture comes up 2to3 seconds later tv blacks out then stand by red light flashes 4 times in a row repeatedly..can not turn on or off when stand by light starts flashing but before tv blacks out you can turn tv on and off repeatedly and picture and sound work.You have to unplug power cord for 30 seconds after stand by light comes on to get tv to turn on.

Mar 13, 2009 | Sony BRAVIA KDL-32S2000 32 in. LCD HDTV

1 Answer

Starts and stops repeatedly


I need more info!
Have you checked the diagnostic indicator?
Some possibilities are....
If the buner lights than rapidly goes out....You have a dirty flame sensor..... Remove the sensor with a 1/4" nutdriver. This sensor is located under the burners. It has "ONE" wire hooked to it. unplug the wire. pull ou the screw. Carefully remove the sensor. Clean it with a small piece of sandpaper. reintall. This should give you heat.

Pressure switch.....If the burner does not light. It can be a variety of problems. Check your flue pipe for obstructions.

Heat anticipator in the t/stat

Feb 21, 2009 | Goodman Heating & Cooling

1 Answer

I have a problem with my heating system. It is about 10 years old and has had the ignitor, combustion blower motor, and programable thermostat replace in it's lifetime. The system worked great last year....


sounds like its not proofing flame. it has a sensor usually like a needle sticks out into the flame that tells the gas valve the flame lit and is burning so its ok to keep sending gas, if its fails to proof flame then burner shuts down, then it tries to relight 3 times then locks out on fail safe. the blower will sometimes run continually once that occurs to highlight a failed condition. every time you reset it will try again 3 times then shut down. lp gas is very dangerous, even i do not work on it as the gas acts like gasoline and lays around. not like natural gas that disperses well. if you see the flame sensor try gently cleaning it with a little emory cloth. also a loose ground can cause this. check tio be sure any green wires are snug , they actually flow volts to ground through the flame on some to proof, thats why no ground no flame. if that fails then the board is most likely problem. change wire for wire , or get generic replacemant and follow directions exactly. good luck.some ignitors act as a flamre proofer as soon as they are done igniting! rarely do they fail to perform both funtions.

Nov 20, 2008 | Heating & Cooling

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2458 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...