Question about Audio Players & Recorders

1 Answer

Where you plug your speakes to the left or right front a and b my a channel doesn't work y

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audio Player... Master
  • 2,030 Answers

You can only connect one set of speakers to either the a or b channel if you want to use both the a and b speaker setting you need to have 4 front speakers
I have the A set with the home cinema and the B set in the dining room

Posted on Jan 06, 2017

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

tech48
  • 624 Answers

SOURCE: Denon AVR-3802 Front Left and Centre channel not working right

I work at an authorized Denon service center and have repaired lots of Denon receivers including this model. So bare with me, and trust that I really do know what I am talking about.

The first thing you need to do is find out if those two speakers may be at fault. You can do it very easy by disconnecting them and connect two of the known good speakers into the channels that the bad sound is coming from and then connect the suspected bad speakers in where those good speakers were connected to.

If the same speakers still sound bad, you know that you have a couple of bad speakers. I think that it is likely that the speakers are OK, but it is a good idea to make sure.

If the sound from the suspected bad channels is now still bad with the two good speakers, you have an internal amplifier problem or you have a problem on the digital board.

For your sake, I hope it is the amplifier that is giving you this problem, if it is, that can be fixed by a good audio technician.

If the problem is the digital board, you may be in for some real headaches. Not that many audio techs are very good at troubleshooting a digital board, its not their fault, it is just a very difficult job.

In either case, it will need to be looked at by a qualified technician.

I hesitate to tell you this, but the problem sounds like a digital board problem. In some rare cases, a technician with excellent soldering skills can reflow a couple if the memory IC's on the digital board and restore proper operation. If the technician is top notch and isolates the problem to a specific IC on the digital board, they can replace that IC and you are good to go.
But in most cases, the technician will not even bother trying to troubleshoot the digital board because it can take hours of troubleshooting, and just order the board if it is available. Most of them are available from Denon, but they are very expensive. Normally the part alone is $200 to $300 and I have seen many times where it takes months to get it.

You can also send it directly to Denon's factory service center and that will get your unit back much quicker. They have direct access to the boards, where-as the authorized service center must order it thru one of the Denon parts distributors and they do not always have them in stock. so you end up waiting for a long time.

If you need to send it to the Denon factory service, let me know and I will email you a return authorization form, this must be faxed or emialed to Denon with the proper information and then they will fax or email it back to you with the RA number which must be written on the outside of the box before shipping it to them.

I hope that this information wasn't to overwhelming, but if you found it helpful a good rating would really be appreciated. It helps to keep the experts on FixYa motivated and willing to answer the questions people have even it the answer is not very good news.
I received an "inappropriate" rating from somebody who just wasn't happy with the truth, and most people never even bother to rate our answers. But that's another whole subject.

let me know if you need more help.

Posted on Jun 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost sound in left channel?


I presume you are playing a stereo cd. Plug some other device, like headphones in to see if the computer is putting out stereo. Use the same plug as the speaker system is plugged into.
I presume you have swapped the speakers to test them.
If the speakers work, and the headphones work, it's the amp.

Nov 26, 2013 | Klipsch Promedia 2.1 Thx Computer Speaker...

4 Answers

Subwoofer


go to audio set up and configure the system for 5.1 or higher sound output.then only all the speakers ll work

Jan 03, 2008 | Yamaha RX-V640 6.1 Channels Receiver

1 Answer

My Technics SU A700 mk2, doesn't have any signal in right channel. During (i am first owner)time I noticed that I had that right channel performance reduced arround 15% compared with the left one. ...


Have you tried cross-plugging the speaker cables (i.e. swapping left and right channels) to be absolutely sure it is the amp ? I have a speaker that needs a fair amount of volume to wake it up, but after that performs well.

Jun 15, 2017 | Cameras

1 Answer

My Yamaha mm6 doesn't work stereo, just mono. when u put 2 cables it works from right channel, but if u put to the left channel, works from the left. I don't get it.


There is probably a setting that is wrong. The left channel is the default for mono operation. Look in your user manual regarding "PAN" which controls the output going side to side. You MAY be "panned" clear to the right. When you plug into the left, it is the default so in spite of being panned right, they would send signal to the left IF nothing is plugged into right.

Jun 14, 2011 | Yamaha MM6 61Key Synthesizer Keyboard

1 Answer

I have an mp3 player that i want to hook up to my logitech x-540 speakers but when i do it only plays on the front, or rear speakers depending on which cord i plug it into, is there a way where i can use...


An MP3 player is a stereo device, meaning that it works on two channels - left and right. Therefore a 5.1 speaker system will only play on 2 speakers.

However, if you want to use rear speakers as well, just for the fun of it (you won't get any surround effects, both left speakers will play the left channel, and both right speakers the right channel) you can purchase a "headphone Y-adaptor", that normally allows two people to use two pairs of headphones on the same portable music device.
It has one headphone plug and two headphone sockets in parallel. Plug it into the player, and to the sockets plug the front and rear speaker cables :)

Please come back with a testimonial if helped :)

Dec 22, 2009 | Logitech X-540 Computer Speakers

1 Answer

Left Channel does not work. Subwoofer and Right Channel work fine. The plug needs to be plugged into the brown jack on the front of the computer to work at all.


Sort of sounds like there's a PC in the mix.

Can you swap the left and right speakers to isolate the speaker from the source as the problem?

Have you tried switching the various plugs around to isolate if anything comes out to the Left Channel, ever or if any other speaker plugged in as the Left works at all? Turn the volume down and bring it up slowly at first because if you send Subwoofer programming to a speaker not designed for it you may damage it.

If nothing works when plugged in as the Left speaker, maybe the sound card is the problem. Resubmit a question with the source or the PC as the problem

Nov 28, 2009 | Altec Lansing VS4121 Speaker

1 Answer

I lost sound on one side of bose stereo system., Seems its the power ouput on the right side speaker, i changed speakers and the right one works when plugged into the left output. How do I open the bose...


first lets check
no need to open any thing

1) just trace the wire of working channel and plug out that and connect to opposite side of that channel


for example: if front left is not working, remove pin of front right and plug it into front left

after that listen the sound if front left is working then no need to open amplifier just check the wires of satellite speaker which is not working

how to check broken wire:

1) just observe your speaker nearly if you found any screw holes open it, if u can not find any screw holes remove front net which is fitted by press lock or any stepped groove, you can remove that and if you are removing front net you have to open speaker from casing then after you can find speaker's wire shouldered or bolted to it just check wire and go on after that u'll be sure that weather your speaker is failed or wire!!!

enjoy!!!!!!!!!!!!!!!

(don't forget to rate)

Jan 04, 2009 | Bose Acoustimass 15 System

1 Answer

RCA cable use


You can plug into the left channel and it will feed both the left and right channels.

To confirm that it's feeding both channels, connect the speaker to one channel at a time. With signal fed into the left channel only, you should get sound when you connect the speaker to either channel.

Apr 18, 2008 | Sony XM-754HX Car Audio Amplifier

1 Answer

Speaker problems


Hi, since the speakers themselves are ok, try checking the BABY PHONE PLUG that goes to the music/sound source. It is normally three (3) in 1 stud. The metal topmost would go to one channel, followed by a blak plastic ring then another metal band which goes to the other channel, followed by another black plastic ring and the final metal part which is the ground. With power on to the Z-5300, try touching the ends of the baby phone plug. Touching the top and 2nd metal part should produce a sound on either of the left or right. No sound (but spkrs good) it is possible that the left channel (front and rear) of the amplifier is dead. Hope this helps.Regrads.

Apr 20, 2007 | Logitech Z-5300 Computer Speakers

1 Answer

Surround Sound Center Speaker/Sound Card issue


You need to use a digital interface cable between the sound card and the speakers to get all of the 6 channels to work properly.

Sep 24, 2006 | Inland 58019 ThunderSound 5.1 PCI Sound...

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5020 Answers

The Knight
The Knight

Level 3 Expert

73698 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...