Question about Pioneer DEH-2800MP CD Player

1 Answer

SUBS WONT TRUN ON

EVERYTHING IS HOOKED UP..ANY IDEA ON HOW AND WHERE TO TURN MY SUBS ON?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 655 Answers

Hello fresttadefjm,

There are no subwoofer settings on the Pioneer DEH-2800MP.

You need to check the external power amplifier and the connections from the Pioneer and from the sub(s). If everything is plugged in and wired correctly, check the amp fuses, both on-board and the main power fuse (located in the amp positive lead usually near the vehicle battery).

Hope this helps.

Posted on Jul 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Subs wont turn on


make sure there is correct wattage with the subwoofers and the power supply

Dec 07, 2013 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

I have an Alpine CDE-100 and when I hooked up my subs and amp I would only get subs with radio and regular speakers for my ipod via usb and the cd player? I had a friend that use to install sound systems...


While I don't know the specifics of this head unit, I would guess that it has settings that can be adjusted for each source. You might check to see if there's a menu that allows you to turn the subs on/off for the various program sources.

Nov 08, 2010 | Car Audio & Video

1 Answer

Subs not working


has everything been hook up correctly more specifically the RCA,s.make sure theres a source. If u sure everything is fine check ur subs with a dmm

Apr 27, 2010 | Car Audio & Video

1 Answer

MTX Thunder 81001 wont push subs


first of all you should check the minimal impedance your amp handles , if is class d it should handle between 1-2 ohms total impedance in a mono conection , meaning whatever quantity of subs you have hooked to your amplifier,their total impedance should the minimum the amp handles that way all the power from your amplifier will be used.

Jan 23, 2010 | MTX Thunder 81000D Car Audio Amplifier

1 Answer

Hooked up subs in my 07 tahoe radio plays but truck wont start


when you turn off the radio and subs does the car start?

do other things work in the car like headlights indicators brake lights

i sugest you turn off the radio and start car or unplug the subs from the battery and try


Dec 31, 2009 | 2007 Chevrolet Tahoe

1 Answer

Wiggle the positive wire to get power and have to unplug subs to turn car off


Ok it sounds to me that your remote wire is not hooked up right casue if you trun your car off then your amp should power down an when you trun your car on it should power up

May 07, 2009 | Car Audio & Video

2 Answers

Subs and amp problems


make sure you have the wires from the amp to the box, and the box to the subs hooked up right... red is positive black is negative

Dec 28, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Subwoofer Output Not Working...


first check that the subwoofer function on the actual head unit is turned up,second check that the gain on the amp is at bout half way then check that it is on a lp (low pass setting)
then check that the boost on the amp is turned up.
please leave feedback.
cheers

Jul 02, 2008 | Eclipse CD5405

1 Answer

Subwoofer Output Not Working...


The first thing to try is disconnecting ONE of the two subs. See if you get more bass with a single sub than with both. If you do, re-connect the second subwoofer, but reverse the (+) and (-) wires.

Jun 19, 2007 | Panasonic MXE CQ-C7401U CD Player

Not finding what you are looking for?
Pioneer DEH-2800MP CD Player Logo

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...