Question about Pool & Spa

1 Answer

When my m5 cleaner is switched on all that happens is we get a jet of water and that is all no movement from the robot at all any ideas???

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Pool & Spa Master
  • 7,919 Answers

Bad drive motor

Posted on Nov 12, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My aquabot only stays in a small area of the deep end even if you move it manually it goes back to the same place, what can be done to solve this problem?


this may or may not help, sorry in advance. on the hayward series of robotic cleaners, this sometimes happens. it is from lack of water flow or reduced flow. clean the filters and if there is a restrictor plate, remove it. that will give more suction and allow it to climb better.
also, you might adjust the return jet direction to provide a circular path in the pool

Aug 09, 2017 | Aquabot Pool & Spa

1 Answer

The motor runs but the tracks do not move.


Make sure that your pool cleaner is getting adequate water flow. You will also want to check all of the tracks and brushes to make sure that they are not worn, which would prevent movement. Any blockages in the cleaners throat of the filter would also cause a lack of movement.

Aug 26, 2011 | Aquabot Turbo Robotic Pool Cleaner

1 Answer

Pool hog pool cleaner will not move when placed in the water and plugged in


Check your drive shaft for debris or other items that could jam. These automatic pool cleaners will become disabled if something sticks there. You will also want to check your debris bags to make sure that you do not have a clog that would prevent proper water flow and movement.

Oct 03, 2010 | Smartpool Pool Hog Ig Robotic Automatic In...

1 Answer

Turns on but won't move.


With these pool cleaners, the first thing you will want to check is for an obstruction in the drive shaft. Hair, leaves, and even cloth gets stuck sometimes and prevents movement. Make sure that you have sufficient water flow. Make sure that your impeller is not jammed. If none of these things seem to be wrong, it is probably going to be your electrical system.

Aug 28, 2010 | Smartpool Dolphin Robo - Kleen Above...

1 Answer

I have a yellow and green robo kleen. the motor is working but the unit snd wheels do not move.


With these automatic pool cleaners, it is often a problem with the impeller or axles having an obstruction that is preventing proper movement. Check your impeller and the front and rear wheel axles for cloth, leaves, etc. that could be blocking the movement.

Jun 28, 2010 | Smartpool Dolphin Robo - Kleen Above...

1 Answer

ROBOT GOES BACK AND FORTH 2 FEET ONLY


There are several things to check for with these pool cleaners. First, make sure that there are not kinks or knots in the cable that would restrict movement. Make sure that there is not hair, fabric, or other debris in the impeller. This can also cause the back and forth movement. Check for debris or leaves caught in the axle bearings.

Aug 02, 2009 | Smartpool Dolphin Robo - Kleen Above...

1 Answer

Pool rover JR running slow


This has happened to me several times. Hair can get caught on the impeller. This causes the flap inside the jet to not close completely. Unplug the unit, remove two screws off the jet exhaust and gently remove the hair.

Mar 13, 2009 | Aquabot Pool Rover Above Ground Robotic...

1 Answer

Swimming pool cleaning robot doesn't move


Sound like your filter is dirty. Try backwashing if you have a sand filter, or clean your cartridges if that's what you have. A dirty filter will reduce water flow, which in turn affects the Nav.

Dec 10, 2008 | Hayward Navigator Pool Cleaner

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1383 Answers

john h

Level 3 Expert

12866 Answers

David Spradling
David Spradling

Level 3 Expert

7919 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...