Question about Aprilaire Humidifiers

1 Answer

Aprilaire 760 humidifier turns on when humidistat is turned up,furnace blower not running. New furnace installed last year.Jan 2016. First time humidifier turned on Dec 2016

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Aprilaire Master
  • 33,294 Answers

The humidifier may have been installed incorrectly. The blower and humidifier should start and stop at the same time.

Posted on Dec 15, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Aprilaire 760 keeps running


Is this a newly installed unit it sounds as if there's a wiring issue. Could you show a picture of the wiring terminals. If this is not a new install try turning of your furnace fan.

Nov 02, 2014 | Aprilaire 700 Humidifier

1 Answer

Before we replaced our furnace, I had to replace the transformer almost every year. When the new furnace was installed last year, the transformer disappeared. Now with winter coming on, the 550 hasn't


Hello, seems like there is no way to turn on the humidifier. There would either need to be a new transformer installed, a current sensing relay, or a sail switch to activate the humidifier when the blower motor kicks on.

Nov 22, 2011 | Aprilaire 550 Humidifier

1 Answer

Water and motor always run on Aprilaire 760, even when furnace is off.


Hope this solves your problem, look for the humidistat, it should be located on cold air return duct near furnace, make sure it is not set in the on position, if it is, then this is why it is staying on, please set humidistat any where from 20 to 35%, never over 40%. If the humidistat is set properly and is still running, you may have a electrical problem, humidifier circuit should only receive power(24 volts) when the indoor blower motor of furnace receives power, also if you have galvanized plumbing in your home, you may have a piece of rust or lime deposit in the humidifier solenoid valve preventing it from closing, turn water off to humidifier and disconnect water supply line entering solenoid valve inspect & clean protector screen. Good luck.

Mar 03, 2010 | Aprilaire 700 Humidifier

1 Answer

Our aprilaire humidifier is only 4 years old and it does not seem to be working. We have static in the house and when I did test mode it never drained water like it was supposed to. Any ideas what I can do...


Hope this helps, check and see if humidistat is set to 35% humidity and that bypass damper on humidifier is in the open position or winter position.(humidistat is usually located on cold air return duct near furnace). Next, replace humidifier media pad, remember to replace media pad (filter) annually, you also may want to clean any lime deposit out of humidifier housing with a solution of warm water and white vinegar before installing your new media filter.Remember to turn power off at side of furnace when cleaning humidifier and replacing media. Before installing new media turn power back on to furnace, set humidistat to the on position, turn furnace thermostat above room temp., and inspect humidifier to see if water is running from top,(you may want to have a bucket under humidifier when checking for water), if you see water running, turn power back off to furnace, properly install new media filter, reconnect humidifier cover & set humidistat to 35%. If you do not see water present, check water supply valve to humidifier and make sure its turned on. If water supply valve is open, then check water supply tubing for blockage.And the last things to check is to make sure all registers through out your home are open and not blocked by any objects, also make sure furnace filter is cleaned, if none of this works refer to installation manual to see if humidifier was sized and installed properly, Good luck.

Mar 03, 2010 | Aprilaire 600 Humidifier

1 Answer

How do I know my aprilair 760 humidifier is working?


A simple check you can perform on your aprilaire 760 is the following:
1) locate the two brown wires coming out of the 760 (these wires will be wired to tell the 760 to turn on when the hvac bower is on and the humidistat is calling for moisture).
2) temprarily disconnect the two brown wires from the external wiring and then short the wires together. All you're doing here is bypassing the your thermostat and bower-on indicator.

With the 70 unit plugged in to the wall outlet and the two brown wires connected together, both the fan and the solenoid valve (water inlet valve) should both be activated.

Dec 13, 2009 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 760 keeps running.


The humidifier should not turn on untill the furnace blower starts. Since the fan stays on. does the solenoid valve also stay on? If they both stay on you probably have a bad humidistat. If only the blower stays on then the circuit bourd in the humidifier is defective.
Good luck
HVAC Teacher

Feb 06, 2009 | Aprilaire 700 Humidifier

1 Answer

Water runs when furnace is off, but stops when furnace is on.


the 760 humidifier does not need a transformer wired externally. the 760 has its' own 24v transformer inside the fan compartment. this transformer will provide the power to enrgize the water solenoid as needed. it sounds like to me the additional trasnformer is hot all the time. when the furnace comes on, the unit gets power and the internal transformer is cancelling the power from the external transformer. this would explain why it quits running when the heat is on. since the external transformer is hot all time, when the heat shuts off, the solenoid is getting energized by the external transformer. to make this run correctly, you need to get rid of the external transformer. leave the humidifier high voltage wires hooked up so they are only hot when the furnace runs. if you have a humidistat that has a r and c terminal, you will need to wire these directly to the r and c on the furnace control board and move the switch inside the humidistat to "power". make sure it is not on "bypass". then wire your 2 brown wires from the humidifier to each of the "h" terminals on the humidistat. if you have a humidistat that only has 2 terminals, wire one brown wire to each of the terminals. this should allow it to run properly.

Jan 28, 2009 | Aprilaire 700 Humidifier

1 Answer

Aprilaire model 760


It could be that the humidistat is not calling for humidity. Make sure that you have the dial turned up all the way (as far as it will go, just to test it) and that the blower on the furnace is running - if the unit is properly wired, the water will not run unless the blower on the furnace is running. This should do the trick. If not, the only other thing would be a bad humidistat. Good Luck!

Dec 14, 2008 | Aprilaire 550 Humidifier

1 Answer

AprilAire 760 not running after installing new circuit board


I called the service company that put in my new furnace (FAmily Heating and Cooling in Detroit, very highly recommend these people)

Anyway they sent out a second service tech who determined that I would be better off having the humidifier wired to go on whenever the furnace fan was running instead of using the humidifier signal from the circuit board on the furnace. After he changed the wiring the unit runs fine. It is pretty likely that the circuit board was bad also.


Nov 27, 2008 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 700 operating at wrong time


You want the humidifier to run in heat mode which is the r-w1 terminal on the stat.

Nov 17, 2008 | Aprilaire 700 Humidifier

Not finding what you are looking for?
Humidifiers Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilaire Humidifiers Experts

paulcarew

Level 3 Expert

2458 Answers

jdthefixer

Level 3 Expert

744 Answers

Mack Baxter

Level 3 Expert

381 Answers

Are you an Aprilaire Humidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...