Question about Televison & Video

Open Question

I checked the power supply board, it seems to be ok! I noticed that during the ten seconds, even on the neck of the three picture tubes lights but the screen does not light!

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: NEC FS-8001

what techman is saying is replace Q802 (2sa940), check the surounding components and replace fault components if nessacery. she'll be right mate

Posted on Mar 13, 2007

Ad
javswr
  • 44 Answers

SOURCE: No Picture & No sound. Red LED, Green LED, Red LED.

If the power supply outputs are good! Then I would say the back light inverter is bad! If the screen stays black and does not come on.

Posted on Feb 28, 2009

ramon0104
  • 1 Answer

SOURCE: wsp150 transmitter failure

The following alternative may solve your problem:
Check to make sure the volume on the audio source is set to a normal volume. If the volume is too low, the transmitter will not turn on.

Posted on Apr 12, 2009

  • 1 Answer

SOURCE: RE: Dell W4201C

i have a Dell W4201C ,the picture Dims or picture blinks when channel changes

Posted on Jul 03, 2009

  • 3940 Answers

SOURCE: screen will not come on hard drive light no light

Things to check:

  1. Power led on the front of the tower, it should be solid green when on. Flashing Amber is generally an indication of a bad power supply inside the tower
  2. Power LED Solid AMBER indicates system is not finishing the power on self test (POST) and you remove all connections from the tower except power and try turning on again. If no change, remove all PCI and PCI-E cards from system, try again, no change replace motherboard.
  3. On the back of the tower are 4 diagnostic LEDs near the ps2 ports marked ABCD, after the POST, during a normal boot the will flash in several sequences and with boot is finished all 4 should be green. If they stop an a different pattern, then that indicates a failure Yellow Yellow Green Green indicate bad RAM for example
  4. If the LEDs on front and back are Green then the system appears to be booting but the monitor display is not functional

Posted on Feb 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hannspree JT0237E2-000G Sound but no picture have checked power supply with meter which seems to be ok so which card do i now change


main board and the other board, oh lord tv\'s are such a mess--- replace the video board which is the one with ribbon cable going to it from the lcd, the boards can be expensive so if you have time and a multimeter the you can track down the service manual and then use your meter to check certain points on the other boards for correct voltages- with each component voltage will vary, if you know the values of the components then you can calculate the voltage that should be at that point- hard work but effective and inexpensive, keep in mind something cause those parts to fail in the first place, and that something is what you wanna track down during your repair, just because a component looks ok does not mean it is, which is why that volt-o-meter is you best friend for this type work. I have way too much advice to offer so im going to shut up now--- good luck questions just ask

Mar 30, 2013 | Hannspree Televison & Video

1 Answer

Horizontal hold does not seem to work. horizontal lines in pic


hi,
Is there is white horizontal thine line on all over the screen then the screen voltage of you TV is high. Can be caused by bad base socket in the picture tube neck, faulty focus/screen block. Check the two things. You can see the base socket at the picture tube neck replace all the three base sockets for the three CRTs. if problem remains then you have to replace the focus/screen block. focus/screen block is one through which you can adjust the screen voltage and focus voltage. If the potentiometer in side it have some problem then this problem can occur. Have added the image for two items for your reference.
ajin_g_50.gif
ajin_g_51.gif
ok

Jun 09, 2011 | Mitsubishi WS-55807 TV

2 Answers

I have a 10 year old Hitachi 53FDX01B TV. It was working fine until last night when I noticed that the picture contrast was very dark. I tried to adjust the picture using the TV's on-screen menu to no...


I'm not an expert in rear projection TV's but i know that the 3 CRT tubes have a verry high brilliance output so i would check the power of the brillance circuitry, could it be a defective OVER HEAT SENSOR that monitors the tubes keeping the voltage down ? becaus i know that they ave a verry sophisticated cooling system (some even uses cooling liquid)

Hope it helps!

Dec 31, 2010 | Hitachi 53FDX01B 53" Rear Projection...

1 Answer

Picture blanked out, speakers were screaching like a cat in a blender (loudly), back-light tubes off, power switch will activate relay on power supply on (you can here the click) but will not deactivate. I...


Hello,
If everything else works - there is sound and high voltage (static on the screen) - but there is no picture (including no on-screen menus), this limits the likely area of problems is the video output circuitry or CRT filament connections. Check to see if the CRT filaments are glowing. If they are not glowing, check for bad soldering on the CRT neck board and around the flyback transformer.

Where the picture is erratic - coming and going entirely or changing brightness suddenly, with power off, remove the picture tube socket (carefully!) and clean the pins with fine sandpaper and use contact cleaner on the socket. This source of bad connections can result in a variety of erratic symptoms. Check for bad solder connections on the CRT neck board.

May 21, 2010 | Vizio GV42L 42 in. LCD Television

1 Answer

After three seconds power it on the back light goes off. At this point if the display is turned off and on again, the image gets back and gets dark again after three seconds


There seems to be bad solder connections either on the power supply or the inverter Board. You may even have a bad capacitor on the power supply board. When caps go bad sometimes the yswell at the top of them, if you take off the back cover look for swollen capacitors in the power supply. The inverter board has small inverter transformers on it, check for bad connections on it, caution tho this board has high voltage on it. One good way to check the inverter board is while you have the back off. Darken the room as much as possible, even total darkness is good and turn on the monitor while looking at the inverter board for small arching or sparks, if you see any then this is your problem area.

Oct 01, 2009 | NEC AccuSync LCD71VM 17" LCD Monitor

1 Answer

TV POWERS UP WITH SOUND BUT NO PICTURE


Hey John I'm from Tas so not far away from you. If the sound is working the most common problem for a tv is that the voltage to the heaters on the tube is missing. Heat generally kills the caps on the neck board or further down in the supply. To verify this you can lift the back cover and have a look at the neck of the tube in a dark room you should see an orange glow inside the neck near the neck board. Hope this helps.

May 07, 2009 | Televison & Video

2 Answers

No pictureq


maybe you have defective heater line tru the CRT board! check the heater line if have a 4.5 volts or 4.8 volts! can you see the back of picture tube!?! they lights coming out at the neck of the tube! if no light! you have defective heater supply!

Oct 16, 2007 | Orion1934 19" TV

1 Answer

Color off for first 60 seconds...


you have three color tubes in this set and they are RED< BLUE, Green, I would check 200v line going to CRT's. You may just have a loose connection. you can move around slightly and see if you see a change. Be carefull thou, not to damage anything else. Check to see if CRT boards are on neck of tube(press upward slightly) Hope this helps

Sep 05, 2007 | Hitachi 51G500 51" Rear Projection...

1 Answer

No picture


I would pull the cover off to see if the tube and the board on the CRT are not damaged. If it looks ok, turn set on and observe if there is any activity visible at the neck of the CRT (light). Wehn a set with a large tube starts-up, it wil make a fuzzt crackle noise fro the high voltage charge in the tube. If non of this is happening, check main board for cracks. Unit is probably salvageable for point to point solder job, but as far aspart replacement for HV power supply, I would not do it. It is not cost effective.

Aug 01, 2007 | RCA 32V550T 32" TV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74383 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...