Question about Car Audio & Video

Open Question

I HAVE PROBLEM WITH AMPLIpvx15

Ampli power is on but ampli is not start light flickering

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Flickering light and screen


The power supply may be failing.

Mar 19, 2014 | KDS Computers & Internet

Tip

How to reset the machine


Reset Procedure for Equator / Hirundo ( EZ3612CEE / EZ2512CEE / EZ1612V )
If the door of the machine is opening you can follow the below reset procedure so that the machine will function properly but if the door in your machine is not opening you need to first get the door to open by following the procedure as stated in the link http://www.fixya.com/support/r4240518-door_not_opening_in_equator_hirundo
Resting the unit will make sure that all the memory storage in the chip will be erased and hence the unit will be ready for a new cycle.
Reset Procedure
  1. Make sure that the machine is turned OFF.
  2. Make sure that the door is opening.
  3. Set the dryer & wash temperature knobs to the off position (12 o'clock / pointing vertically upwards)
  4. Make sure that the door is latched properly.
  5. Set the washer knob on the Red Reset position and switch on the power.
  6. You will observe that the mode + Door Lock light flickers rapidly for a few seconds and then flickers slowly.
  7. Once the light starts flickering slowly turn off the power.
  8. Set the washer knob to the Green Reset Position and switch on the power.
  9. You will observe that the mode + Door Lock light flickers rapidly for a few seconds and then flickers slowly.
  10. Once the light starts flickering slowly turn off the power.
  11. Set the washer knob to the Grey Reset Position and switch on the power.
  12. You will observe that the mode + Door Lock light flickers rapidly for a few seconds and then flickers slowly.
  13. Once the light starts flickering slowly turn off the power.
  14. Set the washer knob to the Reset Position on Delay Time and switch on the power.
  15. You will observe that the mode + Door Lock light flickers rapidly for a few seconds and then flickers slowly.
  16. Once the light starts flickering slowly turn off the power.
You have now reseted the unit and the unit should work fine now , in case you observe that the washer knob/Dial is going round and round all by itself now please go through the link for fault codes for further diagnosis.
Hope this procedure helps.

on Mar 02, 2010 | Washing Machines

1 Answer

Is yamaha ampli rip off ?


I have not personnally had any problems with any yamaha recievers, or surround processors that I have ever purchased, and they continue to operate these decades later. The fact that they have pre-amp outputs for all channels was a major determining factor, as I could then use other amps with more power for expansion. make sure you have a surge protector for your ac power supply, that has been the biggest source of problems with any piece of a/v equipment

May 21, 2013 | Yamaha HTR-5660 Receiver

2 Answers

The light yellow is on what hapen whit my ampli


Depending on what light it is. It could be your ohm light, if it is your ohm light then you have something wired incorrectly. If it is another light, it could either be a power problem or it could be that your amp is damaged.If you would like, you may e-mail me and u can let me know which light is on. It SHOULD say right next to the light; which light is on. E-mail me at epayne123@yahoo.com and I will respond to you as soon as i recieve it.

Oct 30, 2009 | Jl Audio 300/4 Car Audio Amplifier

2 Answers

Car Ampli Problem


forget hooking this on a subwoofer. this amp produces only 50 watts per channel at 4ohms or 70 watts per channel at 2 ohms RMS...
If you try bridging the sub, it will only give out maybe 100watts bridged.
So..... if your sub is, lets say 1000watts RMS, youre just going to bust your amplifier to smoke...
Find a more decent and powerful amp. This amp is only intended for separates and lowend subs with an RMS of 80 to 150 watts

Sep 08, 2009 | Eclipse EA3422 Car Audio Amplifier

1 Answer

Spl car audio ampli ext-2000d no power comsuption


Read through the following page (particularly the section on troubleshooting a dead amp).

Amplifier Repair Primer

Let me know if you have any other questions.

Aug 09, 2008 | SPL Dynamics XL2-1600 Car Audio Amplifier

1 Answer

SW700 does not start automaticly


It sounds like the audio sense circuit is either disabled or defective. This circuit has few components and should be easy to repair by any service shop. Expect a parts cost in the $10-$20 range at most. Include the local labor rate for the total repair cost.
Dan

Apr 04, 2008 | Jmlab SW700BK Speaker

1 Answer

Problems with the ampli


can i joine the ampli with computer

Oct 17, 2007 | Autotek XS-900.2 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...