Question about NetGear (IM-WG511T) Wireless Adapter

1 Answer

Initial Startup Every time I shutdown and restart my computer, I have to remove andreinsert my wg511t to get it to connect. Can you help?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 611 Answers
Re: Initial Startup


Posted on Jun 12, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Netgear wg511t errors validate settings... when i apply for connect wireless. how can i do it that errors? please help me. thanks

I'm not sure what that error indicates, but you should restart your computer. If that doesn't work, then you should reinstall the software that came with the device and try again. That will probably fix the problem. Hope this helps!

Apr 10, 2011 | NetGear WG111 802.11g/b Wireless Adapter

1 Answer

When I install it says Card unplugged when it is firmly plugged in

i have netgear wgr614v7 and a broadband connection working without security code, when i tried to configure to put a wep i reset the netgear and now it is not working . what should i do to have a connection via netgear and with security password

Dec 04, 2009 | NetGear WG511T 108 Mbps 802.11b/g Wireless...

1 Answer

Similar problem... Really annoying

The issue happens due to quantity of applications at the background. Reducing the quantity of startup applications might help. Just type MSCONFIG after clicking run, At startup tab uncheck the non-essential applications
If you need further assistance please post
Good Luck

Jun 30, 2009 | Dynex Enhanced Wireless-G USB 2.0 Network...

3 Answers

Netgear adapter for my laptop causing problems

This is just a warning from the Operating system. You need not to worry about this. Just click "Continue Anyways"...for the driver to be setup properly.
Also, this is all about Microsoft proprietary driver signing big deal at all.

Jan 29, 2009 | NetGear WG511T 108 Mbps Wireless 802.11g/b...

1 Answer

Strange problem about WBR 1310

Step 1: Start the System Configuration Utility
Click Start, click Run, type msconfig, and then click OK.

The System Configuration Utility dialog box appears.

Step 2: Configure selective startup options
1. In the System Configuration Utility dialog box, click the General tab, and then click Selective Startup.

2. Click to clear the Process SYSTEM.INI File check box.

3. Click to clear the Process WIN.INI File check box.

4. Click to clear the Load Startup Items check box.

5. Click the Services tab.

6. Click to select the Hide All Microsoft Services check box.

7. Click Disable All, then got to Startup click Disable All and then Apply and then click OK..

8. When you are prompted, click Restart to restart the computer.

Step 3: Log on to Windows
1. Log on to Windows.

2. When you receive the following message, click to select the Don't show this message or launch the System Configuration Utility when Windows start check box, and then click OK:

You have used the System Configuration Utility to make changes to the way Windows starts.

The System Configuration Utility is currently in Diagnostic or Selective Startup mode, causing this message to be displayed and the utility to run every time Windows starts.

Choose the Normal Startup mode on the General tab to start Windows normally and undo the changes you made using the System Configuration Utility.

Step 4: Optional step to disable features
This step temporarily disables Microsoft features such as Plug and Play, networking, event logging, and error reporting. Also, this step permanently removes the restore points from the computer. The System Restore feature uses restore points to restore your computer to an earlier state. If you remove the restore points, you can no longer restore Windows to an earlier state.

1. Click Start, click Run, type msconfig, and then click OK.

The System Configuration Utility dialog box appears.

2. Click the General tab, click to clear the Load System Services check box, and then click OK.

3. When you are prompted, click Restart to restart the computer.

Aug 11, 2008 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

HP dv6000 and NetGear WG511T

try other PCMCIA slots...actually there 2 of them in every laptop.

Aug 10, 2008 | NetGear WG511T 108 Mbps Wireless 802.11g/b...

1 Answer

Long load up time on windows startup

The chat got diconnected, apologise for the same. Some times that chat tool acts up.
What we need to do to help you resolve the problem is to uninstall and reinstall the wireless driver.
1. Connect the ,laptop to the wireless router using a network cable. So that we have stable internet connection
2. Click on start and go to control panel, open Add or remove programs
3. Uninstall Intel Pro wirelss and click uinstall
4. Restart your computer
5. Download the updated driver for the wireless connection from the following website

Save the file on your desktop: 7kwc50ww.exe
6. Double click on the file and install. Reconfigure the wireless settings
and it should work fine


Aug 01, 2008 | Intel PRO/Wireless 2200BG 802.11g/b

1 Answer

Wg511t on thinkpad 1400

Make sure that the router and the wireless computer has the same wireless settings. That is assuming that the wireless adapter has been correctly installed on the computer.

If you have questions just ask me and ill answer you as soon as I can.

Apr 13, 2008 | NetGear WG511T (ASKU23063) Wireless...

2 Answers

Netgear WG511T


You can download the software from here.

Dec 16, 2007 | Network & Wireless Adapters

1 Answer

Can't see any wireless networks in the area, but I know there are many

Can your other laptop see the laptop with the problem. First check that it is being given an IP address in your router and set to obtain IP address automatically. You may need to give the wireless card an ip address and DNS address yourself within the same range as the others; this way you know the addresses are correct. Just check that your problem laptop has the same network group name, right click my computer>properties>computer name and check the workgroup name is tha same as rest of your pc's. Keep trying you'll win in the end!

Nov 17, 2006 | NetGear (IM-WG511T) Wireless Adapter

Not finding what you are looking for?

Open Questions:

NetGear (IM-WG511T) Wireless Adapter Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Network & Wireless Adapters Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

56548 Answers

Jax Planet
Jax Planet

Level 2 Expert

921 Answers

Are you a NetGear Network and Wireless Adapter Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides