Question about Yamaha Audio Players & Recorders

1 Answer

Hava a Yamaha YAS-70, when I raise the volume the speakers cut out and only the bass keeps working.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

  • Expert
  • 195 Answers

The crossovers are breaking down .

Posted on Jan 06, 2017

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Voices drowned out by background noise.

Not a suggestion, but I hope there is a solution.
Recently bought an LG HDTV that has a setting that should increase the voice over the background. If it does, I can't notice the difference. I guess they can probably measure it electronic.
I've had your same complaint for years, without a good solution. Best so far is to use headphones.
I have no idea why film people add all the extra noise. Most of it is not even real.

Posted on Dec 29, 2008

  • 5 Answers

SOURCE: not enough bass going to speakers

Are you using it in full surround? Check all of your connections on the speakers,check the inputs and check your eq settings.

Posted on Dec 26, 2009

  • 6771 Answers

SOURCE: yamaha rxv1600 speakers keep cutting in and out when i turn the volume loud

The most likely cause is the audio output semiconductors gets to hot, or bad solder connections, but if you run the volume at half to three quarters the amp will start to clip drawing more power from amplifier the outputs will go into thermal runner way causing a shutdown.

Posted on Mar 14, 2012

palaboy
  • 5807 Answers

SOURCE: Amp keeps shutting off

• Check again with no speakers connected, if it doesnt shut off,

Check speaker system, connect one at a time to find the cause.


• If the receiver still shuts down without the speakers,

troubleshoot inside the unit.

Posted on Aug 05, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can't program comcast remote to yamaha yas-101


The only thing i was able to do was to use this link and make the remote learn the functions by following the instructions on the Yamaha web site for the sound bar to AUX. YAS 101
http://faq.yamaha.com/us/en/article/audio-visual/digital-sound-projector/yas-101/7598/6609/

I then used the instructions below to volume lock the aux so that i did not have to switch back and forth from cable to aux to adjust volume and change channels
Setting Global Volume Lock
Global Volume Lock will force the volume and mute keys to be controlled by one device.
  1. Press and hold the "Setup" key until a device key blinks twice.
  2. Type in the code 993. A device key should blink twice.
  3. Press and release the device key for the device you want the volume locked to.
  4. You will get two blinks if the lock is successful.

Jul 03, 2012 | Yamaha YAS-101 Front Surround Sound Bar...

1 Answer

Yamaha yas-101 uverse codes


I had the same problem with my U-verse s10-10 remote and a yamaha SR 300 soundbar. Here is how I got my volume control (but NOT power control) on the yamaha working:


First - always send volume control to the AUX button:
Press and hold AT&T key and OK for 1 second, release, look for 2 flashes.
Now press AUX button. The AUX button will show a long flash.

Second - Go through the manual programing steps listed in the guide for the AUX button (hold AUX and OK for 1 second, release; 2 flashes, punch in code). But instead of pressing the Power button to try to turn off your yamaha soundbar, press the volume up / down and Mute button. I think the code that worked for me was 4045 but I honestly don't remember.

The key is that you have to send the volume control to the AUX button first or it's all a wash.

Jun 26, 2012 | Yamaha YAS-101 Front Surround Sound Bar...

1 Answer

YAS-70SPX need code for remote from ATT Uverse


hi! i have here a couple of codes for your yamaha theater system. Just try them 4054, 2389, 4032, 2269, hope this helps, Goodluck!!!

Jun 06, 2010 | Yamaha YAS-70 Front Surround System Black...

1 Answer

Just purchased hooked up no sound have all cables hooked up when turn power on nothing display comes on but no sound


Hooked up to what? Be specific. Volume off, muted?

Did you select a source (input) correctly, say, CD? Is IT correctly set up to send audio out to the YAS-70? Tell us something we can work with.

Feb 12, 2010 | Yamaha YAS-70 Front Surround System Black...

1 Answer

Very little bass coming out of bass module


No I haven't, but for me is the same.. Very poor bass, I'm already in week test and I'm thinking to return it.
Did you solved?

Jan 09, 2010 | Yamaha YAS-70 Front Surround System Black...

2 Answers

Why does my KAC-8404 cut off at high volume bass?


amp 101

1/0 wire to the amp or the amps will loose power

check the connections mainly the negative

wiggle the wires see if you get a cut out or not

a cap will help you give constant power to the amp and not allow them to drain on long bass notes

hope this helps

Dec 26, 2008 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

1 Answer

Wharfdale moviestar 70 speekers and sub


i have the same moviestars 70+ plus a yamaha rx-v750 put the crossover on the sub to maximum (left knob) volume (right knob) about 2/3 clockwise. change the crossover on the yamaha to anywhere from 80-120 ( the 120 will put more bass to the sub) if your yamaha has sub level/volume control set it higher, also if it has LFE/sub out set it to sub only.
Good luck!

Dec 17, 2008 | Wharfedale Moviestar 70+ System

1 Answer

Speakers cut off when bass goes up...


sounds like you hava a load problem.if your'e running your woofers at 1ohm,make shure your amp is 1ohm stable.....

Jul 03, 2008 | Car Audio & Video

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...