Question about Pool & Spa

1 Answer

Just installed new rs8pcb and temp sensor. Set at 104,only reaches 102, why?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Contributor
  • 21 Answers

Try calibrating your Jandy controller to the temperature of the heater. Temp sensor could be off by two degrees

Posted on Dec 20, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Jacuzzi j210 heater


bad temp sensor replace

Feb 01, 2014 | Qca Spas Pool & Spa

1 Answer

I have Marquis hot tub, Leisure Series, The Spirit, Model ESLS30X, serial # 0890608. My in-laws gave it to us. It's about ten years old but still works reasonably well. The one issue is water...


If you found a solution to this problem, can you tell me what it was? I have the same thing. Its a Marquis Spririt and it just doesn't get hot enough. There must be a way to "trick" the thermostat into letting the heater run longer

Dec 10, 2010 | Heating & Cooling

1 Answer

My balboa control is set at 104 degrees and continues to heat to 109 degrees and then shuts off. Is there a reset for the heater? Steve


YOU CAN RESET THE PANEL ON SOME HEATERS HOWEVER WHATS GOING ON IS ONE OF THE FOLLOWING TWO POSSIBLITIES:
TEMP SENSOR IS DEFECTIVE (VERY COMMON)
OR
TEMP SENSOR IS TOO FAR FROM HEATER DEPENDING ON YOUR SET UP IT COULD NOT BE BE SENDING IN-ACCURATE READINGS TO HEATER BECAUSE IT IS FATHER AWAY, THE FATHER AWAY THE COOLER IT BECOMES, SO THE HEATER KEEPS RUNNING UNTIL IT THINKS ITS REACH 140 WHEN REALLY ITS 109
THE WAY TO TELL THE DIFF IS SIMPLE
IF THIS PROBLEM HAS BEEN GOING ON SINCE INSTALL ITS OPTION 2
IF THIS THIS JUST STARTED ITS YOUR TEMP SENSOR THAT NEEDS REPLACEMENT

- HOPED THIS HELPS--CHARLIE -- POOL PROS

Aug 16, 2010 | Pool & Spa

2 Answers

Hot tub heats from 85 to 98, then E05 message. Max setting is 104. It's run for 2 years with no issues getting to 102-104. I have the Pentair manual, troubleshooting chart, but wanted to see if anyone had...


Could be the temp sensor about 50-60 bucks, the book will say the board about 350-500 bucks. Try the temp sensor first. If it's reading over what the water is then that is probally the problem.

Jun 27, 2010 | Pentair Mastertemp Pool & Spa Heater Dual...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

276 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

6498 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...