Question about Maytag Legacy Series Top Load Washer

1 Answer

I have a Legacy SAV405DEWW machine wont run

The prob.started when occasionally the cycle would end with water still in the tub.I would set it back to spin and the tub wouild empty.Today the cycle ran but did not empty.Turning the timer back to spin doesnt do anything.Now the machine wont turn on at all.Is it possible the timer needs to be replaced?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I just had the same problem. The washer would stop about 2/3 through the spin cycle and not start again. Replaced the timer. That did NOT solve the problem.

Posted on Sep 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My kenmore 400 washing machine isn't filling with


Check to be sure the drain line is higher than the tub.

Nov 20, 2012 | Washing Machines

1 Answer

The clothes occasionally are still wet after the high spin cycle


There is a water pump in the machine which pumps the water out of the outer tub and into the drain, after the wash and rinse cycles.
It is possible that this pump isn't working properly. I think if it weren't working at all, you wouldn't be able to get beyond the wash cycle.

It has been my experience that small articles of clothing may get washed or spun out of the inner tub and into the area around the pump pick up, thus partially blocking the flow to the pump.
It's also possible that the drain hose from the pump to the drain may be partially clogged.
It is also possible that the pump doesn't run sufficiently long to get all of the water out because its' motor gets hot and shuts down or because of a problem in the control mechanism which manages the the starting and run time of the pump.

First, I would unplug the washer from the wall outlet and probe under the inner tub, or possibly remove the tub to see that there is no blockage from clothing.
It's also possible that things left in clothing pockets like paper clips, small plastic items, etc. can get into the pump and lock up the impeller.
If you're sure it isn't blocked you can then run a "short cycle", no load and water only, and watch to see how much water comes out of the discharge hose where it's hung on the drain pipe.
It should gush out, and tub should be free of standing water prior to the start of the first rinse cycle.
If it does not, then you'll have to access the pump and clear it of obstructions or replace it, if defective.

As it drains, it should start spinning slowly, then speed up as it drains; the final portion of the spin cycle is very fast.
Essentially, the spinning tub wrings out the clothes using centrifugal force.

With the water remaining in the bottom of the tub, it would appear that it is:
a) not spinning long enough, or
b) there is something preventing all the water from getting out in the time allotted by the timer to perform this task.


A fair handy man can get to pump either from the rear of the machine with back plate off, or by removing the cabinet cover from the frame, depending on the model of the the machine.

As always - before attempting any repair, UNPLUG THE UNIT!



When clothes are wet at the end of a cycle, check these:

Motor coupler
To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning:
If it's spinning when you lift the lid, the coupler is fine.
If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.

Spin cycle
If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component.
Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning
If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve
Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 13, 2010 | Whirlpool LSQ9560PW

1 Answer

My machine wont spin and leabes brown marks on clothes


There is a water pump in the machine which pumps the water out of the outer tub and into the drain, after the wash and rinse cycles.
It is possible that this pump isn't working properly. I think if it weren't working at all, you wouldn't be able to get beyond the wash cycle.

It has been my experience that small articles of clothing may get washed or spun out of the inner tub and into the area around the pump pick up, thus partially blocking the flow to the pump.
It's also possible that the drain hose from the pump to the drain may be partially clogged.
It is also possible that the pump doesn't run sufficiently long to get all of the water out because its' motor gets hot and shuts down or because of a problem in the control mechanism which manages the the starting and run time of the pump.

First, I would unplug the washer from the wall outlet and probe under the inner tub, or possibly remove the tub to see that there is no blockage from clothing.
It's also possible that things left in clothing pockets like paper clips, small plastic items, etc. can get into the pump and lock up the impeller.
If you're sure it isn't blocked you can then run a "short cycle", no load and water only, and watch to see how much water comes out of the discharge hose where it's hung on the drain pipe.
It should gush out, and tub should be free of standing water prior to the start of the first rinse cycle.
If it does not, then you'll have to access the pump and clear it of obstructions or replace it, if defective.

As it drains, it should start spinning slowly, then speed up as it drains; the final portion of the spin cycle is very fast.
Essentially, the spinning tub wrings out the clothes using centrifugal force.

With the water remaining in the bottom of the tub, it would appear that it is:
a) not spinning long enough, or
b) there is something preventing all the water from getting out in the time allotted by the timer to perform this task.


A fair handy man can get to pump either from the rear of the machine with back plate off, or by removing the cabinet cover from the frame, depending on the model of the the machine.

As always - before attempting any repair, UNPLUG THE UNIT!



When clothes are wet at the end of a cycle, check these:

Motor coupler
To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning:
If it's spinning when you lift the lid, the coupler is fine.
If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.

Spin cycle
If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component.
Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning
If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve
Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 08, 2009 | Washing Machines

1 Answer

Maytag Legacy Series Top Load Washer model SAV515DAWW splashing


the agitator dogs are likely broken.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Jul 10, 2009 | Maytag Legacy Series Top Load Washer

1 Answer

Goes through cycle, but doesn't drain. Will drain manually


Hi, Sounds like it could be timer. Does the timer advance to the off position? There could be a partial plug in the hose or pump also. You can add water again and then go to spin cycle. Lift the drain hose out of the drain pipe just enough that you can see the water flow. You should see water draining out with a bit of force and the stream should be the sizt of the drain hose.
I hope this helps you. Please let me know if I can be of more assistance.

Thanks
Vic

May 11, 2009 | Maytag Legacy Series Top Load Washer

1 Answer

Maytag legacy series tub wont fill


Your drain hose is too low or there is no air gap where the hose enters the drain line.
This causes the water to siphon out as it fills.

Mar 08, 2009 | Maytag Legacy Series Top Load Washer

1 Answer

Out of balance


Installed no slip carpeting underneath machine, worked fine.

Feb 15, 2009 | Maytag Legacy Series Top Load Washer

1 Answer

Fisher paykel ecosmart washer wont go drain or go to rinse cycle


this is joyce
take hose and siphion the water out of the unit.run into pan on floor or outside if you have long enough hose. it will come out just get started by putting one end in water in tub and the other end outside or in tub or whatever and start suction on hose untill water comes out and let run untill all water is out of tub.
thanks,
joyce

Feb 07, 2009 | Fisher Paykel EcoSmart GWL15

2 Answers

Admiral Washer smells like mildew


yes it could . If you are trying to pump the water 7 feet or more above the floor then it will at the end of the cycle get air into the drain hose causing cavatation, the result when the machines stops is the water running back down the drain hose back into the tub and that is what causes the musty smell.
Lower the drain if possible

Apr 10, 2008 | Admiral AW22 Top Load Washer

1 Answer

Het3 elite


remove the bottom panel below tha door. youll see the drain pump in the center,fronr of washer. there is a black hose going from the pump to the bottom of the tub. remove that hose. at the end of the hose there is a plastic ball that is supposed to seal the end of the hose. more than likely there is lint build up on the ball or around where the ball seal. clean the ball and the hose and reinstall. you should be fine after that

Nov 27, 2007 | Kenmore Elite 45986 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

400 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Bill Long

Level 3 Expert

587 Answers

John Tripp
John Tripp

Level 3 Expert

4654 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...