Question about Pool & Spa

1 Answer

Hot tub with the Balboa m7 system. tub will keep running after set temp until it reaches high temp and shut down showing OHH on panel.Not sure what controls the system or where it is located.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pool & Spa Master
  • 6,394 Answers

Bad temp sensor

Posted on Nov 12, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
bigg t
  • 640 Answers

SOURCE: problems with fryer

your problem is the thermostat is bad.the reason it shuts down is that it trips the hi limit.the hi limit is a saftey device that shuts the system down so the oil doesnt get too hot and catch on fire.remove all the oil from the tank and you should see 2 skinny metal bulbs one is the hi limit bulb the other is the t-stat bulb,make sure they are secured to the bracket.if the t-stat bulb isnt you will also have this issue,simply reattach it.let me know.

Posted on Nov 11, 2007

  • 37 Answers

SOURCE: My hot tub pump will not stop running

sound like you have the filter cycle set to fc means filters all the time try to push temp button and then pump button. in sequence you want it to be f2 means filters 2hrs every 12 hours

Posted on Dec 05, 2009

  • 366 Answers

SOURCE: I have a 2004 great lakes hot tub with a balboa

check to see that the flow switch is working properly, it may not have enough flow on low speed to allow the heater to turn on. Make sure your filter/s is/are clean. If you have a pressure switch instead of a flow switch, it may need to be adjusted or replaced.

Posted on Feb 09, 2010

Ian  Hot Tub
  • 77 Answers

SOURCE: Marquis Hot Tub, Instrument Panels (Balboa

The topside controls aren't fused so the fuses wont be the cause.

It can only be either the PCB, the topside controls, or a bad connection at fault. Check that they are plugged in correctly, make sure that the PCB is configured correctly for your topside controls.

It's rare for both the main and auxilary topside controls to fail. You can try plugging in another main topside control without fully installing it... at least you can then return it (ask whether or not return are accepted, I don't personally accept any returns if parts are specially ordered) if it doesn't cure the problem.

Regards,
Ian.
http://hottub.synthasite.com

Posted on Jul 06, 2010

  • 111 Answers

SOURCE: Balboa Hot Tub (topside) control panel.

Hold temperature UP & DOWN together for 6 seconds.
or
Balboa 7 button controls, both buttons to the left of the display screen & down temperature.

Posted on Jun 17, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have just replaced my circuit board (balboa 53247) for my eclipse hot tub and as soon as I plugged the unit in, I got an OH reading from the top-side control. Then I noticed that if I pulled the temp....


Unfortunately, I would have started with the sensors and then escalated from there. A hot tub is one of those items that I generally recommend hiring a technician to sort out, it's just flat not worth the headache of troubleshooting without the know-how.

As for your particular problem, the OH code on a Balboa control pack is "O.ver H.eating" it means that the heat sensor detected high temp and shut down to prevent damage to the system (as well as cooking you like a pink lobster) The sensor could be bad or the control board could be malfunctioning. A new sensor is $75-85 if memory serves me and is relatively easy to replace. one sensor is in the heating tube and the other is screwed into the tub shell to monitor tub temp. I would suggest new sensors, both of them because when one goes out the other usually isn't far behind. Make sure you shut the power to the tub off at the breaker box before doing any kind of tub repair. If you have shutoff valves on your tub you can replace the internal one without draining the tub. the one in the shell you need to drain to replace (at least to the sensor hole level) I hope this helps you to get your tub working properly again, if you still experience issues after this, I suggest biting the bullet and calling in a tech. Thanks for your question =)

Oct 28, 2013 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

Spa heateer run by Balboa 500Z control box. Standard mode will not shut off. Lowering temp to 88 still gets temp up to104.what is problem?


Sounds like the temp probe is not working or is disconnected. Temp going high, motor running means that it is calling for more heat which brings both the heater and the pump on until after set temp is reached. Once reached, heater will turn off and a few seconds later the pump will shut down.

Check connections for the temp probe. If connected make sure probe is where it should be. If it is, might try to replace it before considering the control board.

Aug 25, 2012 | Garden

1 Answer

Spa Heater problems- Balboa VS-501 controls #54356.


Use a high quality external temp probe and make sure the temp sensor in your system is correctly reading the water temp.
If the water is truly 110 then you may need to replace the board completely.

Jun 20, 2017 | Pool & Spa

1 Answer

Error code "OHH" displayed when


OHH code means "Overheat" condition

The spa has shut down -one of the sensors has detected 118 ° at the heater. Check it and replace it if go to bad.

Hope helps.

May 25, 2011 | Balboa Instruments Duplex Digital Panel 2...

1 Answer

Panel reads HHO-----, no temperature display until activate jets, then shows a temperature drop sometimes down to 65 degrees ,then starts heating upwith jets going


"OH" is an overheat error. In normal function, it is used as a safety shut off if the spa water temperature reaches over 110 degrees in the event of a thermostat failure. But more commonly, (if the water temp hasn't gotten too hot) it indicates that the temp sensor(s) have failed. If you have a digital display on the topside controller of your spa, then it is a circuit board controlled spa pack. Most spa builders use the same control pack manufacturer - Balboa Watergroup. The sensor kit usually consists of 2 probes and wires that plug directly onto the circuit board. Depending on the spa, they could both be located onto the heater manifold, or one on the manifold and one mounted to the tub making direct contact with the water via a thru-wall sensor mount. If I knew the spa manufacturer, I could further assist you. If you replace the sensors, and encounter the same problem... then the circuit board is bad, and usually a costly replacement. The sensors are usually listed as a "BA sensor assy" Hope this helps you,

Dec 24, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

2 Answers

My hot tub pump will not stop running even after it has reached temperature and completed it's cycle. I have a Balboa Instruments control unit. Any suggestions?


sound like you have the filter cycle set to fc means filters all the time try to push temp button and then pump button. in sequence you want it to be f2 means filters 2hrs every 12 hours

Nov 22, 2009 | Sys BALBOA SUV SYS 5.5kW W/ 120V 1.OHP...

1 Answer

I got in the tub one night after the filter had been cleaned out by the roomate who kept the tub running. That night the temp read 94 but was set to 99. Then the OH light came on with Balboa topside...


at pump housing is an upper/lower bleeder ( about 1/2 inch bolt ) unscrew the bolt letting air out until water runs out than tighten turn on unit and loosen bleeder again bleed out any leftover air tighten

Oct 25, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

6394 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...