Question about Exercise & Fitness

Open Question

I bought a 006 power runner tread mill and found this cable in the display board disconnected. There are two cords (black and white) . How do i fix these cords to avoid mistakes

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 6 Answers

SOURCE: Tread Mill Skips Jerks Every So Often

Your treadmill is trying to tell you its due for a tune-up!

Posted on Mar 17, 2009

Ad
maxtreadmill
  • 832 Answers

SOURCE: my tread mill looses speed during my workout. the

If you haven't adjusted the belt refer to your owners manual for the proper procedure if you still have the same results then it could be caused by a lack of lubrication under belt or a worn belt.

Posted on Apr 11, 2010

  • 33 Answers

SOURCE: I am facing a problem

hi, motor take more current , can you possible pls share the model no , we can help you-sada

Posted on Mar 18, 2011

taran_2005
  • 10515 Answers

SOURCE: I HAVE A TRIMLINE

Hi,

You will need to check the speed sensor for proper alignment, cleanliness and function. it should be located near the front roller or mounted on the motor. It should be within a credit cards width of the magnet or toothed wheel. If properly adjusted check with an a multi-meter to see if it is opening and closing by manually spinning the front roller or motor flywheel. If it isn't replace the sensor.

The sensor should open and close as the magnet passes by. As long as it is doing this it is good. If the sensor is ok, I would do the following:
# get a 12-18 volt dc battery fully charged(like one from a cordless drill)
# Make sure it is fully charged, because it won't work if not
# attach the + and - to the motor red is + and black is -
# If the motor turns slowly your motor is ok, if not the motor is bad and would need replaced
# if the motor is ok then your motor controller(the board with the metal) is malfunctioning and would need replaced.

Let me know,if needed further assistance.

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Posted on May 17, 2011

  • 937 Answers

SOURCE: i have just been given a tread mill i have power but the tread or belt not moving how do i resolve

without make and model our advice will have to be general:

Posted on Jan 08, 2015

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

EPIC 400 tread mill starts but slows down &blows breaker moter run fine with no load belt backed off re set speed sensor changed power cord pluged .in to circit board ran fine for 2 hrs then stoped


motor brushes are bad. when they wear out, the motor loses torque and draws more amps. they can be replaced fairly easily once you get the motors out.

Oct 03, 2015 | Epic 400 Mx Treadmill

1 Answer

Omega 3 treadmill - Does anyone know what might be wrong with my tread mill? its showing 500 on the screen and is not starting.


replace the old batteries (if your system have batteries, clean the contacts batteries) put a new ones.
2) adjust the REED swtich see the diagram attached.
3)tight the ribbon cables inside from display board and clean it. tight and clean the upper and lower connector. and try again.
God bless you64554154-b7bd-4100-8a70-779a1727ba63.gif5b2cf7d6-545e-4e9e-80cd-605d4c8ca29d.gif

Oct 16, 2013 | Horizon Exercise & Fitness

1 Answer

Not getting any digital display except power ''is on'' and thetreadmill doesnt start. Mine is a horizon CT5.2. Do i need to change the internal electronic circuit?


1) replace the old batteries by new ones with the same MARKS
2) Clean the contacts batteries, with c. cleaner very well
3) tight the Ribbon cables from keypads from display board.,and clean it
4) Adjust the REED swtich, see the diagram, clean it, and test for open or defective. tight the connector very well and try again.
God bless you
1_11_2013_7_50_02_pm.gif1_11_2013_7_52_00_pm.gif

Jan 11, 2013 | Horizon 5.2t Motor Controller treadmill

1 Answer

E4400 trips circuit breaker


Dear Sir:

You have a Short-circuite in your treadmill.

You must use your VOM, for test.
1) See your outlet in the wall if some wires is touching, repair.
2) Test the power cord , and see if some cables are touching.
3) See inside from your equipment, if some wires are touching the carcase.
4) The main motor board or transformer, or power supply + or main motor are Faulty. See the block diagram
2_17_2012_11_55_32_am.gifsincerely GOD BLESS YOU.

ernesto cuadra
managua, nicaragua. c.a

Feb 11, 2012 | Exercise & Fitness

1 Answer

Soft strider by healthrider tread mill does not function and the error code PO comes up any suggestions?


1) Please exchange batterires for a new ones.
2) Tight the flexible cables from keypane vs display board.
3)Tight the connector from display board vs lower board(Main motor board)
4)Adjust the reed sensor switch by 1/8" or 3mmsSee the diagram attached.
5)Measure input voltage for 115 Vac to input of main motor board
6) Measure input for power supply for +5VDC to main motor board.
7)Measure output voltage for +5vdc to Display board.
8) Finally see the block diagram that I am attached that I did for people like you. For easy diagnostic and troubleshooting.
Sincerely. Merry Christmas.
Ernesto CuaddraManagua, Nicaragua.12_24_2011_4_58_14_pm.gif12_24_2011_4_58_29_pm.gif

Dec 23, 2011 | HEALTHRIDER R60 SoftStrider Treadmill

1 Answer

I just put my tread mill together Nordic Track A2550 and the belt wont move


1) test your circuit breaker home,reset
2)test the outlet for 115 vac
3)test the power cord if some wires is loose or cutting
4)reset your circuit breaker insider from your equipment
5)Eliminate any extension cord from your treadmill.
6)Be shure if the receptacle have ground cable with your divided TRSS.

sincerely.

ERNESTO CUADRA
MANAGUA,NICARAGUA. C.A.

Dec 11, 2011 | Nordic Track NordicTrack A2550 PRO...

1 Answer

Our Life fitness tread mills on our offhsore facility are both showing displays of faults, one of them is displayinmg the fualt tha it is not recognising that there is a runner on the mmachine and shutting...


The issue where it is not detecting a runner is probably a simple wiring issue. There is a wire that goes from a censor under the deck to the controller, make sure that wire is connected and test it for continuity. If the wire and censor are good then it's probably the controller, but that is unlikely. The other issue sounds like an upper board issue. If you could post a photo of the screen I could give you more help.

Aug 27, 2017 | Life Fitness LifeFitness 97Te Treadmill

2 Answers

Verticle black bars


Check the connections on the flat cables to the screen. Be sure first to disconnect the power supply from the x and y sustain boards before you disconnect any of the flat cables.you will burn the cables from the stored energy in the power supply, also check cables on c boards at bottom of screen. If this does not fix probably bad panel.

Apr 24, 2009 | Televison & Video

1 Answer

Location of inverter pins on the motherboard K000009080


The black and white wire are for your wireless card probably, they usually have GOLD connectors, and are labled, on the wire with a lable, and on your wireless card, it will be inserted in the pci slot there are two gold "Tabs" that the wires (Black and white) snap on to. the display cable your talking about usually has an "adapter" that will fit in a slot on the board, the board has a "channel" to route these wires, and "Tuck" them in, do this, and the cables will lead to there connections themselves, You may also need to back away for about an hour, you may be looking to hard, ( it has happened to me in the past) and the answer is looking right at you. Good luck, I appreciate a fixya rating if this answers your question.Thanks
Gomez

Apr 18, 2009 | Computers & Internet

Not finding what you are looking for?
Exercise & Fitness Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Exercise & Fitness Experts

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Howard
Howard

Level 2 Expert

115 Answers

Tom Chichester

Level 3 Expert

35531 Answers

Are you an Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...