Question about Intel Motherboard, 945GC, Core 2 Duo, S775, 800MHz, MATX, Max 2GB DDR2, PCIEX16,2PCI,FENET,Vid,Aud,SATA3Gb (BOXD945GCCR)

2 Answers

My motherboard doesn't starts the processor. the motherboard led is glowing but the processor doesn't starts.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My motherboard doesn't starts the processor. the motherboard led is glowing but the processor doesn't starts.

Posted on Jul 20, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check the seating of the cpu

Posted on Jul 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After initialing two red leds on control pannel glows


Need to clarify on what was seen as the LED glow, it can be that the power supply is coming ON but the processor refuses to switch on.Need to check on the processor and controller section.

Nov 30, 2011 | Office Equipment & Supplies

2 Answers

The LED in my motherboard is on, but if i turn on the switch, their is no response. the power connection is correct. but it doesn't work


Try swapping the power button connection with the reset button connection. Then to turn on your computer you will need to press the reset button. If that works you have a faulty power button. Otherwise try using a different PSU. One that you know works. If that doesn't help the motherboard will have to be replaced.

Jun 18, 2011 | ASUS P5VD2-VM SE - Motherboard - micro ATX...

1 Answer

My pc is not turning on, the internal green led switches on at powering the machine. tuerning the power button the first time initiates the processor fan to run but stops instantly. nothing else happens...


Faulty motherboard or power supply. Best guess is a fault in motherboard causing excess current and it then shuts down. Try unplugging all peripherals except for graphics card, including the drives. If still nothing, try a different graphics card, different power supply. If still nothing, try a different m/board.

May 16, 2010 | ASUS P5PE-VM Motherboard

1 Answer

No display


Maybe the power supply connector connected to your board is not supplying electricity. Try to use other connector or replace the connector.

Mar 02, 2010 | Intel Motherboard

2 Answers

Actually my system is having the problem like motherboard led is glowing powersupply fan processor fan spinning but when we remove memory there is no beeps from the board so what can be the problem please...


The motherboard LED is supposed to glow, indicating that the board is residually powered, after disconnection
of external power and as a warning of this condition so that you will not further disconnect or connect any
peripherals until the charge on the power retention capacitor is properly dissipated.

The Power Supply and Processor Fans should only run while power is applied, and if the Processor fan is always running at a high, possibly noisy, velocity, additional Processor Cooling may be necessary by means of a higher efficiency heat dissipation system.

If you remove memory from the board, the system should not initiate, as memory has little or nothing to do with
the problems you cite, but everything to do with the proper initiation of your system.

Buy a larger Processor Fan Assembly and those symptoms you cite which actually are problems should cure
themselves, while those symptoms you cite which are not problems will still not be problems.





Apr 18, 2009 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

Motherboard not starting!


try to set the jumper setting of the cmos battery in *********** board.you set the jumper setting 1 and 2 with in 3 mins.then try to set back the original setting the jumper seting in 2 and 3.

kira_ryuk99@yahoo.com

Jan 11, 2009 | ASUS K8V-MX Motherboard

Not finding what you are looking for?
Intel Motherboard, 945GC, Core 2 Duo, S775, 800MHz, MATX, Max 2GB DDR2, PCIEX16,2PCI,FENET,Vid,Aud,SATA3Gb (BOXD945GCCR) Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...