Question about Sears Craftsman LiftMaster Chamberlain Garage Door Opener Wireless Keypad Model 976LM Security+

5 Answers

My garage door opener only works from a couple feet away

According to the manual that was given to me, it says I have a liftmaster professional 377LM wireless keyless entry system BUT when I look at the ACTUAL opener and the keypad on the garage, it says it is an access master. I was NOT given a box. I called a company to install it and the manual is all they gave me.

Anyways, I have had my unit for just over 2 years. I was told warranty on the unit is only for 1 year. My problem is that my garage door won’t open unless I am about 2 feet away from my garage door. I have to open up my car door and stick the remote outside and try hitting the button and wave it around until it opens. I have tried NEW batteries for both of my garage door openers AS well as the keypad outside my garage door. It is almost as if there is a force field blocking me from opening it. I have tried completely shutting the power off in my house - disabling my wireless network and unplugging my electric weed eater in my garage BUT some frequency is still interfering.

I called the company I originally had install the unit and they were not able to help and said they could order me a NEW unit BUT I would have to pay for a new unit. I DON’T know how long garage door openers are supposed to last, BUT I was expecting to get more then 2 years out of this. My mom had the same company install one at her house and it has worked for 5+ years and she hasn’t had a problem. I decided to go elsewhere and found a local company. They spent several hours looking at various things, calling various people and they determined the system board was bad. I paid for a new system board and they replaced it and it still really didn’t work the way it is supposed to. It is working like it is now (it works, BUT there is something that is interfering with the signal and you have to be real close to get it to work). The keypad on the garage doesn’t work while it is hanging on the garage door. I have to remove it and step back a step or two and then enter the code to open the garage door. I have replaced batteries for both car opener and outside keypad. About two weeks after the new system board was installed, things started to work normal like they should. I had better reception than I had before and could open my garage door from 4-5 houses away where in the past when it worked, I could do it 1-2 houses away.

About 3 weeks ago, it started acting up. I called the company that installed the system board to see if they could test it, they did and said there is nothing wrong. Something is wrong. Something is blocking/jamming my reception. I was wondering if anyone had any ideas I could try. Could it be a neighbor that might have a signal that could be interfering with my garage door opener? I hate to buy another NEW garage door opener (I will if I have to). Money is tight right now.

My instructions say this is a 315 MHz. is there a way I can change this? I have read on some units it tells you how BUT I didn’t see anything that listed this. I hate to buy another NEW unit and find out I have the same trouble I have now. Is there a way to somehow tell what is blocking my signal? If I get a NEW unit, is there a preferred model I should look for (maybe one that has its own frequency)? What unit would you recommend?

Thanks in advance for your help.

Posted by on

  • 8 more comments 
  • dmaul3300 Jul 20, 2009

    the actual model of my garage door opener is M385 Garage Door Opener. it is an AccessMaster 1/2 HP

  • dmaul3300 Jul 20, 2009

    the actual model of my garage door opener is M385 Garage Door Opener. it is an AccessMaster 1/2 HP

  • dmaul3300 Jul 22, 2009

    Are you talking about the light by the purple reset button? If so, it flashed randomly.

    The way my garage was built, it is hard for me to see the light. my ductwork goes through the middle of my garage and my garage door opener is almost next to it. I really cant see the light very clear. When I go behind the garage door opener, I see the ductwork.

    I'll put it this way, if I get a ladder and stand up behind my garage door opener, I barely have enough room to stick up my head because the duct work is behind it.

    I think I know what you are talking about when it flashes rapidly. I remember I was trying to reprogram the code for my opener and I could hear a clicking sound and see the light flash on and off.

    How long are garage door openers supposed to last? I realize they dont last forever, BUT I was expected to get more then 2 years out of mine. My mom has had hers for over 5 years and has yet to have a problem.

    I am certain it is some signal from somewhere that is interferring BUT the hard thing is trying to determine what it is. The hard thing is that I cant see (if I can, I am overlooking what is blocking it). The bad thing is that it might not even be anything in my house. It could be a neighbors signal my garage door opener is getting mixed up with.

    What would you recommend I look for? Do you think it could be the system board or a sensor or something with the actual unit itself?

  • dmaul3300 Sep 01, 2009

    A couple of weeks ago, I called a different company and the tech from Overhead doors came out to my house to look at my opener. He also replaced the system board BUT it still didn?t fix the issue. I have NOT installed or added any new appliances to my house in the previous 1 ½ years, and am uncertain what is causing this. My wireless dsl modem is right above my garage door and always has been. It worked before and have no clue why it is NOT working now. The tech that came over was also puzzled the new system board didn?t fix the issue and we shut the power off to my house and turned each breaker on one at a time until he determined which one was causing the interference and then tried each unit on the breaker and it turns out my wireless modem is the issue. During testing, my garage door opener worked the way it was supposed to until this breaker was turned on. He left the new board in my unit. I told him that the last time, after a few days, it somehow started working. It hasn?t worked.

    While this breaker was on, I went up stairs and unplugged my wireless modem and the tech was able to go out to my mailbox by the street and the garage door opened. (I have previously tried changing the channels on my modem to 1, 6 and 11 which I have been told are usually not associated with other appliances). After he left, I moved my wireless modem to other rooms in the house and still was not able to get my garage door to work properly. I originally had a 2WIRE modem and called Qwest and told them a tech determined it was my modem that was causing the issue so Qwest sent me a Motorola modem. I got it and configured it and still have the exact same trouble. My uncle came over and over the course of a couple of weeks, we have spent over 12+ hours changing the frequency of my modem ? moving my computer to different rooms and trying all the frequencies. We clear the garage door opener code. I have tested all batteries and are still practically new.

    I have tried:
    ? Clearing out/resetting the opener ? erasing all codes. I have done this many many times
    ? Tried NEW batteries in both remotes as well as new batteries in the keypad outside my garage door
    ? Gone through 3 system boards
    ? Tried turning my wireless modem off (not broadcasting SSID) as well as physically unplugged the power cable so that it was NOT turned on as well as moving it to other rooms in the house
    ? Changing frequency on my wireless modem channels 1,2,3,4,5,6,7,8,9,10,11
    ? Moving extended antenna (looks like a speaker wire) different directions
    ? I do have an electric weed eater I have plugged in ? I have unplugged this
    ? Up on the ceiling of my garage ? I have 2 outlets I could plug the unit into, I have tried them both
    ? I have tried using aluminum foil as a deflector to hopefully deflect the interference
    ? I have tried using both remotes ? thinking maybe the other one died or something happened to it.


    I asked the technician if there was a way I could change the frequency and he said no and that all of their garage door openers I bought mine from use the same frequency. My mom bought a garage door opener from the same company 7-8 years ago and never has had a problem. I also asked him if he could check the wiring to see if maybe something accidently was not hooked up right. He looked it over and everything was ok. All together the first tech spent over 11 hours of work (some of this was research on the internet and calling Chamberlin) and this tech was spent over 7 hours the day he replaced my system board and we tried various things out to pinpoint the problem. I also asked the tech if he thought the issue could be the remote and the keypad and he said the chance of all 3 of those going bad at the same time (he saw me put in new batteries in all of them) are slim to none.

    The strange thing is that when the tech as well as my uncle walked out by my house and used the opener and it did appear to work, when I was in my car and tried it from inside my car as if I was coming home from work, it didn?t work. I still don?t think the modem is the entire problem. I have completely disabled my modem and my opener still doesn?t work. I do have direct TV but my dish is on the opposite side of my garage door and in far back almost on the other side of my roof. I don?t have any special devices in my car (mp3 stereo BUT I don?t have a gps unit or anything like that). It is almost as if there is something in my car that is interfering because I have been able to stand out by my mailbox in the street and open it BUT when I am in my car by my mailbox, it doesn?t work or there is some type of dead zone or force field in my driveway.


    I called the tech back the next day when I tried using the remote from my car and told him that when I am in my car and try to use the opener, it doesn?t work and he told me there wasn?t anything else he can do. I also contacted Qwest again and they also told me all of their modems use the same frequency and there is nothing more they can do. I feel as if I am stuck and spent a lot of money on techs and system boards and can?t get any help from anyone or nobody knows what is TRULY causing the interference. I have spent so much time and money trying to solve this issue and am not any closer today then I was over a year ago. Like many million Americans, I live paycheck to paycheck and don?t have hundreds of extra dollars to throw away.

    ? One of the techs told me that the lift master 3255 had its own frequency and if I bought this, it would solve my problems. Is this true?
    ? Are there any other garage door openers that have their own frequency?
    ? If I went to cable modem instead of DSL ? would this fix the issue? I?m not sure if I can justify spending an extra $25 a month for Mediacom.
    ? Is there something I could buy that would be able to tell me what is blocking my frequency?
    ? Do you think new remotes and a new keypad would fix the issue

    I am open to any ideas anyone might have (preferably something that will not cost me an arm and a leg). I have spent enough money on system boards and the techs labor that I could have a few new garage door openers. I have looked at dozens and dozens of websites reading all sorts of various ideas I have seen people say they tried. I am frustrated that this is so difficult to fix or that I haven?t found the right person yet. My opener does work BUT I have to hold my remote and open my garage door and hold it outside or move it around in my car until it eventually opens. It takes me 2-4 minutes to open my door and am embarrassed that the neighbors think I don?t know how to use my remote. I want to be able to hit my remote button from 1-2 houses/even when I am pulling in my driveway and have my garage door open and NOT have to practically move the car almost against the door to have it open. Winter will be here before you know it and would like to get this fixed before then.

    If you need any more details let me know. I tried to give a somewhat detailed background on this situation. I probably forgot a few things.

  • dmaul3300 Sep 01, 2009

    I am not good with spanish - this is how I translated your response in english:

    ATRAS OF THE MOTOR A CABLE EXISTS PURPLE COLOR THAT IS THE ANTENNA you CONNECT HIM AN EXTENSION WITH CABLE NOT. 18 TO OUTSIDE OF THE GARAGE WITH THIS SHOULD FUNCTION

    what you are saying is there is a purple color wire that is the antenna - you want this connnected 18 inches outside of my garage?

    Solution #2 posted on Sep 01, 2009
    j-jgaragedoo

    Rank: Apprentice
    Rating: 0.00% , 0 votes

    ATRAS DEL MOTOR EXISTE UN CABLE COLOR MORADO ESA ES LA ANTENA CONECTALE UNA EXTENSION CON CABLE NO. 18 HASTA AFUERA DE LA COCHERA CON ESTO DEBE FUNCIONAR

  • dmaul3300 Sep 14, 2009

    I was able to FINALLY fix my problem. I contacted liftmaster and explained the situation. They recommended getting the 635LM-2 reciever.

    I contacted the company that installed my garage door opener and told them what liftmaster recommended and asked if they had the 635LM-2 in stock and asked them how much they were and they gave me the 635LM universal reciever at no cost with all the problems I have been having.(it is a 115 volt plug in radio control). I followed the instructions and everyting works. HOORAY - YES - after months of frustration, it is FINALLY working the way it is supposed to. I called back and thanked liftmaster and also called the company back that installed my opener and thanked them for giving me the reciever at no cost and told them it worked. http://www.chamberlain-garage-door-opene...

  • dmaul3300 Sep 15, 2009

    j-jgaragedoo A response to your solution."I UNDERSTOOD THAT DEALER GAVE YOU A 635 LM RECEVIER AND ALSO GAVE YOU A NEW REMOTE CONTROLS BECAUSE 635LM IS A 390 MHZ AND YOUR REMOTE CONTROLS FORMER WERE A 315 MHZ IS IT CORRECT ? "

    yes. They gave me the 635lm radio reciever becuase it has a different frequency BUT I did NOT get new remotes or a new keypad. Here is a link to what they gave me.http://www.ecrater.com/product.php?pid=5...

    I followed the instructions in the box and then re-programmed my wireless keypad and 2 remotes and am able to close my garage door normally becuase it is now on a different frequency. They did NOT give me new remotes or a new keypad. I am using the original ones that came with my unit when they installed this 2 1/2 years ago. The only thing I had to do, was once I hooked up the 635LM was re-program my keypad + remotes. I didnt have to do anything with the reciever mounted on my garage door wall - I was able to hit the big button to open the garage door and hit the light button and it still worked. I put the 635LM reciever they gave me across from the other reciver. This is where my outlet is to plug it in. I can also hit the button on this and it will open the garage door.

    I cant say that this solution will work for everyone BUT I posted it becuase other people have tried to help me and was letting them know this is what I did to get it working. This might work for someone in a similar situation as I was in.

    I have been banging my head over this issue for the past few months. Im so glad things are working. Being on 390mzh signal, I am not getting the interference I was with the 315mzh signal. I still have my modem in the computer room right above my garage and didnt have to move anything around in my house.

    I was thinking I might have to get new remotes and maybe a new keypad also but didnt need to. I wish I had tried this earlier. I didnt think this would be that big of a deal and be this much trouble to fix.

  • dmaul3300 Sep 15, 2009

    j-jgaragedoo
    my remotes say 371ac and on the top of the button it says accessmaster(I assume this means accessmaster). My reciever mounted on my garage wall and the actual garage door opener also say accessmaster. my keypad outside says liftmaster. this is one reason I was confused. they look like this except say accessmaster. http://cgi.ebay.com/NIB-liftmaster-chamb...

    the instuctions I got were for the keypad - liftmaster 377lm. I assume I have the 371ac garage door opener and the keypads from accessmastr.

    They said the 365lm was compatible and it now works. I wonder what it is that is blocking my frequency in 315mzh. I will probably never know. At least everything is working now.

  • dmaul3300 Sep 15, 2009

    j-jgaragedoo - when i talked to liftmaster, they told me to get the 635LM-2. When I talked to Amega(the company that installed my garage door opener), they gave me the 635LM. They gave it tome at no cost which I wasnt complaining. They said this should work and it did. http://cgi.ebay.com/chamberlain-LiftMast...

    I am still using my original remotes and original keypad. I was under the assumption I would be getting new remotes BUT the 635LM radio reciever is the ONLY thing Amega gave me. Since they didnt charge me, I didnt complain and I have to assume they know more about this then I do. There is a link above of the items in the box. It had the reciever, some wires I ran from the garage door opener to the unit and had some clips I used to clip the cabling along the wall so I wouldnt have to worry about wires haning down. I followed the instructions and hooked up the 635LM and then re-programmed both remotes and the keypad and this has been working great the past few days.

    The only thing I did was ADD the 635LM and hook it up. I DIDNT undo any work that was done before. I am assuming that the 635LM is compatible with the 371ac unit I have and assume I am using the 390mzh frequency which I was using 315mzh before.

    If by chance at a later date this quits working (i will change the batteries first - BUT if that doesnt work, I will see about purchasing the 635LM-2 (with new remotes). What I have now works (thank goodness) and wll NOT make any changes to my setup.

    I am not sure if this was NOT supposed to work or if by some coincidence that whatever interference there was with my garage door opener is not an issue now and this would work without the 635LM. When this happened before, they replaced the system board and it still didnt work. They went and did research on this and then a few days later, for whatever reason, it started working again and worked better then it did before and worked great for about 8 months. I didnt do anythng and then out of the blue it started working again. I COULD be getting interference from something else (a neighbors device or maybe there is a dead zone in my area).I dont know if I will ever find out what truly is the issue.

    It could be a neighbors device causing interference, my uncle thought it could be a dead zone, i wonder myself if my actual garage door unit itself is flakey where it sometimes works and sometimes doesnt work. I am praying the 635LM will fix my issues - at the present time it has solved the issue. If by chance at a later date, my unit stops working, I will post it to this post. I will try batteries first BUT if it doesnt work, i will try 635lm-2 with the new remotes. and report back with the results. I am really hoping I wont have any more issues.

  • R.Wood Jan 29, 2013

    My door has never worked correct,had to jus about touch the door with vehicle before the remote worked.after getting really annoyed the other day,started isolating everything in the house.turned out to be the power supply for the security cameras.now even the remote key pad on outside of garage works perfect.go figure.only way for sure test.unplug everything and start from scratch.good luck.Sears was no help at all?they come out to house and changed board right from new.after that they just said it was up to me.

×

Ad

5 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

You will laugh....I have had this same problem on 3 different occasions. The first two times, it was taken care of by re-coding the remotes and keypad. Today, it happened again and re-coding didn't work. All three of my remotes would work INSIDE the garage, but not outside (neither would the keypad that's mounted on the outside garage door frame. I got to thinking it had to be something to do with the receiver or antenna wire. I pushed the wire in the housing a bit and now it works. Funny!

Posted on Apr 06, 2013

  • 1 more comment 
  • william vaughan Apr 06, 2013

    You will laugh....I have had this same problem on 3 different occasions. The first two times, it was taken care of by re-coding the remotes and keypad. Today, it happened again and re-coding didn't work. All three of my remotes would work INSIDE the garage, but not outside (neither would the keypad that's mounted on the outside garage door frame. I got to thinking it had to be something to do with the receiver or antenna wire. I pushed the wire in the housing a bit and now it works. Funny!

  • Ron at livecom
    Ron at livecom Dec 04, 2013

    Thank you Willilam. As obvious as this seems none of the door repairmen or other web sites had this simple fix posted. I had a $300 repair job scheduled until I tried this. Thanks to you and the internet.

  • Ron at livecom
    Ron at livecom Dec 04, 2013

    Thanks William. None of the repairman nor web sites had this solution which worked immediately. Cudos to you and the intenet, Saved me a $300 repair cost.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

I UNDERSTOOD THAT DEALER GAVE YOU A 635 LM RECEVIER AND ALSO GAVE YOU A NEW REMOTE CONTROLS BECAUSE 635LM IS A 390 MHZ AND YOUR REMOTE CONTROLS FORMER WERE A 315 MHZ IS IT CORRECT ?

Posted on Sep 15, 2009

  • j-jgaragedoo Sep 15, 2009

    THANK YOU , I ASSUMED THAT YOUR GARAGE OPENER AND ALL YOUR ACCESORIES ARE 390 MHZ NOT 315 MHZ BECAUSE YOU CAN NOT MIX SOME ACCS 315 WITH 390 MHZ

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,197 Answers

On the rear of your motor unit just to the left of all those white wires you will see a small light. If this light is flashing randomly it is normal. If it is flashing rapidly it is an indication of interference or you have keyed your remote. It really sounds like interference and you will have to do some more checking things.

315 mhz is the radio frequency and you cannot change that. In fact if you purchase a new opener you will get that same frequency.

Your opener was made by Chamberlain Mfg. Co. that also makes Liftmaster. That may be where the confusion comes in.

Posted on Jul 20, 2009

  • Don Maggard Sep 01, 2009

    On the rear of the motor unit just to the left of all those white wires you will find a small LED. It is normal for this LED to flash randomly but a rapid flash indicates something is interfering with the opener. Sometimes a button will stick on a remote and cause the type problem you are having. If the LED is flashing rapidly you can watch it and start disconnecting things. First off remove the batteries from all your remotes and wireless keypad. Some things will interfere that usually make no sense at all like a heater in an aquarium. It usually is something in your own home but a close neighbor could have something also. It is a tough problem.

  • Don Maggard Sep 01, 2009

    dmaul there is available an antenna extension that you may be able to purchase from a local dealer. I have had no experience with these and I would think with all the technicians you have had that one would have suggested this. It is something you might try.

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have the same problem can,t figure out what is causing this. It cant be anything in the house i have nothing plugged in, as i just bought the home. I replaced the garage door openers 3 months ago.Yesterday this problem started i can't open my doors with the clickers, key pad. Iam only able to open the doors by the wall pad. The key pad blinks 30 time's. I also noticed that my car door won't lock/unlock in front of my house, but when i pull away say 100 feet away, iam able to lock my car doors. I was also able to open my neighbers garage door with my key pad for my car. I have tryed everthing resting, turning the power off, turning the power off to the house, moving my car down the street. I dont know what to do. I know it has to do somthing with the RF'S. Is there anything i can buy to jam these signals.

Posted on Jan 13, 2010

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

ATRAS DEL MOTOR EXISTE UN CABLE COLOR MORADO ESA ES LA ANTENA CONECTALE UNA EXTENSION CON CABLE NO. 18 HASTA AFUERA DE LA COCHERA CON ESTO DEBE FUNCIONAR

Posted on Sep 01, 2009

  • j-jgaragedoo Sep 15, 2009

    GREAT , COULD YOU MAKE ME A FAVOR GIVING A DATA THAT YOU REMOTE CONTROLS HAVE ON THE REAR SHOULD HAVE DATA AS 973-315 OR 973 LM O8 971 0R 972 I WILL APRECIATE IN ORDER TO CAN HELPING ANOTHER PEOPLE

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I need a remote keypad for 41a5021-1e lift master. What model will work for this unit


check the liftmaster web-site. also any garage door sites may have parts offerings. google the part number as well.

Nov 05, 2014 | liftmaster Lift Master 377LM 376LM 315 MHz...

1 Answer

My Lift Master garage door will not close. It makes the closing noise but the door does not slide down. Whcan I talk to to fix this?


Sounds like you have a chain drive garage door opener and you hear a humming sound when you push the wall console. The motor is running but the chain does not move. You need to replace the gear & sprocket assembly.

Jul 06, 2014 | liftmaster Lift Master 377LM 376LM 315 MHz...

1 Answer

I have 2 lift master garage door openers that are producing errors when you hit the buttons to open 2 different doors. 1. I get error code 11 (sensor blocked or miswired)-there is nothing blocking...


If your garage door is up, and you break the beam (by walking through it, for example), you will get the "SENSOR WIRING INTERMITTENT CONNECTION ERROR CODE 1-4 SEE USER MANUAL". This is normal. Both of my Liftmaster 8550 openers do this. It's misleading, but this is what I've found to cause this error.

Oct 29, 2013 | liftmaster Lift Master 377LM 376LM 315 MHz...

1 Answer

Keyless remote will not learn new 4 digit code


Press and immediately release the smart/learn button and walk over to the keypad and key in your 4 digit code and press enter. If this doesn't do the job your keypad is probably bad.

Oct 12, 2009 | Sears Craftsman LiftMaster Chamberlain...

1 Answer

How do you open the battery compartment on the 377lm or the 976LM


At the bottom of the key pad is a small rectangular slot. Using a screw driver, press in and with the other hand slide the cover down. If this solves your problem, please rate me. thanks,

Apr 19, 2009 | liftmaster Chamberlain Garage Door Opener...

1 Answer

Reprogram garage door keypad?


I have a Liftmaster 377LM wireless Keypad no maual

How do I reset it?

Jul 12, 2008 | Sears Craftsman LiftMaster Chamberlain...

Not finding what you are looking for?
Sears Craftsman LiftMaster Chamberlain Garage Door Opener Wireless Keypad Model 976LM Security+ Logo

8,964 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sears Building Materials Experts

Glenn Mayer
Glenn Mayer

Level 2 Expert

91 Answers

Mike

Level 3 Expert

4340 Answers

Cindy Wells

Level 3 Expert

5163 Answers

Are you a Sears Building Material Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...