Question about Frigidaire FAC126P1 wall/window Air Conditioner

1 Answer

AC draining into neighbors window

Have same issue with same unit. Neighbor below me is complaining the unit is draining INTO her window (she needs/wants to have it open). I had someone out to adjust the level of the unit, tilting it back slightly, but this is not solving the problem. Is there is no way to re-route the condensation with a non-slider window unit? Suggestions most welcomed.

Posted by on

  • Mike Butler
    Mike Butler May 11, 2010

    How to you get to back of unit, is it hanging out over balcony or nothing behind it? Can you get to it on ladder or up to high of floor?

  • Mike Butler
    Mike Butler May 11, 2010

    Is the unit hanging out the window onto a balcony, or what is directly below, behind it, if anything?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 233 Answers

We had this issue inside a warehouse, after carefully watching where the water exited the unit, we used a 3" pvc fitting to collect the water and then reduced it to 1" pvc and ran a drain line to a non-objectionable place. obviously if you are on the tenth story of a building this may not be an option... just an idea :)

Posted on Jul 20, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i apply complain for my neighbor cat distrub


It is a cat that is what they do you could try moth balls in garden and if that dont work try a sprinkler turn it on when it get close to going where u dont want it to be

Aug 11, 2014 | Pet Edge From Problems to Profit: The...

2 Answers

Frigidaire Window/Wall Unit Dripping onto neighbor downstairs - suggestions for redirect?


Hello, you can use a drain hose and coonect it to the outlet of the drain hole. This way you can terminate the hose away from your neighbor.

Jul 08, 2012 | Frigidaire FRA186MT2 Window Air...

1 Answer

My neighbor below me is complaining that my air conditioner is dripping onto her window. I have had this ac for about 7 years and this is the first year we are experiencing this. Are there any...


Air conditioners work by taking water out of the air, so there is some drainage needed. It is possible your drain line is clogged and it isn't coming out the normal drain. You can also add an extention to the drain line, to get it past her window. Just make sure you route the line no less than one inch per foot drop if you can sideways.

Jun 29, 2011 | Friedrich WallMaster WS15A30 Air...

1 Answer

We own a "converted" condo unit in a building that was previously apartments and now each unit is sold as a condominium unit. I have read about others having issues with cigarette smoke coming in through...


Hello,You need makeup "fresh" air intake vent added.You have a attic fan or when a clothes dryer,range hood,bathroom fan runs it pulls the house into a vacuum or negative pressure.It will pull air from anywhere it can to balance the pressure.Try leaving a window open a little bit for a couple of days(if you can do safely)and see if it works.Then you need a outside air vent installed.I assume the AC intake/return are seprate from the neighbors.

Oct 10, 2010 | Honeywell Electronic Programmable...

1 Answer

A lot of water leaking out of A. C. into neighbor's window below


Place a flat piece of sheet metal or aluminum under the unit that is LONGER and Wider than the unit.....the water will drip on it and run down it and away from the building.

Aug 17, 2009 | Frigidaire FAC126P1 wall/window Air...

1 Answer

Re Frigidaire 104P1A - Neighbor below me is complaining the unit is draining INTO her window (she needs/wants to have it open). I had someone out to adjust the level of the unit, tilting it back slightly,...


You need to vacuum the coils in the back of the fridge and make sure you have a drip pan under you fridge. The fridge will over work itself because of buildup dirt.

Jul 19, 2009 | Heating & Cooling

1 Answer

CPSS over L2ckt over fast ethernet


[NB3600]---fr_uni---(PE1)----FE----(PE2)---fr_uni---[NB3600]----[NB NMS]

below is the config.

> *PE1*
> fe-0/0/0
> description "conctd to PE2";
> mtu 1546;
> unit 0 {
> family inet {
> address 192.168.0.1/30;}
> family mpls;}
>
> e1-1/0/0
> description "conctd to NB3600";
> encapsulation frame-relay-ccc;
> lmi {
> lmi-type ansi;}
> unit 0 {
> encapsulation frame-relay-ccc;
> point-to-point;
> dlci 513;
> family ccc;}
>
> l2circuit
> neighbor 192.168.1.254
> interface e1-1/0/0.0 {
> virtual-circuit-id 513}}
>
> *PE2*
> fe-0/0/0
> description "conctd to PE1";
> mtu 1546;
> unit 0 {
> family inet {
> address 192.168.0.2/30;}
> family mpls;}
>
> e1-1/0/0
> description "conctd to NB3600";
> encapsulation frame-relay-ccc;
> lmi {
> lmi-type ansi;}
> unit 0 {
> encapsulation frame-relay-ccc;
> point-to-point;
> dlci 513;
> family ccc;}
> l2circuit
> neighbor 192.168.0.254 {
> interface e1-1/0/0.0 {
> virtual-circuit-id 513;
> }}

Jul 03, 2009 | Alcatel Newbridge MainStreet 3600...

1 Answer

Weather King 13AJA36A01


This seems to be more a civil issue than a mechanical issue. I would simply talk to the neighbor about your concerns. Maybe they are aware of the problem and already have a plan of action.

On a mechanical side, all A/C's are going to be noisy. Some are louder than others. There is really nothing that can be done about that.

Further, you can always consult a local building official to find out the requirements for the location of the outdoor unit. If the system is in violation (and installed after the law was activated), it could be moved to a better location.

Take care in your approach as you may not have to live next to the a/c for 15 years, but you will have to live next to those neighbors regardless of where the unit is placed for the same time.

Jul 03, 2008 | Weather King 10AJA2501AH Air Conditioner

Not finding what you are looking for?
Frigidaire FAC126P1 wall/window Air Conditioner Logo

209 people viewed this question

Ask a Question

Usually answered in minutes!

Top Frigidaire Heating & Cooling Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Bill Long

Level 3 Expert

587 Answers

Are you a Frigidaire Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...