Question about Power Acoustik LT-980/2 Car Audio Amplifier

1 Answer

Istall m-audio to computer

Trying to plug up keyboard and get sound

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 65 Answers

I don't understand your technical issue.

Posted on Nov 20, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am running vista 32 bit on a dell computer. i have just bought logitech ls21 speakers. i have plugged everything together but the speakers don't work. in control panel/sounds/playback it says i have...


YES YOUR SOUND DRIVER IS NOT ISTALLED .
YOU ALSO USE THE INTERNET YOU DOWNLOAD THE NEW VERSION OF REALTEK SOUND AUDIO DRIVER AND THEN SOUND IS OPEN.

Apr 10, 2011 | Logitech LS-21 2.1 Speakers

3 Answers

I have frontech jil 1818 but dont know how to plug it


YOU CHECK THAT YOUR AUDIO DIVICE IS PROPER PLUG IN OR NOT
ALSO CHECK YOU AUDIO DRIVER IS ISTALLED OR NOT IF NO THEN YOU DOWNLOAD THE DRIVER AND ENJOYING THE SOUND QUALITY.
THANKS

Apr 10, 2011 | Audio Players & Recorders

2 Answers

After I istalled Windows 7, there is no sound output. And there is no problem showed on Device Manager. It shows 'High Definition Audio Device on the Sound, Video and Game Controllers. I have 3 same pcs...


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 14, 2011 | Intel D945GCL Motherboard

1 Answer

I have no sound on my computer but do if playing offline on an installed game. I have checked all wires, icons, speakers, batteries, mute, updated...only to no avail. Any help would be appreciated. Have...


click start control panel,administrive tools,computer management,device manager scroll to cd/dvd rom drives right click properties then properties again then tick enable cd digital cd audio for this cd rom device or scroll to dvd regions select the no _ for your specific area
if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have the correct keyboard and mouse selected
you might have to uninstall your keyboard and mouse then restart your computer and reinstall them make sure that you have there drivers backed up on a disk before uninstalling them
click start control panel,keyboard select hardware you will see which keyboard it is this will also apply to your mouse
also select properties,general you will have options to troubleshoot,driver roll back uninstall ,update driver
or click start control panel administrive tools computer managent device manager scroll to keyboard you could see a yellow question mark? right click to install drivers

hope this helps

Jan 29, 2011 | Logitech Wireless Access Duo Optical...

1 Answer

No Audio Driver For win7


download it just take your time.try driverdetective

Jul 16, 2009 | Computers & Internet

1 Answer

Sound system


Go to Dell's website and download the audio driver for this model, then install the driver, all the istructions will be on the website on how to istall this driver, quite simple...

May 25, 2009 | Dell Vostro 1310Laptop Computer PC...

1 Answer

Using Keyboard for Mbox 1


You have to select the port in Pro Tools, but the computer has to recognise the MIDI port first.Does P.T. see that you have a MIDI port installed? Did you select an instrument plug in and map the keyboard as the controller for the plug in? You may need to use a utility like MIDI Yoke or MIDIOX to map the port if you are using Windows. You also have to have the drivers installed so that Windows recognises it as a MIDI port. If it is on a Mac you may have to use the Audio/Midi setup up utility to add the midi port.

Best of luck, Let me know if I can help further.

Dec 25, 2008 | Digidesign Mbox External Sound System

1 Answer

Sound card problem in Compaq Presario CQ50-106AU


hi,

It might be bec of driver problem, if you have windows xp then istall driver for it then it vl be solve

thank you,

Aug 26, 2008 | Compaq Audio card Sound Card

1 Answer

Piano/keyboard won't work through imac


Try to connect to other input lines. If your computer has an input line except for mic input try to connect to it. Then configure the settings in your computer, go to the CONTROL PANEL on your computer click SOUNDS & AUDIO DEVICES then configure SOUNDS or AUDIO or VOLUME or VOICE. Then look for the device listed in your system that is available and compatible, then select the most appropriate. After that click APPLY then OK. There you go.

If this solution Doesn't work you must buy a sound card and for sure it will work. Having a sound card gives you several input lines and there is a particular input line for musical instrument like a keyboard in a sound card device. Installing a sound card is easy, and i'll show you. First you must insert your sound card device into your motherboard's PCI slot (most of the motherboards have 3 PCI slots) choose one and take note that your PCI sound card plugs in exactly in that slot so its very easy. After inserting your sound card install the driver for your sound card, install is easy just follow instruction. If you have done this, there you go.
Good Luck!
Pls. rate me if this helps.

Jun 10, 2008 | Casio Computers & Internet

Not finding what you are looking for?
Power Acoustik LT-980/2 Car Audio Amplifier Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Power Acoustik Car Audio & Video Experts

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

yadayada
yadayada

Level 3 Expert

78267 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Power Acoustik Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...