Question about 2wire (1000-400108-001) Router

1 Answer

I am having problems with my 2Wire router. It's been connecting, disconnecting, reconnecting for the past 24+ hours every 3-5 seconds. I've already turned it off, then turned it back on and it solved nothing. I've pressed the reset button on it, and that didn't do anything. Can someone tell me how to fix this problem?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 253 Answers

Its either the power adaptor, or the router may be defective, try plugging it in another outlet, I hope this helps, thanks

Posted on Jul 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2wire 1000SW router/modem connected by an ethernet cable to a Hewlett Packard media center PC running Windows Vista. The internet Wifi connectivity problem arose after I visited a best Western...


If you check your router you will find a reset button or a little hole in back insert pin in hole and press for 10 seconds your Moden should have reset now you will have to put in your login and password to access modem

Feb 28, 2017 | 2wire Computers & Internet

1 Answer

My Belkin n1 router disconnects from telstra every 2 hours - exac


This is a known problem with the Belkin N1 Vision Modem Router. The router keeps time by connecting to a Simple Network Time Protocol (SNTP) server every 2 hours. The solution is to go to www.belkin.com and download and install the pre-release firmware which is supposed to fix "A problem where the router could drop some connections on 2-hour intervals" among other things.

Sep 14, 2009 | Belkin N1 Vision Wireless Router

1 Answer

2WIRE HomePortal 1800HG Router constant disconnecting


I HAD THE SAME PROBLEM , had to contact 2wire directly via email, they were really helpful and solved the problem, this is the email they sent me:
"Thank you for contacting 2Wire Customer Support. The following is intended to answer your inquiry:

In order to properly diagnose this issue, I was hoping you could provide me with some information. How many computers do you have connected to the HomePortal? How are they connected (Ethernet, USB, Wireless or HPNA)? Who is your broadband service provider? If your service provider is SBC?

Second, make sure that all devices that connect to a phone jack in your house that are on the same phone number as the DSL line have filters on them and are plugged into the phone side of the DSL filter. If the phone cord that connects the HomePortal to the wall is not plugged directly into the wall (plugged into a filter, surge protector, fax machine, etc), plug it directly into the wall. Also, check the phone cord and verify that it is no longer than 12 feet. If it is longer than 12 feet long, switch it out with a shorter phone cord and see if the problem replicates.

Third, I need you to access your HomePortal's Management and Diagnostic Console (MDC). You can do this by going to one of the following web addresses while you actually have an Internet connection:

http://home/mangement
http://homeportal/management
http://gateway.2wire.net/management

Once in the MDC, I need you to reply with your serial number and current software version, which can be located under the "System" section on the main page. Next, click on the "Statistics" link on the left side under Broadband Link. I want you to copy and paste the entire ATM and DSL sections into your reply. Also, copy and paste the entire ATM and DSL sections from the "Detailed Statistics" section under Broadband Link into your reply.

Once the above information has been supplied I will have a more accurate idea as to what could be causing your loss of connectivity.


If this response has not answered your question or resolved your issue you may visit our support Website at http://support.2wire.com or reply to this email."

After i sent everything they asked me for, i got an e-mail saying that there was an update available for me trough my portal configuration system ( the UPGRADE THE SYSTEM "view available updates" section)

, and the problem was solved, this was about two years ago, but believe they can still help

Mar 07, 2009 | 2wire HomePortal® 1800HW Router...

2 Answers

2 wire 1800 router on talk talk


hello!

-- who is your internet service provider
-- what is the operating system of your computer?
-- is this working fine before or is this a brand new router

you may try this and see if this help solve your problem

Step 1: Shutdown the computer.
Step 2: Unplug the router’s power cable.
Step 3: Unplug the Broadband modem’s power cable and wait for 30 seconds.
Step 4: Plug in the Broadband modem’s power cable and wait for its lights to appear stable.
Step 5: Plug in the router's power cable once the modem’s lights appear stable.
Step 6: Power on the computer on and test the Internet connection.

if this still didnot work, maybe you need to upgrade the firmware of your router

Apr 27, 2008 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Restarting,


Hi Brightside
A couple of things you could try.
1) Switch the router off at the mains power socket or disconnect it. Then leave it off for 5 minutes before reconnecting it. This can sometimes reset things and may clear the problem.
2) Make sure that the connections to and from the router are secure. Unplug them and plug them back in again.
3) Make sure that the telephone line is not faulty and has not developed an internittent adsl connection. You may need the phone company to test it for you.
4) Sometimes connection cables can pick up noise from other equipment, especially if in close proximity to mains wiring. This can cause problems. Try moving the connection cables to a different position. Sometimes only a few inches is enough. Laptop power units for exmple, can be a real source of noise.
Good luck

Jan 17, 2008 | 2wire (1000-400108-001) Router

1 Answer

Lost Ethernet and Wireless Connections in Modem


I've not used one of these 2wire boxes before, but I believe the default router's address is 192.168.0.1. Try this instead of gateway.2wire.net to see if you can gain access to the router. This is just the starting point, but see if it works.

Here's a link to, what I believe is, the router's manual.

Before you rate this please let me try to help some more. This could be a multi step process...

Dec 29, 2007 | 2wire HomePortal 1000HW DSL Modem and...

2 Answers

2Wire Router will not power up.


If it is not getting any power at all,
only one of three things:
cord is fried/dead;
could be the outlet,
try something else in the same socket; or, the board in the ROUTER is dead.
Disconnect power cable WAIT FOR 20 sec and then reconnect it..Reset your router, ..To reset the router, the best way is to press and hold the reset button for 30 seconds, or to press the reset button for 60 seconds..and for first 20 sec hold the reset with the power cable connected and for the next 20 sec with out releasing the reset button disconnect the power cable and continue holding the restet button , and after 20 sec reconnect power back and then continue holding the reset for another 20 sec.. and then ncheck for the lights status ..

Try another power cord. Take it back to the store and have them exchange it or test it. They'll do that for free.

Dec 07, 2007 | 2wire (1000-400108-001) Router

Not finding what you are looking for?
2wire (1000-400108-001) Router Logo

Related Topics:

253 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...