Question about Cnet CNSH-1600

2 Answers

Connection Problem Hi,When i plug ethernet cable , i can't see the LED of the cable on and by the way Power LED doesnt always green, it always winks.. is this something we can fix by soldering or do we need to buy a new one? and what couses this problem?thanks from now

Posted by on

2 Answers

Re: Connection Problem

Are you using windows service pack 3? sometimes SP3 gives problem on the lan card. Even the lan card was installed, the router or hub never detect it. That's why your hub is keep on blinking.

Posted on Aug 11, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers
Re: Connection Problem

Maybe its not in the hub/router, or in your lancard has the problem. try to change the networking cable you are using it sometimes the cable has a teared wire inside, or probably the lancard or your hub does not work for the type of networking cable, there are 2 types of connection for UTP cable first is the Straight through cable and the second is the Cross Over connection. Try to mix and match the cable that you have and try to use another one instead..

Posted on Jan 15, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Only shows power led,ports are not working.

Is it a new item? or used? Did it at any point work with your computer? Also, make sure the main internet connection is going into one port, and another cable is connected to the pc, and that a light is active at each connection point.

Nov 21, 2014 | SMC Compex PS2208B 8 Port 10/100 Fast...

3 Answers

I am trying to set up a switch between my PS3 and my PC. I have an external DSL modem. I purchased a 5 port switch(Rosewill RC405-x) but no luck. Can I use an ethernet splitter instead?

You did not explainhaow you connected all your equipment together.
Connect your PC and PS3 into the 5 port switch.
Connect your DSL modem into the 5 port switch, if there is a WAN/internet port on the 5 port switch then connect the DSL model into this port.
You may need to power off the 5 port switch wait a 1 min and power up the 5 port switch again so it can setup an IP address table for the connected ports.
If this still does not work the replace the 5 port switch with a normal 5 port hub.

Mar 20, 2012 | Rosewill RC-405 - Switch - 5 ports -...

1 Answer

One of the LED is orange instead of green

I also have the DGS-1008D 8-port switch and it connects fine at gigabit speeds between my 5 PC's - I would check the cabling again, as mine was plug and play. As soon as it was hooked up and switched on, I got the green light for the gigabit connection - my 100mb router (also D-Link) connects with an orange light, as it cannot achieve gigabit speed.

Hi there and thanx for the reply.
I have connected PC's with the gigabit cards to the point where the one machine connects at 1Gig. All machines connect at 1 Gig at that specific point. So it is either the cables itself or the connection in the jack itself problem

Mar 10, 2011 | D-Link DGS-1008D 8-Port Gigabit Ethernet...

1 Answer

What's the voltage output from transformer

Warranty Period : Lifetime Warranty Integrated/Included Cable Length : 1.8m Belkin Pro Series USB Device Cable LED Indicators : 1 x Power LED (Green), 4 x Port Indicator LEDs (Green) Max. Load Per Port : 500mA Package Contents : USB 4-Port Hub, USB Device Cable (A-B), User Guide, Power Supply Power Supply Specifications : 5 V DC 4 A (Provided) Option to Expand/Cascade : Yes, via Hubs of this design (stackable) or other Enclosure Type : High-Impact Plastic Enclosure

Sep 27, 2010 | Belkin ExpressBus Networking Hub

1 Answer

My linksys network switch is not connecting network computer, what can i do to get it back to work?

Do you have any activity lights on the Linksys? If not your switch has no power a hardware problem. Try to power off for 5 seconds and restore power on the Linksys unit. Try to shut down (do not restart) all computers. Are all the activity lights off? If not again power off the Linksys for five seconds and restore power. Power on the computers and verify the activity lights are now green for each computer. If the computers are not networked and the activity lights are green, check your network settings on your computers, which could have incorrect TCP/IP settings or workgroup. If one activity light is not green for that Ethernet connection, check your cable connection or replace the Ethernet cable. The workgroup should all be the same name. The TCP/IP address should be the same with the exception of the last set of host digits which should be unique to each computer address.

Jul 27, 2010 | Linksys SR224 24Port Ethernet Switch

1 Answer

I get no sync between my network card and the

Make sure your not using a crossover through cable. Also make sure your not connecting the cable into the internet port, which is usually the first or last port.
  • A straight-thru cable has identical ends.
  • A crossover cable has different ends.
  • A straight-thru is used as a patch cord in Ethernet connections.
  • A crossover is used to connect two Ethernet devices without a hub or for connecting two hubs.
  • A crossover has one end with the Orange set of wires switched with the Green set.

Nov 30, 2009 | Belkin F5D5131-8 Ethernet Switch 8 x...

1 Answer

Link/act LED of DES-1024D switch

The ethernet cable is probably damaged. If it is not... is the switch plugged in? Does it power on? Is the other end of the ethernet cable plugged into a live host?

Jun 08, 2009 | D-Link DES-1024D Express EtherNetwork...

1 Answer

Blinking light on NetGear FS108

One LED is a Link light that will blink on activity.
The other shows link speed.
These boxes have AutoUplink negotiation so no crossover cables are required.
Test again with a standard straight though ethernet / CAT5 cable.

Mar 19, 2009 | NetGear FS108 8-Port Ethernet Switch

1 Answer

Lost connection between switch and hub - LED flashes every 5 secs

You say you have the same problem when you connect the cable directly from router to laptop, so it apparently is not a hub problem. That leaves the router and the cable. You're fortunate in having a working system on the other port. Why not try swapping pieces to see which is the failed piece? For example, what if you swap the ports for the cables? If it's a router problem, then the "bad" cable should work when in the other port. What if you swap cables? That would reveal a bad cable. Finally, swapping computers would show a computer configuration problem, such as the connection not being set to automatic.

Jan 23, 2009 | Dynex 5 Port 10/100 Ethernet Switch...

Not finding what you are looking for?
Cnet CNSH-1600 Logo

Related Topics:

374 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cnet Networking Hubs & Switches Experts


Level 3 Expert

4327 Answers


Level 3 Expert

18258 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Cnet Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides