Question about Lynx Aurora 8 and 16: Aurora 16 Sound Card

1 Answer

9-16 channels issue

Setup: mac - aurora lynx 1-16 connected via accel card - option card primary port, mac - rosetta 800 connected via accel card - option card primary port. clock source is big ben. software platform: protools
1) how must the power up sequencing to enable lynx as 1-8,9-16 i/o & rosetta 800 as 17-24 i/o?
2) MY 9-16 channels are not working well. they dont have any output. sometimes the meter is all cool but no output going to protools.

i,ve used this for a few sessions already but now is pretty unstable

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers
Re: 9-16 channels issue

So you have your core card and how many accel cards?  Which interface is plugged into your core card? If you want the lynx to be 1-16 in and out the easiest thing to do is to make sure it is plugged in to the core card and your rosetta is plugged into the accel card installed after the core card.  As far as I know the power sequence won't change the assignment of the i/o.  If you don't want to change where the interfaces are plugged in then you can do it in the i/o setup and save the setup for the way your interfaces are plugged into the computer.  If your already plugged into the computer like I said then you will need to check the i/o setup to make sure the i/o setup isn't all scrambled.  

Posted on Apr 26, 2009

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Recording from DMX 6fire distorted

try isolating the usb that you are using by removing all unnecessary items like extra headphones, cellphones, speakers, battery backup usb connection, you name it. More than likely the static is from that. or try a different usb port if you have removed these items
hope this helps

Feb 19, 2014 | TerraTec Electronic Terratec DMX 6fire...

3 Answers

Do not get MIDI signal via EDIROL UA25

Midi is data only, there is no actual sound to the midi tracks themselves. They need to be assigned to either a software synth or an external synth to actually make the sounds you want to hear.

For instance if you load a demo of a midi sequance you will need to add a software synth such as the TTS-1 or Roland sound canvas which are general midi compatable and will play the instruments sounds assigned to the demo's midi channels. Use the Synth Rack feature in Sonar to open one of them. Then you will need to assign the output of each of the midi tracks to that particular synth and you will get sound. Make sure to assing the synth's audio track to you UA-25 as its audio output.

I would suggest reading in the manual and following the tutorials included in the manual to get yourself familier with how this is all done. spacer.gif

May 25, 2008 | Edirol UA-25 External Sound System

1 Answer

I need to know what kind of sound card i have for my hp note book Model number: KR346AV

Processor Processor Class: AMD Turion 64 X2 Mobile Processor Speed: 2 GHz Cache Size: 1 MB Bus Speed: 800 MHz Memory Installed Memory: 2 GB Maximum Memory: 4 GB Memory Technology: DDR2 System Input Devices: Keyboard|Touchpad Interface Connection: Audio - Line In (1/8" Mini)|Audio - Line Out (1/8" Mini)|Audio - S/PDIF (1/8" Mini)|Bluetooth|Ethernet - RJ45 Twisted-Pair (XBaseT)|FireWire 400/IEEE 1394 - 4 pin|Infrared - iRDA Wireless (iRDA-SIR)|Port Replicator/Docking Station|Serial - RJ11 Modular (Phone/Telco)|USB - Universal Serial Bus 2.0|Video - S-Video|Video - 15 pin High-Density D-shell (VGA) Slots: Express Card 34|Express Card 54|Memory Stick PRO|MultiMedia Card (MMC)|SD Card|Sony Memory Stick|xD-Picture Card Display Display Size: 15.4 in Aspect Ratio: 16:10 Display Type: LCD Display w/ Glossy Screen Max Resolution: 1280 x 800 Video Chipset: NVIDIA GeForce 7150M Storage Included Drives: DVD+-RW DL Hard Drive Capacity: 250 GB Number of Storage Drives Included: 1 Features Included Network Card: Ethernet (10/100 Mbps)|Wireless Ethernet - 11 Mbps IEEE802.11b|Wireless Ethernet - 54 Mbps IEEE802.11g Included Devices: Built-In Microphone|Built-In Webcam|Headphones|Modem|Remote Control Software Operating System: Microsoft Windows Vista Home Premium Dimensions Height: 1.56 in Width: 14.05 in Depth: 10.12 in Weight: 6.06 lbs Warranty Warranty Information: 1 Year Limited Warranty More Info URL: URL General normalized-Cache Size: 1 normalized-Display Size: 15.4 normalized-Installed Memory: 2000

Sep 26, 2009 | HP (400745-001) Sound Card

1 Answer

My (M-AUDIO FW 410)drivers had suddenly got kicked off. (i honestly don't know what had happend to my drivers) So i went on line to get the latest drivers for my (MAC BOOK PRO/10.4.11).... It didn't work....

Unfortunately, you may have to upgrade. Depending how old your system is typically you need to upgrade every 3 to 4 years. You might upgrade your RAM. When you turn on your computer wait at least 5 minutes for all your drivers to load. If you open up an application before they load it may cause a conflict and not load all drivers. Make sure your not connected to the Internet. When your connected to the Internet all your programs that are not set up to not look for updates will. You wont even know that their doing this until it's to late. This is what I would do. Go to your system restore and restore to a point that you knew it was working. When you look at your restore options it will give you a list by day what was added. Just look at these day's and try and remember what you installed before this started happening. You're having a conflicting problem. Now we need to find out where. Feel free to contact me with any other questions. Hope this helps.

Sep 25, 2009 | M-Audio FireWire 410 External Sound System

1 Answer

No playback sound on cubebase le4/alesis io2

I am not 100 % with cubase but I am pretty sure it defaults to playing via midi and that you HAVE to set up the sound devices from the options first.

Hope it is of some use

Aug 22, 2009 | Alesis IO 2 Sound Card

1 Answer

On linux centos it doesn work

The CT4170 SoundBlaster "Vibra" cards are old 16-bit ISA PnP cards, and were not detected at install by Linux kernels 2.16.15-27. You need to get the "isapnptools" package from the Fedora or CentOS sites, and do the following:
2. Install isapnptools using dpkg -i path-to-downloaded file .
3. Create and edit file /etc/isapnp.conf and put the following contents in it:
(READPORT 0x0273)
(INT 0 (IRQ 5 (MODE +E)))
(IO 0 (SIZE 16) (BASE 0x0240))
(IO 1 (SIZE 2) (BASE 0x0300))
(IO 2 (SIZE 4) (BASE 0x0388))
(NAME "CTL00f4/-1[0]{Audio }")
4. Run "isapnp /etc/isapnp.conf". If it reports errors, you must change configuration above (it is suited to my setup). Try "pnpdump -c" and put its output in /etc/isapnp.conf file. If it does not help, you must find the correct configuration manually, for example change port to 0x220. For full list of possible values run pnpdump. Note that if you change the configuration, you must change options for modprobe below.
5. Create and edit file /etc/modprobe.d/sbvibra and put the following options in it:
alias snd-card-0 snd_sb16
options snd_sb16 port=0x240 irq=5 dma8=0 dma16=1 isapnp=0
6. Run "update-modules"
7. Run "modprobe snd-card-0". If it works OK (check if "ls -l /dev/dsp" shows that file is present), perform the steps below to make setup permanent:
8. Append following line to /etc/modules:
8. Go to system configuration (in GUI) and choose "Services". Enable "isapnp" service and tick option to start it at boot.
Hope this helps :)


May 23, 2009 | Creative Labs CT4170 Sound Card

1 Answer

Sound module & mic (connected to a Tascam US-224) not working

I may be able to help.  I am a longtime Mac and Tascam control surface user.  I am currently running a MacBook Core 2 Duo 2.0GHz running OS 10.5.6 with a Tascam FW-1884 audio interface/mixer/control surface connected.

Setup is fairly easy in the Mac OS.  Here are the steps I'd follow:

NOTE: Before beginning the following process make sure that ALL of your MIDI gear is connected.

- Tascam connected to USB port of computer
- MIDI Keyboard "OUT" connected to Tascam "IN"
- Roland "IN" connected to Tascam "OUT"

1) Open your "Applications" folder.
2) Open the "Utilities" folder.
3) Double-click on "Audio MIDI Setup."
4) At the top of the window select "MIDI Devices"
5) In the pull-down menu on the left select "New Configuration."
6) Title your configuration and press "OK"
7) If your gear has been detected automatically their names and icons should appear in the main window.  If so, skip down to step 12
8) Click on the "Add Device" button
9) Double-click on the "new external device" button that has now been created.
10) Select your device's manufacturer and model (i.e. Roland, JV-1010).
11) Adjust any other settings appropriate to your setup.

[In the main window there should be a Tascam US-224 button.  On it there should be one pair of arrows that indicate the MIDI In and MIDI Out ports of the device.]

12) Click (and hold) on the MIDI Out arrow of the US-224 button.
13) Drag the "cord" and attach it to the MIDI In of the Roland JV-1010 button.
13) Click (and hold) on the MIDI In arrow of the US-224 button.
14) Drag the "cord" and attach it to the MIDI Out of the "keyboard" button.

This should get you setup from a Mac OS/Device routing perspective.  For the appropriate US-224 Control Panel settings refer to the User Manual.

Feb 07, 2009 | Tascam US-224 DIGITAL AUDIO WORK STATION...

1 Answer

All of a sudden my Echo Indigo DJ soundcard will play both virtual CD players on my PCDJ software on one channel. For a while, I had cd 1 on one channel and cd2 on the other. I am using a pig tail plug...

I can run audio on 3 separate channels/outputs of my laptop

I use Tricerasoft Swift Elite DJ software but the areas you need to look at for troubleshooting are probably similar:

1) check the (PCDJ) software settings for selecting the channel outputs of your Indigo DJ on each deck/ player. NOTE: 1/2 and 5/6 are the same physical port (headphone port), while 3/4 and 7/8 are also shared on the Line Out port. So make sure you use for eg. one player uses 1/2, and the other player uses 3/4 ONLY IF you want them running out to separate channels on the mixer

I personally run both my decks off the same channel, ie 3/4 so that my software can do the mixing for me. My mixer only acts as an master control device where everything else connects

2) Make sure you check your IndigoDJ Console (installed to the Windows Start menu under Echo Audio, Indigo DJ), if you have any conflicts or if for some reason one particular channel pair gets inadvertently muted, resulting in no sound coming from the port.

3) I also use my onboad sound card (typically for previewing music or for an auxillary output). This is obviously controlled by the Operating system... in Windows is is through the Sound properties, default sound device. I recommend NOT using Indigo DJ as a default sound card -- but that is a personal preference.

So in this way you actually have 3 outputs for sound

As far as cabling is concerned, it depends on what you are connecting to. I use a 1/8 (mini computer) jack to 1/4 whcih then plugs into a direct box (eleminates any static hum etc), then from the DI box using an XLR cable to the mixer. Your setup may be slightly different.

Hope this helps!

Dec 01, 2008 | Echo Indigo DJ Sound Card

1 Answer

Lots of noise when laptop power cord is plugged in

You must be running on pc, or it sounds like you may have a ground loop issue. If you are running a mac, then bus power over the firewire should be enough. If your running on a pc, try getting a pcmcia card with 6 pin firewire ports. If not then your pc laptop will have to power the 410 via ac adapter. That means both should be plugged in tot he wall. Ive gotten that interference before, and gett it on any audio, whether im producing or playing itunes. I find the trick is to reset the 410 via the output window in the top right. It's right above the level knob. Also, try just installing the latest driver, with the 410 disconnected, then launch it from a different file path than the icon.

I still use it for the macbook pro, and its not always top notch. I bought it 3 years ago for 500, and i see what 500 buys nowadays.......MOTU!!!!

Keep me posted.

Dec 08, 2007 | M-Audio FireWire 410 External Sound System

Not finding what you are looking for?
Lynx Aurora 8 and 16: Aurora 16 Sound Card Logo

Related Topics:

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lynx Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you a Lynx Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides