Question about Kenmore Elite 45986 Front Load Washer

1 Answer

I have a Kenmore HE3t washer that is not flowing water, hot or cold. I checked input water and screens, both are OK. I checked the input selenoid valves off the machine, the are OK. I don't measure 120V AC to the valves when I start the machine. There is no error code after ~20min. I also unplugged the electrical connection to the pressure switch, again after 20min there is no error signal. I checked continuity on the pressure switch, 1 and 3 were closed, all overs were open.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have a Kenmore Quiet Pak 4 He3T-the washer won't start because the door is showing an error-not secured.

Posted on Jul 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hot water fills very slow(30 MIN OR MORE TO FILL) good water flow from spicket to washer, screens are clear. sewems to be something with the washer its self


Might be a bad inlet valve. To confirm, swap the hot and cold hoses to your washer so that the cold water feeds the hot water connection and the hot water feeds the cold water connection. Turn off both hot and cold water faucets. Set the washer for a warm water wash. Turn on the cold water faucet, and check the flow. Then turn off the cold water faucet, and turn on the hot water faucet and check the flow. If the cold water flow fill slowly, then the problem is with the inlet valve.

It an easy part to obtain from an appliance supply house. To install disconnect the hoses to the back of the machine, and remove the back panel to get access to the valve. Should only take a couple of minutes to remove and install. Hope this helps you.

Oct 26, 2010 | Kenmore 24032\24036 Top Load Washer

2 Answers

The cold water does not work


Your inlet valve which is the piece that your hoses connect to is bad. Or you can dis connect the hose fromthe hot side of the washer and see if the screen is clogged. Hope I helped you.

Aug 29, 2010 | Kenmore Washing Machines

1 Answer

COLD WATER IS RUNNING SLOW INTO WASHER. THERE IS PLENTY OF FLOW IN THE HOSE AND NO KINKS AND THE SCREEN IS CLEAN. HOT WATER FLOW IS FINE. WASHING MACHINE MAKES A GROANING NOISE WHEN COLD WATER IS ENTERING.


Based on your description, the selenoid is bad.
The same device feeds both cold and hot water - so locate your machine model number and year.. and look up the replacement incoming water selenoid part number. You will need to purchase it and replace it.

If your machine is under warranty, call their Customer Service line and report the water flow/noise problem.

Please let us know your findings...
-Jim

Oct 17, 2009 | Washing Machines

1 Answer

Kenmore he3t door locked cant reset or open


Kenmore HE3t sanitary cycle setting has changed. Water temp selection only allows Hot/Cold selection but should offer the Extra Hot selection. All other settings test out properly. Is there a way to reset factory settings for cycles?

Jul 08, 2009 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

1 Answer

Hot water just trickles in both of my Kenmore top loader washers


Try reversing hot for cold hoses and see what happens. That will test your valves, hot water pressure, etc. As far as I know, the valve screens are right where the hoses hook up.

Apr 30, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Cold water no flow on Kenmore front load washer


Check cold hose to see if it is clogged or the filter in the end of it is. Make sure water freely coming out from the tap. If that is all ok then replace the watter control valve on the cold side.

Dec 31, 2008 | Kenmore 43142 Front Load Washer

1 Answer

F/h error on my washing machine when ever i turn it on on what ev


ck for drain siphon ..end of drain hose should be at least 36 in from floor and loose fitting in standpipe also be sure all screens in fill valve at hose connections are clean also be sure BOTH faucets are on and water flow is good to both hot and cold inlets

Nov 26, 2008 | Kenmore Elite 45986 Front Load Washer

1 Answer

Should the washer be hot after the rinse cycle?


Try cycling a cold/cold wash and see how that comes out.. if it comes out hot then your water inlet valve is letting hot water in when it shouldn't.. conversely, try cycling a hot/hot wash and see that it does indeed come out hot... ( quick tests to verify performance)..hope this helps.

Sep 18, 2008 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

1 Answer

Kenmore 110 washer


if screens on both ends of cold fill hose are clean replaced valve have seen restricted flow even with good flow to valve but be sure screen in valve is pulled and cleaned be sure to reinstall it

Aug 01, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore Elite 45986 Front Load Washer Logo

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5471 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...