Question about Garden

1 Answer

Missing or a poping sound when NOT under load

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 130 Answers

Sound like the valve need to be ajusted need more information on it want kind mower is it

Posted on Jul 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 Ford mustang. engine skipping and check engine light flashing. I have checked plugs and wires and they seem fine.


It sounds like you have a misfire. Does it miss more under a load or does it miss primarily,at idle. If under load, it is likely ignition related. Spray water on the wires and coils with the engine running. If they are carbon tracking it will be very obvious as the engine will miss worse.

Jun 25, 2014 | Cars & Trucks

1 Answer

Poping noise in front suspension on the 2011 CTS-V


front strut top bearing is worn, 2011 should still be under warranty

Dec 25, 2012 | 2011 Cadillac CTS-V

1 Answer

Poping sound from rear end


it can be your parking brake shoe in the rear that is inside the rear rotor. there is a brake pad and a parking brake shoe in the rear

Dec 22, 2012 | 2000 Mercury Mountaineer

1 Answer

Misses and sputters at certain throttle position


This sounds like the same problem I had with my 87 Jeep 2 door Cherokee Sport.
Thought I had to replace the Fuel pump yet when I went under and pulled it out of the side of the tank I found that one of it's vacuum or return line had fallen/poped off. After I pushed the rubber tube line back on it's metal tube and pushed and remounted the pump back in the tank. Started up and it never ran better at any speed. Yea!!!!!

Feb 25, 2012 | 1987 Jeep Cherokee

1 Answer

My 2005 cts misses when going up hills on the highway. i push the gas peddle down further and it is fine?


You notice the miss when going up a hill because you are putting the motor under load, sounds like time for tune-up, pretty sure the miss is there all time, but you just notice it more when under load

Apr 09, 2011 | 2005 Cadillac CTS

1 Answer

Back fires thru carb when excellerating but lopes when u take off manual trans


do you hear a pop pop poping under heavy acceleration or just one big back fireing when first accelerating? it could be an intake valve pop pop poping,and electrical,on the big bafireing under lite to med load. A cracked,or worn cap and rotor,weak coil wire,dirty carbruator,faulty accelerator pump in carb bad vacumn advance !slow ignition timing. BAD points and condenser if equiped on older model with carb.

Sep 01, 2010 | Jeep Cherokee Cars & Trucks

1 Answer

It makes a poping sound under a load like one plug does not fire then it does


Sounds like you have either a weak coil, a weak spark plug wire, or a bad plug. Replace your spark plugs first, they're the least expensive and easiest to replace.

To test the coil you need a "spark tester". It's a thing that looks like a writing pen but is adjustable. It will tell you the "strength" of your spark.

Good Luck
Steve

Aug 22, 2010 | 2003 Harley Davidson XL 1200 C Sportster...

1 Answer

Loud poping sound under truck when driving as up and down shiftin


Could be the ujoints ,just a couple of bolts that hold in UJoint...Have you checkes your trans and motor mounts?

Jan 23, 2009 | 1996 Ford Ranger SuperCab

1 Answer

Nothing but Red Screen


check to see if you noticed some liquid on some of the wires on the red crt could the crt coolent be leaking onto the board under the crt and the blue crt is missing alot of coolent!!!

Jan 17, 2008 | RCA D52W20 52" Rear Projection HDTV-Ready...

Not finding what you are looking for?
Garden Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...