Question about Computers & Internet

1 Answer

I am trying to install usb driver for zxdsl 831 aii modem but setup gives the message that unable to find newdev.dll

Posted by on

  • sachin_shind Oct 17, 2009

    I HAVE WINDOWS VISTA OS, I CAN NOT INSTALL ZXDSL 831 A II DRIVER IN THE SYSTEM PLESE HELP.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 77 Answers

"This application failed to start because newdev.dll was not found. Re-installing the application may fix this problem."

Posted on Jul 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is ADSL Modem ZTE model : ZXDSL 831 II compatible or outdated to broadband connection ? How do i find , Modem is working properly or not ?


you need to up date ur drivers then it will b ok ,to check call up control panel click on internet options then click on connections and then set up hope this helps u

Apr 24, 2014 | ZTE Computers & Internet

Tip

Remove BT Voyager 100 Modems drivers with the newdev.dll error


The newdev.dll is something to do with SP3 being installed, however if you try with SP2 you will get the Can't Open Bitmap and still you will be frustrated.

If you have SP2 installed you will recieve the error <Can't Open Bitmap> this is when you use the older newdev.dll (2146). If you install SP3 you will get the error <you need admin rights to run uninstaller> this is with the newest newdev.dll (5512) that SP3 installs

http://rapidshare.com/files/261766010/newdev.dll_error.zip

If you download this file it has both NEWDEV.DLL versions, you will need to restart you PC in safe mode to replace the DLL file then restart, see if you can get it to work I didn't and gave up in the end I even tried the installer for the origonal modem also included all without any luck.
In the end I removedall traces of the driver using the jv16pt v1.0.0.124 FREEWARE version, the 2009 version is about £25 but if you like the free one the latest will impress you as you can remove services and control panel shortcuts.

Hope this helps you I will find another fool proof method soon I believe that if you use doctor100.exe from the AOL CD you can remove the driver however I don't have one so I can't try this at the moment.


30 Trial Version link
http://www.macecraft.com/downloads/jv16pt_setup_hb.exe

After you have installed this trial version it will place a buy me now icon to the desktop I recommend that you do there are many other tools that perform similar functions, CCleaner from Piriform is probably the best freeware alternative that deals with registry and applications but doesn't give you the control of the power tools.

http://download.piriform.com/ccsetup227.exe

It is also available for the U3 stick drives now at the suppliers website so you don't have to create your own I use this loads on PC's that I fix to remove all the **** in the cache, cookie and almost all temp files that clog up your regsitry.

http://www.ccleaner.com/download/builds/downloadbinu3file


on Jan 08, 2010 | Microsoft Windows XP Professional for PC

1 Answer

Zte zxdsl 831 modem usb drivers windows


give me ur email i will send u the driver

Aug 22, 2013 | Computers & Internet

2 Answers

Unable to install for winxp


that means its not compatible.Check your modem which windows are required to use it.

Feb 18, 2010 | D-Link DSL 200 (DSL-200) Modem

1 Answer

Installing BT Voyager 105 on XP Pro PC shows newdev.dll error


I recently had this problem after buying a voyager 210 modem/router to replace the voyager 105 (in my case supplied for AOL broadband)

I tried to uninstall the voyager 105 and encountered exactly this problem - newdev.dll missing, Admin privileges required

After alot of Internet searching I found no answers. But in desperation tried this and it worked. I am by no means any computer expert so don’t blame me if this does not work for you, or damages your machine.

To install my 210 modem I was following instructions found here -http://www.sohodata.co.uk/soho.htm But first I had to get rid of the 210

Here is what I did, exactly as I did it (some of it is probably unnecessary) Further below is a condensed version I expect would work.

1) Firstly I restarted in safe mode by pressing F8 in start-up ( I was doing this because i had remembered an administrator profile and considered attempting to uninstall from there.)

2) I logged on as the administrator.

3) Attempted to uninstall the voyager 105 via control panel and via the uninstall icon in the programme folder. - Both Failed with the above-mentioned problem.

4) I navigated to programme files. (Start> My computer> C drive> Programme files)

5) There I highlighted the folders "British Telecom”, "BT Voyager 105 ADSL modem", " Voyager Modem Drivers", "Voyager Test". I cut these folders wholesale and pasted them to my USB pen/stick (incase I needed to put them back)

6) I then ran disk cleanup (Start> All Programmes> Accessories> System Tools.)

7) Then I turned off my computer and unplugged the USB pen/stick and the USB and DSL cables from the back of the Voyager 105.

8)I turned the computer back on (starting up normally), logged on with my normal username which has admin privileges. Ran the driver install for my new router (previously downloaded from BT at –(http://www.btopenworld.com/broadband/adhoc_pages/driver_homepage.html#yahoodrivers) It stated that a BT driver was already installed.

9) Navigated to add/remove programmes (Start> Control panel> add/remove programmes) selected the BT driver from the list selected uninstall …. AND IT DID IT! No error, or messages about newdev.dll or privileges.

10) This left me free to install my new driver and go through its install process ending in plugging the USB into the back of the modem and having internet again.

Here is what I expect would work

1) Turn on and log on to any account with admin privileges.

2) Navigate to programme files. (Start> My computer> C drive> Programme files).

3) Select and delete (or to be safe, cut and paste to a removable drive) the folders "British Telecom", "BT Voyager 105 ADSL modem", " Voyager Modem Drivers", and "Voyager Test".

4) Remove removable drive and run disk clean up (Start> All Programmes> Accessories> System Tools).

5) Then I turned off my computer and unplugged existing modem.

6) Turn on computer log back onto account with admin privileges. Navigate to add/remove programmes (Start> Control panel> add/remove programmes) selected the BT driver from the list selected uninstall.

7) Install desired drivers/modem.

If you find this works for you too and have asked this question elsewhere, please copy this solution so others can solve this problem too

Jul 11, 2009 | Computers & Internet

3 Answers

Newdev.dll error and asking for admin rights on bt modem 105


If you have IE-8 installed, then uninstall it and it will start working.
You can uninstall IE-8 using this command in the run dialog box:
"C:\WINDOWS\ie8\spuninst\spuninst.exe

Regards,
Ashish

Jun 20, 2009 | Computers & Internet

1 Answer

Modem driver probleb


There seems to be conflict with IE8 - try unistalling IE8 and try again.

Apr 19, 2009 | Computers & Internet

2 Answers

How to install zte 831 aii Broadband modem in Linux with USB


I was working at one of Lithuanian internet service providers. We often had clients complaining about ZTE 831 connecting through USB. The answer is - use a LAN card. Sorry.

Mar 13, 2009 | Computers & Internet

1 Answer

Modem driver


Most of the time the XP drivers for modems also works for Vista. I suggest You try force install of your XP driver. Also check the website for the manufacturer if they released a Vista driver.


Hope it works.

Mar 21, 2008 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

822 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...