Question about Integra DTR-7.1 Receiver

1 Answer

No sound will come out the speakers until amp has sat on for half hour or so. After waiting, I have to flip through sound settings. Usually, the 'unplugged', or 'orchestra' setting will emit sound first. After one of those works, the rest will work.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,348 Answers

Check all speaker wires on the back and on the back of the speakers.if there is a short the amp will go in protect mode.
tap on it lightly and see if it comes on,there may be bad soldering on the pc board

Posted on Jul 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My iPad won't find my Bluetooth speaker


Go to settings, General, blue tooth and remove any "other" previous paired BT devices & Turn off BT, then go to Sett. General, scroll down to reset and reset network settings, this will not delete anything. Power off BT speaker. after iPad re-boots turn on BT Speaker First, make sure BT is off on iPad as well as WIFI-wait like 10-15 seconds and then turn BT on in iPad it should see your speaker now and let you pair it up.

Jan 14, 2013 | Harman Kardon JBL Flip black

2 Answers

I have no sound on my Luxor TV


Go to the Menu then go to Install & Retune
Then select First Time Install
Install again and the sound should be working.

Apr 06, 2012 | Televison & Video

2 Answers

Played samson 412 aura speakers for about 6 hours today with the volume at 1/4 of the way turned up.. the speakers became very hot and turned off by them selves.. I have them mounted on stands in a corner...


The volume setting on the speakers has LITTLE to do with how hard you are driving them. Your source might be extra hot and overdriving them. Read the specs on the speakers and use a sound meter to check your level. The speakers, being only 12 inch, should fill a room 20 foot by 20 foot to about 95 to 100 Db which you are only allowed 2 hours in MAX to prevent hearing loss. At 6 hours you should keep it down to 85 Db SPL. I know several deaf musicians that were exposed to high sound levels in rock bands... a deaf musician is kind of washed up.

Jul 03, 2011 | Samson Auro D412 2Way Active Speaker

1 Answer

Try to get bose remote to control sky hd boxs need code and set up instructions thanks


To programme a Bose Cinemate remote control for Sky+ & Sky HD


  1. Press and hold the Setup button until all 5 green lights show

  2. Press SAT button

  3. Using number buttons, enter code 01175. The SAT button should blink.

  4. Press SAT again. You should now be able to control the Sky box.

Note: Use "Exit" for "Backup". Also there is no green button to access the planner on Sky+

Aug 27, 2010 | Bose Cinemate Digital Home Theater System...

1 Answer

Purchased 2 used sonance sonamp 260 for homewide speaker system (12 pair).line out from receiver into first amp powering first 8 pair.line out from first amp into second amp powers remaining 4pair.only...


I am assuming you are using the standard sonamp 260 not a 260x3
and that when you say you are getting sound on only 1 pair that means only on 1 side (left or right channel only?)

Are using a speaker selector box? you must to regulate the resistance (ohms)

if so first unhook all but on pair of speakers and see if both channels are working.

if they do your problem is in the speaker selector not the amp if no then check to see what the amp level is set to. These are the two small holes on the front right of amp make sure they are set about equal at around half way up.

If that doesn't work flip the RCA cables coming to the amp perhaps you have a bad cable if that doesn't work make sure your receiver (source) is outputing a stereo signal to begin with.

lastly 8 sets of speakers off 1 amp? that's pushing it.even with a high quality Niles or speakercraft selector that controls the resistance going to an amp I wouldn't go past 5 sets.

The right way to do it would be to use 260x3 or a sonance or speakercraft 12 channel amp.




Nov 04, 2009 | Sonance Sonamp 260 MKII 2-Channel...

2 Answers

Marantz 4240 receiver


It could be the op amp, however there are other possibilities like:

- a bad speaker or a speaker cable (try some swapping, see if the left channel is still dead)

- a bad / damaged speaker connector or a bad solder contact on that same connector inside the unit

- a dirty / oxydized connector pin or a bad pin solder contact on any of the connectors inside the unit

- if the main volume pot is actually made of several pots stacked onto a common axis (unlike the standard stereo pots it will have more than six pins), see if any of the pins are poorly soldered and resolder if necessary, if it has a connector also check that for dirty contacts

These are just some of the possibilities so don't take anything for granted.

Hope you can find out what it is.

regards

3rq8 (Triarcuate)

Aug 01, 2009 | Audio Players & Recorders

1 Answer

No Sound, Speakers Don't Work


audio board is burnt out and needs replaced. open unit, and trace speaer wires to the small audio bd. remove board, flip over. if burnt, thats the problem. must replace.

Feb 01, 2009 | Dell W2606C 26 in. HD-Ready LCD Television

1 Answer

Can't get audio from HD TV to run through Yamaha receiver speaker


be more specific!...how is the tv hooked up? hdmi, component, straight to the tv, or into the amp then tv?....what audio out? optical, digital? also what are you trying to view? local programming? cable/sat? dvd? your best bet is to ignore video on the amp and go straight to tv. can't help u more until i have more specifics.

Jan 14, 2009 | Yamaha HTR-6130 Receiver

1 Answer

Loss of video signal from Onkyo TX SR 875


Go to hardware set up and turn off the hdmi audio output,sounds daft but it should work,also make sure the B speakers are not on as this puts the menu up the left.
hope this helps.
CABLE GUY.

Jun 30, 2008 | Onkyo TX-SR503 Receiver

1 Answer

Loss of video signal from Onkyo TX SR 875


GO TO HARDWARE IN MENU SWITCH HDMI AUDIO OUT OFF, IF THIS DOSE NOT WORK MAKE SURE B SPEAKERS ARE NOT ON AS THIS PUTS THE MENU UP THE LEFT ,SOUNDS DAFT BUT IT DOES.IF YOU STILL HAVE PROBLEMS YOU HAVE A FAULT.

HOPE THIS HELPS.
CABLE GUY.

Jun 15, 2008 | Onkyo TX-SR605 Receiver

Not finding what you are looking for?
Integra DTR-7.1 Receiver Logo

Related Topics:

239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Integra Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

74118 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

kakima

Level 3 Expert

102366 Answers

Are you an Integra Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...