Question about InFocus Televison & Video

1 Answer

Infocus X1a LONG startup times

When I first turn the projector on the bulb does not light but the fans and the led is a solid green. After about 15 minutes the bulb lights up and the infocus logo apears but none of the buttons work. After about 15 more minutes it is fully functioning. I tried flashing the firmware but that didn't fix anything. I bought this used from someone who thought the bulb was just burnt out so I don't have any details. Any help/suggestions is appreciated.

Posted by on

  • bambam4545 Jul 18, 2009

    No grinding or buzzing. Also if I restart it after it has been up and running it takes the same amount of time as if it were cold.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 110 Answers

Sounds like the power supply is weak if it has to run for awhile before it functions. The control board could also be the issue. Does it make any grinding or buzzing noises?

Posted on Jul 18, 2009

  • gary jahn
    gary jahn Jan 16, 2010

    I'm a service center for infocus. you can contact me at www.frostlineinc.com and we can see what we can do for you.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Infocus X1a Video Projector. The bulb went out & then I heard a "pop" sound I assume that because it's not coming on the fuse is blown. What do you think? So I want to know where I can...


if there are no leds on the top, then you're right about the fuse. radio shack or any electronics store will carry them. it's a ceramic buss fuse. 5 amp, 250 volts. bring the fuse in to them and they're help you. there are places on line that will have them too, but shipping would cost more than the part itself. if the fans come on and no light, it may have just been the lamp.

Jan 13, 2010 | InFocus X1A Multimedia Projector

1 Answer

Wont light up


the colorwheel needs replacing. if the colorwheel won't spin, the lamp won't light. if you hear a high-pitched whir, the colorwheel works, which means there is a power supply issue. there is a fix for that, but you have to be good at soldering. if you are give it a try: http://www.infocus.com/service/asc/communications/tech_notes/2006/09/tn495g.pdf

Oct 05, 2009 | InFocus LP70+ Multimedia Projector

1 Answer

Lots of details: LP120 stays on for a minute, then powers off


either the colorwheel motor is not getting up to speed to sync with the dmd chip, the wheel sensor is going, or the power supply needs replacing. you can try to replace them yourself or send it to an infocus authorized service center. try www.avsolutionsny.com . they're pretty good.

Sep 29, 2009 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

My bulb went out in my x1a so i replaced it now it


is the led on the top of the projector blinkng at all? if there is no led lit, the fuse on the power supply may be blown or the power supply itself needs replacing. turn the projector on. you should hear the fans and a high-pitched whir. if you don't hear that whir or it sounds like a noisy motor, the colorwheel needs replacing. if it sounds good but no light, make sure you have the correct lamp. the x1a takes the sp-lamp-009 lamp. it should have 2 white wires, each at opposite ends of the plug. if you have a lamp with a red wire and a white wire, you have a lamp for an x2. also make sure the lamp door is closed completely. if the door is closed (hitting the switch), the lamp is correct, the led is green, and the sounds are good and it still does not light, the ballast is bad and needs replacing.

Sep 23, 2009 | InFocus X1a DLP Projector

1 Answer

What does it mean when that blinking green light turns to orange one in lp 350?


Hi
This would be "Standby"
When you press standby, the display and audio turn off and a blank screen is displayed for 15 minutes.
You can change the amount of time the projector stays in standby mode; see “Standby Time” on page 27 for details.
The LED lights orange while the projector is in standby.
• If you press standby again within 15 minutes, the projector returns to normal operations immediately. The LED changes from orange to green.
• If you press standby again after 15 minutes, there is about a 60 second delay before the lamp turns back on. The LED flashes green while the lamp is re-lighting.
• If you don’t press standby again, the lamp turns off after 15 minutes. The LED lights orange while the projector is in standby.
The full manual can be found here:
Infocus customer support
Infocus LP350 Manual
I hope these help
Mike

Sep 18, 2009 | InFocus LP350 Multimedia Projector

1 Answer

Infocus X3, no light, LED is solid green.


the colorwheel. if it does not spin, the lamp will not light.

Aug 26, 2009 | InFocus Proxima UltraLight X350 Multimedia...

1 Answer

Infocus X1a no picture, solid green LED


if the lamp is new, it could be the power supply (the ballast is built in to the ps). but make sure you have the right lamp. the X1 and X1a have an sp-lamp-019 and the similar X2 and X3 have an sp-lamp-018. the lamps are almost identical except for the wire configuration on the lamp plug. make sure the wires in the plug match the positions in the socket. also, when you turn it on, if you don't hear a high pitch squeal, the colorwheel is not working. and if that isn't working, the lamp won't either. also check to see if the lamp door is closing properly and hitting the switch at the top of the opening.

Jul 12, 2009 | InFocus X1a DLP Projector

1 Answer

I turn on the 4805,green led blinks & bulb does not come on?


After a few minuets does the green blinking light turn to a red blinking light?

If so the problem is the lamp did not strike.Either the lamp has failed (most likely) or there is a problem with the power supply (less likely)

Feb 12, 2009 | InFocus ScreenPlay 4805 Multimedia...

3 Answers

Power problem


we were unable to pull the projector menu & it also took about 2 hours for the bulb to turn on.......the fan works, have changed the bulb, closed the bulb door & tried to reset the projector.......help!

Feb 24, 2008 | InFocus X1A Multimedia Projector

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

259 people viewed this question

Ask a Question

Usually answered in minutes!

Top InFocus Televison & Video Experts

Donni Steen

Level 3 Expert

659 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Clive
Clive

Level 3 Expert

282 Answers

Are you an InFocus Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...