Question about Jl Audio 1000/1V2 Car Amp

1 Answer

AMP READING LOW VOLTAGE

MY AMP KEEPS BLINKIN LOW VOLTAGE WEN I PLUG IT IN

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 55 Answers

I have found that if your battery isnt almost brand new, it cant power an amp 2000w or higher. replace it. if not that then you may have to small of a power supply or ground wire. if not, well, your amp is bad. + remember ground wire cant be longer then 3 feet. good luck.

Posted on Jul 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 ford expedition check engine light is on. It is reading a p405 code which is the egr sensor. I have change the sensor and the pig or electrical code twice . I brought the sensor from ford.


This DTC says nothing about changing the sensor or the connector or pig tail ! It's a circuit voltage low code
P0405 - DPF EGR Sensor Circuit Low Voltage Detected See DTC P1400 Problem with wiring or PCM !
P1400 - DPF EGR Sensor Circuit Low Voltage Detected The EGR monitor checks the DPF EGR sensor signal to the PCM for low voltage. The test fails when the average voltage to the PCM drops to a voltage less than the minimum calibrated value.
  • DPFEGR circuit short to GND
  • Damaged DPF EGR sensor
  • VREF short to GND
  • Damaged PCM
A DPF EGR PID reading less than 0.2 volt with the key ON and engine OFF or running, indicates a hard fault.

Sep 01, 2016 | 2003 Ford Expedition

1 Answer

Keeps backfiring & spluttering wen i drive it but seems to b ok wen i go for long drives, also engine just stops sometimes wen i driving


Engine backfiring and spluttering is usually related to engine valve timing and spark timing if the engine is low to medium mileage and has not been pulled apart it is most likely related to spark timing
The crank angle sensor loose or intermittently faulty can cause all the symptoms you have described another cause although unlikely these days could be either water & or too much methanol in the fuel
Have your crank angle sensor tested change to 98 {premium unleaded} lower grade fuels are false economy let me know how you get on with this

May 03, 2016 | Cars & Trucks

1 Answer

Revs fluctuating and keeps trying to stall on starting also black smoke from exhast


Check and clean the Mass Air Flow sensor and check the Engine Coolant temp sensor for a too low reading. Also, a bad O2 sensor ( reading too low a voltage) can run one too rich.

Oct 14, 2012 | 2005 Holden Rodeo

1 Answer

AC Power Failure


Providing that you the outlet is putting out proper voltage, check the voltage output of the plug in transformer. Used a voltmeter set to AC and attach the leads under the plug in transformer (where the wire normally go) and plug back into the outlet. The voltmeter should be reading around 9 volts AC. If there is no a low or no reading, you have a bad plug in transformer. It can be replaced with a 9 volt AC 25 volt amp transformer. Battery may also have to be replaced, if it is depleted. If this does not fix the problem, you have a bad panel and it will need to be replaced.

Jul 26, 2012 | GE Security Simon Xt Wireless Control...

2 Answers

Transformer keeps blowing on the high side after about 15 Min? Have changed out many transformers and blower motor.


Replace the transformer with a 75va resettable transformer.
Check all wiring for a loose connection at the unit and the disconnect and the breaker panel.
Double check ground wires.
Check the low voltage side for a back feed short from a faulty component.
Could be caused from a bad thermostat wire.
Do a continuity reading on stat wires to look for a short.
Do an amp draw reading on the unit to determine an increase in amperage.

Jul 18, 2011 | Ruud UBHC Air Conditioner

1 Answer

We installed the amp with more than enough gauge wire, and a fuse. and after resetting the ground strap we got the amp to start working after about 3 minutes at medium power we was adjusting the sound via...


Hi,
In car audio always make sure that you are feeding your amplifier with the voltage that it requires, usually 12v to 14v (some amplifiers can do 12v to 18v). If you have a voltmeter, check your voltage reading if its reading 12v above, if it reads 11.9v below & just stays there & keeps on going down then your problem is with your voltage.
The possible causes of the protect light to turn on in a amplifier is: 1. low voltage - the amplifier is not running on its required voltage / is not getting enough voltage 2. thermal protect - too much heat, usually this occurs when an amplifier is in a tight space & the voltage keeps going down this will cause heat. 3. shortage - wire's are touching each other 4. poor ground - always make sure you ground your amplifier to your vehicles chasis
Hope this helps your concern. Have a blessed weekend.

Apr 24, 2011 | Sony XMGTX1852 Car Amp

1 Answer

May need a charger for my JET 3 power chair!..Is there any trouble-shooting techniques..befor I spend $240..for a charger?


lallman If you have a digital voltmeter set it to 200 volts dc and plug the leads into the two outter holes on the charger port located under the front od the joystick. with the charger unplugged you should be reading the battery voltage(if you haven't been chargind the batteries the voltage reading wil be low. Now with the leads still plugged in plug in your on-board charger into the outlet your reading should increase to between 26-30 volts on the meter. If you get no change in the reading then your charger is not working. Check the cable from the charger to the controller to insure its still plugged in If all the connections look ok the you nedd to replace the charger. I would look for a good off-board charger look on e-bay or ask around the neighborhood for anyone who might have an extra charger. Any good 3-4 amp charger will work to keep your batteries going. Lastly check with your local provider to have them order one for you about $120. Hope this helps

Oct 12, 2010 | Jet 3 Ultra Power Chair

1 Answer

Low Voltage Post


The head unit doesn't need to be replaced. It can be repaired if the shield is open.

If the amp still give an indication of low voltage and the voltage isn't too low, the amp probably has an internal fault.

Aug 17, 2008 | Alpine MRV-1507 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 1000/1V2 Car Amp Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...